Subject: [Gen-art] Gen-ART LC review of draft-ietf-pim-registry-03.txt

From: Brian E Carpenter <[email-masked]>
Date: Tue, 18 Jan 2011 14:23:59 +1300

Please see attached review.

---

From: Adrian Farrel <[email-masked]>
Date: Tue, 18 Jan 2011 18:34:05 +0000

Thanks Brian,

RFC Editor is just polling to add PIM to the list of well-known acronyms.

A

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: 18 January 2011 01:24
> To: [email-masked]; General Area Review Team
> Subject: Gen-ART LC review of draft-ietf-pim-registry-03.txt
>

---

From: Stig Venaas <[email-masked]>
Date: Mon, 31 Jan 2011 12:48:32 -0800

Thanks Brian. I have now submitted revision 04 that I believe
takes care of your issues. See below.

On 1/17/2011 5:23 PM, Brian E Carpenter wrote:
> draft-ietf-pim-registry-03-carpenter.txt
>
>
> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
> Please resolve these comments along with any other Last Call comments
> you may receive.
>
> Document: draft-ietf-pim-registry-03.txt
> Reviewer: Brian Carpenter
> Review Date: 2011-01-18
> IETF LC End Date: 2011-01-25
> IESG Telechat date:
>
> Summary: Ready
> --------
>
> Editorial:
> ----------
>
> Please expand "PIM" when first used.

It has now been added to the list of abbreviations that don't
need to be expanded, so I decided to leave it as is.

>    ** Downref: Normative reference to an Experimental RFC: RFC 3973
>
> You could make this an Informative reference; you have
> only set the bar at IETF Review, not Standards Action.

I have now made the references informative.

In addition I've listed the unassigned types, and added the sentence:

The message type is a 4-bit integer with possible values from 0 to 15.

Stig

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 01 Feb 2011 12:46:33 +1300

Hi Stig,

Thanks, that looks fine to me.

Regards
   Brian