Subject: [Gen-art] Gen-ART LC and Telechat Review of draft-ietf-dnsext-5395bis-02.txt

From: Pete McCann <[email-masked]>
Date: Mon, 3 Jan 2011 14:04:59 -0600

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-dnsext-5395bis-02.txt
Reviewer: Pete McCann
Review Date: 2011-01-03
IETF LC End Date: 2011-01-05
IESG Telechat date: 2011-01-06

Summary: Ready

Major issues: none

Minor issues: none

Nits/editorial comments:

Perhaps the "Annexes" (Appendices?) should be after the references.

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 7 Jan 2011 00:49:20 -0500

Thanks. This is supposed to be a minor revision to fix a changed
mailing list and perhaps any other major problem. It does not seems
like the version to start moving sections around.,..

Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]