Subject: [Gen-art] Gen-ART telechat review of draft-ietf-multimob-pmipv6-base-solution-07.txt

From: Brian E Carpenter <[email-masked]>
Date: Sat, 15 Jan 2011 17:10:19 +1300

Please see attached review.

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Sun, 16 Jan 2011 14:49:22 +0100

Brian,

thanks for the review!

The objective of the document is a joint deployment prescription of two 
standard protocols (PMIP + IGMP/MLD Proxy) to enable mobile multicast 
reception. No new protocol mechanisms are defined.

The section you are citing reports on checking the state of current 
MLD-Proxy implementations, mainly from the linux public domain. They 
were indeed incomplete, but people from the WG reported on more mature 
implementations by Juniper (which we didn't have access to).

Best,

Thomas

On 15.01.2011 05:10, Brian E Carpenter wrote:
> draft-ietf-multimob-pmipv6-base-solution-07-carpenter.txt
>
>
> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
> Please wait for direction from your document shepherd
> or AD before posting a new version of the draft.
>
> Document: draft-ietf-multimob-pmipv6-base-solution-07.txt
> Reviewer: Brian Carpenter
> Review Date: 2011-01-15
> IETF LC End Date: ?? (no Gen-ART LC review)
> IESG Telechat date: 2011-01-20
>
> Summary: Ready, but is it ready for BCP?
> --------
>
> I have very little time for a full review this week, but the document seems
> technically competent and complete. However, I don't find enough information
> in the tracker writeup to know whether it is really ready for BCP rather than
> (say) Experimental status. It's complicated and operational in nature - is there
> really enough operational experience for a BCP?
>
> For example in an Appendix we find
>
>     A brief experimental trial undertaken in February 2010 revealed the
>     following divergent status of selected IGMP/MLD proxy
>     implementations...
>
> That isn't reassuring.