Subject: Re: [Gen-art] Gen-ART LC review of draft-ietf-v6ops-tunnel-security-concerns-04.txt

From: Suresh Krishnan <[email-masked]>
Date: Sun, 2 Jan 2011 21:29:39 -0500

Hi Brian,
  I see your point about the placement of Section 7. Would moving Section 7 much earlier in the document address your concern? If so, I can move it to Section 1.1 or (a new) Section 2. Do you think any more text is needed?

Thanks
Suresh

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Brian E Carpenter
> Sent: Monday, December 27, 2010 8:19 PM
> To: 
> [email-masked]; 
> General Area Review Team
> Subject: [Gen-art] Gen-ART LC review of 
> draft-ietf-v6ops-tunnel-security-concerns-04.txt
> 
> Please see attached review.
> 
> 
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 03 Jan 2011 17:07:18 +1300

Suresh,

Let's wait and see if the IESG requests any changes. Maybe even one
sentence in the Introduction would be enough to alert the reader to the
recommendations?

    Brian