Subject: [Gen-art] Gen-ART review of draft-ietf-isis-purge-tlv-05

From: "Miguel A. Garcia" <[email-masked]>
Date: Fri, 14 Jan 2011 09:28:33 +0100

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft. For background on Gen-ART, please see the FAQ at 
http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq

Please resolve these comments along with any other Last Call comments you 
may receive.

Document: draft-ietf-isis-purge-tlv-05
Reviewer: Miguel Garcia <[email-masked]>
Review Date: 14-Jan-2011
IETF LC End Date: 18-Jan-2011

Summary: The document is ready for publication as a standards track RFC

Major issues: none

Minor issues: none

Nits/editorial comments:
- The IANA considerations section indicates how to allocate a new value 
ot the new TLV. The text says:

    The additional values for this TLV should be: IIH:n,
    LSP:y, SNP:n, Purge:y.

I understand that the idea is to instruct IANA how to populate the IIH, 
LSP, and SNP columns in the registry. But in the registry I didn't find 
any column  named "Purge". Can the authors explain what is IANA supposed 
to do with the "Purge:y" referred to in the text?

/Miguel Garcia

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Tony Li <[email-masked]>
Date: Fri, 14 Jan 2011 06:52:19 -0800

Hi Miguel,

The purge column is created and described in the companion document draft-ietf-isis-reg-purge-00.

Thanks very much for reviewing.

Regards,
Tony

On Jan 14, 2011, at 12:28 AM, Miguel A. Garcia wrote:

> reviewer for this draft. For background on Gen-ART, please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq
> 
> Please resolve these comments along with any other Last Call comments you may receive.
> 
> - The IANA considerations section indicates how to allocate a new value ot the new TLV. The text says:
> 
> I understand that the idea is to instruct IANA how to populate the IIH, LSP, and SNP columns in the registry. But in the registry I didn't find any column  named "Purge". Can the authors explain what is IANA supposed to do with the "Purge:y" referred to in the text?
> 
> /Miguel Garcia
> 
> -- 
> Miguel A. Garcia
> +34-91-339-3608
> Ericsson Spain