Subject: [Gen-art] review of draft-ietf-intarea-shared-addressing-issues-03.txt

From: Francis Dupont <[email-masked]>
Date: Thu, 17 Feb 2011 11:58:14 +0100

Note: the previous version was partially reviewed.

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-intarea-shared-addressing-issues-03.txt
Reviewer: Francis Dupont
Review Date: 2011-02-16
IETF LC End Date: 2011-02-01
IESG Telechat date: 2011-02-17

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 (PS: this means they can be handled by the RFC Editor)

 - 5.2.1 page 11: I have a concern about the word 'relay' in
  'a UPnP or NAT-PMP relay' as it can be interpreted as a protocol
  relay when obviously the service is relayed. Perhaps changing 'relay'
  by 'proxy' is better?

 - 6 page 13: ICMP is not an application, I suggest 'ICMP echo' or
  (for me it is the name of the application but I don't know for any OS
   users) 'ping'

 - 7 page 14, 13.2 page 18: e.g. -> e.g.,

 - 13.5 page 19: please take the opportunity to introduce the 'IKE' abbrev

 - 26.[12] page 24: spurious spaces after citations.
  i.e., '[ref...] ,' -> '[ref...].'
  (IMHO it is a side effect of the xml style, so something to be fixed
   by the RFC Editor, i.e., just warn him about this)

 - in many places the English spelling is used when RFCs use more
  the American spelling (another item for the RFC Editor).
  Here is the list from my ispell:
    Randomisation, Behaviour, organisation, randomisation, realise,
    customised, centralised, randomisation, Randomisation, randomisation,
    randomisation, Behaviour, optimisation, optimisation, utilise,
    utilise

 - real spelling errors:
  Feburary, tunnelled (one 'l' please), demuxing,
  signalling (twice, one 'l' again).

Thanks

[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 18 Feb 2011 08:45:42 +1300

On 2011-02-17 23:58, Francis Dupont wrote:
...
>   signalling (twice, one 'l' again).

No, this is correct British spelling. Americans spell these words
with one 'l'.

   Brian

---

From: <[email-masked]>
Date: Fri, 18 Feb 2011 10:51:38 +0100

Hi Francis,

Thank you for your review.

I updated my local copy to take into account your comments. A diff-file is attached.

Please let me know if this version is OK from your side.

Cheers,
Med

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] 
Envoyé : jeudi 17 février 2011 11:58
À : [email-masked]
Cc : [email-masked]
Objet : review of draft-ietf-intarea-shared-addressing-issues-03.txt

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:

 - real spelling errors:

Thanks

********************************************************************************

IMPORTANT. 
Les informations contenues dans ce message électronique y compris les fichiers attachés sont strictement confidentielles et peuvent être protégées par la loi.
Ce message électronique est destiné exclusivement au(x) destinataire(s) mentionné(s) ci-dessus. 
Si vous avez reçu ce message par erreur ou s'il ne vous est pas destiné, veuillez immédiatement le signaler à l'expéditeur et effacer ce message et tous les fichiers éventuellement attachés.
Toute lecture, exploitation ou transmission des informations contenues dans ce message est interdite. 
Tout message électronique est susceptible d'altération.
A ce titre, le Groupe France Télécom décline toute responsabilité notamment s'il a été altéré, déformé ou falsifié.
De même, il appartient au destinataire de s'assurer de l'absence de tout virus.
  
IMPORTANT.This e-mail message and any attachments are strictly confidential and may be protected by law. This message is intended only for the named recipient(s) above.
If you have received this message in error, or are not the named recipient(s), please immediately notify the sender and delete this e-mail message.
Any unauthorized view, usage or disclosure of this message is prohibited. 
Since e-mail messages may not be reliable, France Telecom Group shall not be liable for any message if modified, changed or falsified.
Additionally the recipient should ensure they are actually virus free.

********************************************************************************