Subject: [Gen-art] Gen Art LC review of

From: Avshalom Houri <[email-masked]>
Date: Sun, 20 Feb 2011 18:55:39 +0200

I have been selected as the General Area Review Team (Gen-ART) 
reviewer for this draft (for background on Gen-ART, please see 
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html). 
Please wait for direction from your document shepherd 
or AD before posting a new version of the draft. 

Document: draft-ietf-sipcore-199-05
Reviewer: Avshalom houri
Review Date: 2011-02-20
IESG last call date: 2011-02-21 

Summary: The document is ready as a standard track RFC

Major issues: None.

Minor issues: None.

Nits/editorial comments: 

Line 214
if a UAC is playing media associated with an early dialog, and the it
-> if a UAC is playing media associated with an early dialog, and then it

In several place
an "199" -> a "199"
an "100rel"->a "100rel"

Thanks
Avshalom

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 21 Feb 2011 03:43:18 +0100

Hi Avshalom,

Thanks for your comments!

I will do the changes as suggested.

Regards,

Christer

________________________________
From: Avshalom Houri [mailto:[email-masked]]
Sent: 20. helmikuuta 2011 18:56
To: Christer Holmberg; [email-masked]
Cc: Gonzalo Camarillo
Subject: Gen Art LC review of

Major issues: None.

Minor issues: None.

Nits/editorial comments:

Line 214

In several place
an "199" -> a "199"
an "100rel"->a "100rel"

Thanks
Avshalom