Subject: [Gen-art] gen-art telechat review of draft-ietf-netconf-rfc4742bis-07

From: Scott W Brim <[email-masked]>
Date: Sat, 26 Feb 2011 09:18:12 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-netconf-4742bis-07
Reviewer: Scott Brim
Review Date: 2011-02-26
IETF LC End Date: 2011-02-16
IESG Telechat date: 2011-03-03

Summary: This draft is basically ready for publication, but has nits
that should be fixed before publication.

Major issues:

Minor issues:

One IDnit, which is a good idea: "The draft header indicates that this
document obsoletes RFC4742, but the abstract doesn't seem to mention
this, which it should."

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Sat, 26 Feb 2011 21:25:52 +0100

Dear Scott,

the header actually indicates clearly that this draft "Obsoletes: 4742".

I am not really sure why the additional statement is necessary.

Cheers, 
Mehmet Ersue
(Document shepherd)

> -----Original Message-----
> From: ext Scott W Brim [mailto:[email-masked]]
> Sent: Saturday, February 26, 2011 3:18 PM
> To: gen-art; [email-masked]; Ersue,
> Mehmet (NSN - DE/Munich)
> Subject: gen-art telechat review of draft-ietf-netconf-rfc4742bis-07
>

---

From: Scott W Brim <[email-masked]>
Date: Sat, 26 Feb 2011 16:41:17 -0500

I guess at some point someone who deals with standards track docs wanted it
mentioned in the abstract as well. Whatever you and the experts all decide
is fine with me.

Scott

[Sent from my mobile.]
On Feb 26, 2011 3:26 PM, "Ersue, Mehmet (NSN - DE/Munich)" <

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Sun, 27 Feb 2011 12:45:58 +0100

OK, We will add a sentence like "This document obsoletes RFC 4742." to
the abstract.

Cheers, 
Mehmet 

From: ext Scott W Brim [mailto:[email-masked]] 
Sent: Saturday, February 26, 2011 10:41 PM
To: Ersue, Mehmet (NSN - DE/Munich)
Cc: gen-art; ext Romascanu, Dan (Dan); ext Bert (IETF) Wijnen;
[email-masked]
Subject: RE: gen-art telechat review of draft-ietf-netconf-rfc4742bis-07

I guess at some point someone who deals with standards track docs wanted
it mentioned in the abstract as well. Whatever you and the experts all
decide is fine with me.

Scott

[Sent from my mobile.]

---

From: Margaret Wasserman <[email-masked]>
Date: Sun, 27 Feb 2011 07:08:11 -0500

Is there actually an IETF document that says we are supposed to do  
this?  It's not that I strongly object to doing it, but it is  
redundant with a statement that will be a few lines above the abstract  
in the finished RFC, so I am wondering if this is something we are  
actually required to do.

Thanks,
Margaret

On Feb 27, 2011, at 6:45 AM, Ersue, Mehmet (NSN - DE/Munich) wrote:

> OK, We will add a sentence like “This document obsoletes RFC 4742.”  
> to the abstract.
>
> Cheers,
> Mehmet
>
> Cc: gen-art; ext Romascanu, Dan (Dan); ext Bert (IETF) Wijnen; [email-masked]
> I guess at some point someone who deals with standards track docs  
> wanted it mentioned in the abstract as well. Whatever you and the  
> experts all decide is fine with me.
>
> Scott
>
> [Sent from my mobile.]
>
> On Feb 26, 2011 3:26 PM, "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked] 
> > wrote:
> > Dear Scott,
> >