Subject: [Gen-art] Review of draft-ietf-sidr-ta

From: Wassim Haddad <[email-masked]>
Date: Wed, 16 Mar 2011 15:55:39 -0700

I am the assigned Gen-ART reviewer for draft draft-ietf-sidr-ta-06. For 
background on Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other last call comments 
you may receive. 

Document: draft-ietf-sidr-ta-06
Reviewer: Wassim M Haddad
Review Date: 2011-03-16
IETF Last Call End Date: 2011-03-22
IESG Telechat Date:

Summary: This draft is ready for publication as a proposed standard.

Major Issue: None
Minor Issue: None

Editorial:

- section 2.2: This measure also allows... to be used "to" revoke the
- section 3: ... relating to the validity "of" attestation made... 

Regards,

Wassim H.

---

From: Wassim Haddad <[email-masked]>
Date: Wed, 16 Mar 2011 15:59:19 -0700

Begin forwarded message:

> From: Wassim Haddad <[email-masked]>
> Date: March 16, 2011 3:55:39 PM PDT
> To: Gen-art <[email-masked]>
> Cc: Wassim Haddad <[email-masked]>, "[email-masked]" <[email-masked]>
> Subject: [Gen-art] Review of draft-ietf-sidr-ta
>