Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-sipping-nat-scenarios-15

From: Suresh Krishnan <[email-masked]>
Date: Mon, 21 Mar 2011 18:49:58 -0400

I am the assigned Gen-ART reviewer for
draft-ietf-sipping-nat-scenarios-15

For background on Gen-ART, please see the FAQ at
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>.

Please resolve these comments along with any other Last Call comments
you may receive.

Summary: This draft is almost ready for publication as an Informational 
RFC but it has an issue that probably needs to be fixed before publication.

Minor
=====

* The draft uses addresses from the RFC1918 space in the examples 
instead of using the addresses reserved for documentation in RFC 5735 
(i.e. 192.0.2.0/24, 198.51.100.0/24, and 203.0.113.0/24). It would be 
good if this can be fixed in the draft.

Thanks
Suresh

---

From: Robert Sparks <[email-masked]>
Date: Thu, 31 Mar 2011 16:17:45 +0200

Suresh -

The addresses you are pointing to are not generic example addresses, they are 
"inside NAT example addresses".  At one point in the draft's history they changed to
use 5735 addresses, but the reviewers objected, feeling that  using 1918 addresses
were more sensible for these examples. 

RjS

On Mar 30, 2011, at 1:14 AM, Suresh Krishnan wrote:

> Resending due to a tools alias failure (that has been fixed now)
> 
> Thanks
> Suresh 
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Suresh Krishnan
> Sent: Monday, March 21, 2011 11:50 PM
> To: General Area Review Team; [email-masked]
> Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-sipping-nat-scenarios-15
> 
> For background on Gen-ART, please see the FAQ at <http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>.
> 
> Please resolve these comments along with any other Last Call comments you may receive.
> 
> Summary: This draft is almost ready for publication as an Informational RFC but it has an issue that probably needs to be fixed before publication.
> 
> Minor
> =====
> 
> * The draft uses addresses from the RFC1918 space in the examples instead of using the addresses reserved for documentation in RFC 5735 (i.e. 192.0.2.0/24, 198.51.100.0/24, and 203.0.113.0/24). It would be good if this can be fixed in the draft.
> 
> Thanks
> Suresh
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art