Subject: [Gen-art] [GenArt] Review of draft-ietf-sidr-iana-objects-01

From: Wassim Haddad <[email-masked]>
Date: Wed, 16 Mar 2011 14:16:57 -0700

I am the assigned Gen-ART reviewer for draft-ietf-sidr-iana-objects. For 
background on Gen-ART, please see the FAQ at 
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other last call comments 
you may receive.

Document: draft-ietf-sidr-iana-objects-01
Title: RPKI Objects Issued by IANA
Reviewer: Wassim M Haddad
Review Date: 16-March-2011
IETF LC End Date: 11-March-2011
IESG Telechat date: 17-March 2011

Summary: This document is ready for publication as a Proposed Standard but it would be helpful for the reader to clarify one item

- Major issue: none
- Minor issue: in the abstract, the draft says that "it provides specific directions to IANA" then it ends with: "it should use". 
The reader might be confused as to what "specific" vs "should" can mean in this context.

idem for s as to why there is a SHOULD again in page 7 (section 5: Reserved Resources): it mentions "SHOULD" issue an AS0 ROA.  

Regards,

Wassim H.

---

From: Wassim Haddad <[email-masked]>
Date: Wed, 16 Mar 2011 14:18:45 -0700

> From: Wassim Haddad <[email-masked]>
> Date: March 16, 2011 2:16:57 PM PDT
> To: Gen-art <[email-masked]>
> Cc: Wassim Haddad <[email-masked]>, "[email-masked]" <[email-masked]>
> Subject: [GenArt] Review of draft-ietf-sidr-iana-objects-01
>

---

From: Wassim Haddad <[email-masked]>
Date: Wed, 16 Mar 2011 14:20:55 -0700

Sorry for re-sending 3 times...