Subject: [Gen-art] Gen-ART LC/Telechat Review of draft-mrw-nat66-08

From: Ben Campbell <[email-masked]>
Date: Tue, 1 Mar 2011 17:32:29 -0600

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-mrw-nat66-08
Reviewer: Ben Campbell
Review Date: 2011-03-01
IETF LC End Date: 2011-03-02
IESG Telechat date: 2011-03-03

(Note: The Last Call deadline and the Telechat are only a day apart, so this review serves both purpose)

Summary: This draft is ready for publication as an experimental RFC. I have a few nit comments that could probably be dealt with in Auth48 or by the RFC editori

Major issues:

None

Minor issues:

None

Nits/editorial comments:

-- 1.1, 4 paragraphs from end: 

Please expand RIR on first mention.

-- 1.2, 2nd paragraph: "... and the defined address mapping mechanism is checksum-neutral."

Redundant with previous paragraph.

-- 5, third bullet: "An application instance wishing to establish communication with a peer which is "behind" an NPTv6 Translator ..."

s / which / that

---

From: Fred Baker <[email-masked]>
Date: Tue, 1 Mar 2011 21:01:21 -0800

Thanks. I picked these up in -09, so that there is no issue.