Subject: [Gen-art] GEN-ART review of draft-ietf-genarea-charter-tool-07

From: <[email-masked]>
Date: Thu, 24 Mar 2011 18:21:27 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-genarea-charter-tool-07
Reviewer:  Kathleen M. Moriarty
Review Date: March 24, 2011
IETF LC End Date: March 25, 2011
IESG Telechat date: (if known)

Summary: This draft is basically ready for publication and just has some nits that should be addressed.

Major issues: None

Minor issues: None

Nits/editorial comments:

Comma in last sentence of Abstract is not necessary.

Introduction, last sentence:
Remove "of" -
Change from: dozen, and every WG that has had some (often dozens) of changes to
To: dozen, and every WG that has had some (often dozens) changes to

Introduction, second paragraph, first line:
This reads a little funny.  If it intends to say, most and not all I would recommend the following change:
Change from:  Currently, virtually all
To: Currently, most

Reminder to delete section 1.2 :)

Last sentence in section 2.3:
What word is intended where it says wach?  Is that a typo?

Section 3.1, sentence 3: replace "," with "and"
From: "The form comes with
   defaults of the AD who is filling in the form as the shepherding AD,
   that AD's area as the proposed area."
To: "The form comes with
   defaults of the AD who is filling in the form as the shepherding AD and
   that AD's area as the proposed area."

Section 3.1, 1st paragraph, last sentence:
Change from: "The names of the WG chairs can be left
   off during the initial charterin process."
To: "The names of the WG chairs can be left
   off during the initial charter in process."

Section 3.1, last sentence of Internal review section:
Remove first "or" - the comma separated list with the last "or" is enough to convey an or across all three options.

Section 3.1: External review - spell out "SDO" acronym

Section 3.2: Internal review - remove the first "or" in the last sentence

Section 5.1: Missing "." At end of section

Section 7:
An earlier section mentions the capabilities to have role based access to the tool for types of access.  Since this document will later be used for an RFP to create a tool, do you want to list out the security requirements that would have to be met in that proposal?  This may or may not be desired as this section usually refers to the security of a protocol, etc.

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 25 Mar 2011 15:18:43 +0100

> An earlier section mentions the capabilities to have role based access to the tool for types of access.  Since this document will later be used for an RFP to create a tool, do you want to list out…

I don't think this is desired because those will be defined somewhere else, probably not in the statement of work.

--Paul Hoffman