Subject: Re: [Gen-art] [GenArt] Review of draft-ietf-sidr-iana-objects-01

From: Terry Manderson <[email-masked]>
Date: Tue, 10 May 2011 19:40:27 -0700

The justification for using SHOULD has been included in the -03 draft of the
document. (diff attached)

The other minor issue in wording "it should use" was fixed in an earlier
version.

Does this clear up your concerns?

Cheers
Terry

On 17/03/11 7:20 AM, "Wassim Haddad" <[email-masked]> wrote:

> Sorry for re-sending 3 times...
> 
> 
> Begin forwarded message:
> 
>> From: Wassim Haddad <[email-masked]>
>> Date: March 16, 2011 2:16:57 PM PDT
>> To: Gen-art <[email-masked]>
>> Cc: Wassim Haddad <[email-masked]>,
>> "[email-masked]"
>> <[email-masked]>
>> Subject: [GenArt] Review of draft-ietf-sidr-iana-objects-01
>> 
>> I am the assigned Gen-ART reviewer for draft-ietf-sidr-iana-objects. For
>> background on Gen-ART, please see the FAQ at
>> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>> 
>> Please resolve these comments along with any other last call comments
>> you may receive.
>> 
>> Document: draft-ietf-sidr-iana-objects-01
>> Title: RPKI Objects Issued by IANA
>> Reviewer: Wassim M Haddad
>> Review Date: 16-March-2011
>> IETF LC End Date: 11-March-2011
>> IESG Telechat date: 17-March 2011
>> 
>> Summary: This document is ready for publication as a Proposed Standard but it
>> would be helpful for the reader to clarify one item
>> 
>> - Major issue: none
>> - Minor issue: in the abstract, the draft says that "it provides specific
>> directions to IANA" then it ends with: "it should use".
>> The reader might be confused as to what "specific" vs "should" can mean in
>> this context.
>> 
>> idem for s as to why there is a SHOULD again in page 7 (section 5: Reserved
>> Resources): it mentions "SHOULD" issue an AS0 ROA.
>> 
>> 
>> Regards,
>> 
>> Wassim H.
>

---

From: Wassim Haddad <[email-masked]>
Date: Fri, 13 May 2011 12:42:43 -0700

I think it does. Thanks a lot!

Cheers,

Wassim H.

On May 10, 2011, at 7:40 PM, Terry Manderson wrote:

> <draft-ietf-sidr-iana-objects-03-from-2.diff.html>