Subject: [Gen-art] Gen-ART LC review of draft-ietf-mmusic-ice-options-registry-01.txt

From: Brian E Carpenter <[email-masked]>
Date: Wed, 11 May 2011 11:11:44 +1200

Please see attached review.

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 11 May 2011 08:29:09 +0200

On 2011-05-11 01:11, Brian E Carpenter wrote:
> Document: draft-ietf-mmusic-ice-options-registry-01.txt
> Reviewer: Brian Carpenter
> Review Date: 2011-05-11
> IETF LC End Date: 2011-05-12
> IESG Telechat date: 
> 
> Summary: Almost ready
> --------
> 
> Minor issue:
> ------------
> 
> The Introduction says:
> 
>   "As there has come into
>    existence at least one ICE option, there is need to create the
>    registry."

Yes, I have received this comment and make it clear that it is
draft-ietf-avtcore-ecn-for-rtp that is the reason for this work.

> 
> Maybe a reference for that option would be useful. In fact, I wonder
> if this draft shouldn't just define that option as the initial
> content of the new registry?
> 

No, I don't think so. The ICE option is just an identifier for a
particular mechanism that is defined in draft-ietf-avtcore-ecn-for-rtp
and as that draft is just about ready for WG last call I think we can
instate the registry first and then let the registration happen at the
time that work is approved.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 12 May 2011 08:54:46 +1200

> time that work is approved.

That's fine by me.

    Brian