Subject: Re: [Gen-art] review of draft-ietf-bmwg-igp-dataplane-conv-term-21.txt

From: Russ Housley <[email-masked]>
Date: Mon, 22 Aug 2011 14:38:05 -0400

This review is more than a year old.  Could you take a quick look?  Draft -23 is on the agenda for Thursday.

Russ

On Jun 16, 2010, at 1:19 PM, Francis Dupont wrote:

> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> Please resolve these comments along with any other Last Call comments
> you may receive.
> 
> Document: draft-ietf-bmwg-igp-dataplane-conv-term-21.txt
> Reviewer: Francis Dupont
> Review Date: 2010-06-14
> IETF LC End Date: 2010-06-14
> IESG Telechat date: unknown
> 
> Summary: Ready
> 
> Major issues: None
> 
> Minor issues: None
> 
> Nits/editorial comments:
> - ToC page 3 and 6 page 27: Acknowledgements -> Acknowledgments
> 
> - 1 page 4: the DUT abbrev should be introduced at the first use
> 
> - 2 page 4: IMHO you should expand the BMWG abbrev
> 
> - 3.5.1 page 13: minimum and maximum number -> numbers?
> 
> - 3.5.1 page 13: expand the ECMP abbrev?
> 
> - 3.7.2 page 23: I don't like the packet loss meusurement unit,
>  i.e., IMHO it should be (simply) packets
> 
> - 3.7.7 page 25: e.g. -> e.g.,
> 
> Thanks
> 
> [email-masked]

---

From: Al Morton <[email-masked]>
Date: Mon, 22 Aug 2011 18:40:16 -0400

At 02:38 PM 8/22/2011, Russ Housley wrote:
>This review is more than a year old.  Could you take a quick 
>look?  Draft -23 is on the agenda for Thursday.

Russ,

Roni Even reviewed -23 for Gen-ART on Aug 16, 2011,
and we have resolved his comments
(through discussion) to his satisfaction.

Al
bmwg chair