Subject: [Gen-art] Gen-ART Telechat Review: <draft-ietf-pwe3-fat-pw-07>

From: Mary Barnes <[email-masked]>
Date: Fri, 19 Aug 2011 11:47:42 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at <
http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-pwe3-fat-pw-07
Reviewer:  Mary Barnes
Review Date:  19 2011
IETF LC End Date:  20 May 2011
IESG Telechat Date: 25 August 2011

Summary:  Ready with nits

The minor issues and nits in my Last Call review have been addressed. There
are a couple nits that were introduced with these changes.

Nit:
----
- Section 1.2: "it will always be will preceded" ->  "it will always be
preceded"

- Section 8.5: There's a stray "In a" at the end of the first/only
paragraph.

---

From: Mary Barnes <[email-masked]>
Date: Fri, 19 Aug 2011 11:51:32 -0500

One more nit - the email addresses for Joe Regan and Ulrich Drafz don't
appear to be current.

---

From: "Kompella, Vachaspathi P (Vach)" <[email-masked]>
Date: Fri, 19 Aug 2011 12:25:22 -0500

Joe's email is [email-masked].

-Vach

________________________________
From: Mary Barnes [mailto:[email-masked]]
Sent: Friday, August 19, 2011 9:52 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: Gen-ART Telechat Review: <draft-ietf-pwe3-fat-pw-07>

One more nit - the email addresses for Joe Regan and Ulrich Drafz don't appear to be current.

On Fri, Aug 19, 2011 at 11:47 AM, Mary Barnes <[email-masked]<mailto:[email-masked]>> wrote:
I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Summary:  Ready with nits

The minor issues and nits in my Last Call review have been addressed. There are a couple nits that were introduced with these changes.

Nit:
----
- Section 1.2: "it will always be will preceded" ->  "it will always be preceded"

- Section 8.5: There's a stray "In a" at the end of the first/only paragraph.

---

From: Mary Barnes <[email-masked]>
Date: Fri, 19 Aug 2011 12:35:13 -0500

Maybe there's an error with the alias, but that's the one for which I got an
undelivered response.  Did you not receive one in your response?

Mary.

On Fri, Aug 19, 2011 at 12:25 PM, Kompella, Vachaspathi P (Vach) <
[email-masked]> wrote:

> **
>  ------------------------------
> *From:* Mary Barnes [mailto:[email-masked]]
> *Sent:* Friday, August 19, 2011 9:52 AM
>
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* Re: Gen-ART Telechat Review: <draft-ietf-pwe3-fat-pw-07>
>
>> The minor issues and nits in my Last Call review have been addressed.
>> There are a couple nits that were introduced with these changes.
>>
>> Nit:
>> ----

---

From: "Kompella, Vachaspathi P (Vach)" <[email-masked]>
Date: Fri, 19 Aug 2011 13:02:13 -0500

I did get a bounce.  The email has an extra Regan at the end.  This is the email address that was undeliverable.  I can send email to [email-masked]<mailto:[email-masked]> and it doesn't bounce.

[email-masked]
                                             ^^^^
-Vach

________________________________
From: Mary Barnes [mailto:[email-masked]]
Sent: Friday, August 19, 2011 10:35 AM
To: Kompella, Vachaspathi P (Vach)
Cc: [email-masked]; [email-masked]
Subject: Re: Gen-ART Telechat Review: <draft-ietf-pwe3-fat-pw-07>

Maybe there's an error with the alias, but that's the one for which I got an undelivered response.  Did you not receive one in your response?

Mary.

On Fri, Aug 19, 2011 at 12:25 PM, Kompella, Vachaspathi P (Vach) <[email-masked]<mailto:[email-masked]>> wrote:
Joe's email is [email-masked]<mailto:[email-masked]>.

-Vach

________________________________
From: Mary Barnes [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Friday, August 19, 2011 9:52 AM

To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: Gen-ART Telechat Review: <draft-ietf-pwe3-fat-pw-07>

Summary:  Ready with nits

Nit:
----

---

From: Mary Barnes <[email-masked]>
Date: Fri, 19 Aug 2011 13:22:45 -0500

Right and that Regan at the end is part of the email address in the author
section of the document, so that needs to be fixed, as that's being pulled
by the tool when it generates the alias and it would also be used by the RFC
editor to contact the authors.

Mary.

On Fri, Aug 19, 2011 at 1:02 PM, Kompella, Vachaspathi P (Vach) <
[email-masked]> wrote:

> **
> I did get a bounce.  The email has an extra Regan at the end.  This is the
> email address that was undeliverable.  I can send email to
> [email-masked] and it doesn't bounce.
>
> *Sent:* Friday, August 19, 2011 10:35 AM
>
> *To:* Kompella, Vachaspathi P (Vach)
> *Cc:* [email-masked]; [email-masked]
>
> Maybe there's an error with the alias, but that's the one for which I got
> an undelivered response.  Did you not receive one in your response?
>
> Mary.
>
>> On Fri, Aug 19, 2011 at 11:47 AM, Mary Barnes <[email-masked]
>> > wrote:
>>