Subject: [Gen-art] Gen-ART review of draft-davis-t-langtag-ext-06

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 17 Nov 2011 14:48:29 -0600

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-davis-t-langtag-ext-06
Reviewer: Vijay K. Gurbani
Review Date: Nov-17-2011
IETF LC End Date: Unknown
IESG Telechat date: Dec-01-2011

Summary: This draft is ready as an Informational.

Major issues: 0
Minor issues: 0
Nits/editorial comments: 1

Nits:

- For sake of uniformity, I would suggest wrapping the unadorned
  t with single quotes.  For instance, in S2.1, third paragraph:

  s/The t extension is/The 't' extension is/

  The above is the only unadorned instance I found, but there may
  be others that I did not check for.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Mark Davis ☕ <[email-masked]>
Date: Thu, 17 Nov 2011 17:44:15 -0800

Sounds good, I can make that change, and search for other isolate t's.

Pete, should I wait for other comments, or go ahead and make and post that
change?

Mark
*— Il meglio è l’inimico del bene —*
*
*
*
[https://plus.google.com/114199149796022210033]
*

On Thu, Nov 17, 2011 at 12:48, Vijay K. Gurbani <[email-masked]> wrote:

> <http://wiki.tools.ietf.org/**area/gen/trac/wiki/GenArtfaq<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>
> >.
>
> Email: vkg@{bell-labs.com,acm.org} / vijay.gurbani@alcatel-lucent.**com<[email-masked]>
> Web:   http://ect.bell-labs.com/who/**vkg/<http://ect.bell-labs.com/who/vkg/>
>

---

From: Pete Resnick <[email-masked]>
Date: Tue, 22 Nov 2011 22:16:36 +0800

Wait for other changes. This is strictly editorial.

On 11/18/11 9:44 AM, Mark Davis ☕ wrote:
> Pete, should I wait for other comments, or go ahead and make and post 
> that change?
>
> Mark
> /— Il meglio è l’inimico del bene —/
> /
> /
> /
> /
> On Thu, Nov 17, 2011 at 12:48, Vijay K. Gurbani <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Email: vkg@{bell-labs.com <http://bell-labs.com>,acm.org
>     <http://acm.org>} / [email-masked]
>     <mailto:[email-masked]>

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: Mark Davis ☕ <[email-masked]>
Date: Tue, 22 Nov 2011 06:36:32 -0800

Thanks!

from phone.
On Nov 22, 2011 6:19 AM, "Pete Resnick" <[email-masked]> wrote:

> **
> Pete Resnick <http://www.qualcomm.com/~presnick/> <http://www.qualcomm.com/~presnick/>