Subject: [Gen-art] review of draft-ietf-ppsp-problem-statement-07.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 28 Nov 2011 15:58:38 +0100

I am the assigned Gen-ART reviewer for this draft. For background on 
Gen-ART, please see the FAQ at 
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments 
you may receive.

Document: draft-ietf-ppsp-problem-statement-07.txt
Reviewer: Francis Dupont
Review Date: 20111124
IETF LC End Date: 20111130
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None (at the exception of the space character isuse)

Nits/editorial comments:
 First there is a real issue with the space character (a zillion of them
are mssing in place they are required) in the document. I'll put a list
in PS...

 - Header page 1: seng -> Seng

 - 1 page 4: .. -> . or ...

 - 1 page 4: open, standard -> open standard (or standard, open if
  'open standard' is not the intended meaning)

 - 1 page 4: Multiple, similar -> Multiple similar

 - 1 page 4: in theory the CDN abbrev should be introduced

 - 1 page 5: and streaming control -> streaming control

 - 2 page 6: e.g. -> e.g.,

 - 3.2 page 9 and 5.2 page 15: 3rd -> third

 - 3.3 page 9: for fixed Internet -> for the fixed Internet
  and to fixed Internet -> to the fixed Internet

 - 3.3 page 10: In the mobile networks -> In mobile networks

 - 3.3 pahe 10: Third, mobility issue. -> Third, mobility issue:

 - 3.4 page 10: settop boxes -> set-top boxes

 - 5.1 page 14: I don't like the term normalized

 - 5.3 page 16: setbox -> set-top box (or STB?)

 - 5.3 page 16 figure 4: STB -> set-top box (BTW there is enough place!)

 - 5.4 page 17: I can't understand the difference between super-nodes
  and super-peers

 - 5.4 page 17: as the peer in this section are phones and there is no
  phone-phone protocol for not technical reasons, of course there is
  no use case for the peer-peer protocol.

 - 5.5 page 17: When -> when

 - 5.5 page 17: in "To do this, it requests..." I don't know what is the
  "it" so I can't understand the paragraph (BTW cache nodes are in plural
  so they can be "they", not "it")

 - 5.5 page 17: needn't -> do not need

Regards

[email-masked]

PS: missing spaces:
 - Header: between initial and name, at the exception of the first author

 - Abstract: Peer_(P2P and Protocol_(PPSP)

 - Toc page 3 and 4 page 11: PPSP:_Standard

 - 1 page 4:
  * 2014_[Cisco]
  * PPstream [PPStream],_UUSee [UUSee]_and CNTV_[CNTV]
  * (e.g.,_AkamaiNetSession [Akamai], ChinaCache_[ChinaCache])

 - 3.1 page 8: points._P2P

 - 3.2 page 8: vastly_the

 - 3.2 page 9:
  * UUSee_[UUSee],
  * RayV_[RayV] and Forcetech_[Forcetech].
  * [RFC 5693]._However,
  * providers._On

 - 3.3 page 9: transmission_(esp. (BTW esp. -> especially)

 - 3.3 page 10: which_may

 - 4 page 11: peer-list_(potentially

 - 4 page 12: Figure 1._The

 - 5.3 page 16: With PPSP,_peers

 - 5.4 page 17 (extra space): P2Pstreaming ) is -> P2Pstreaming) is

 - 9 pages 22 and 23:
  * [VoD] Yan Huang et al,_Challenges,
  * applications,_http://labs.adobe.com/technologies/cirrus/
  * Communications of the ACM,_Vol. 53,_No. 10, Pages 72-82.
  * Yong Liu et al,_"A survey
  * Applications,_Volume 1,
  * Number 1,_18-28,_Springer,_2008.
  * H. Jiang et al,_"Efficient
  * distribution services,_http://www.3gpp...
  * Network,_Jeonghun Noh et al,_MOBIMEDIA '09.
  * J. Peltotaloet al.,_"A real-time
  * (misplaced) Y. Huang et al,_"Challenges,
  * Communication Review,_38(4):375-388, 2008.

---

From: Francis Dupont <[email-masked]>
Date: Mon, 28 Nov 2011 17:08:54 +0100

Oops, I missed to include two spelling errors: requsted (4 page 11)
and Procotol (in figures, multiple occurrences).
   
Regards