Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-simple-msrp-cema-03.txt

From: Suresh Krishnan <[email-masked]>
Date: Sat, 26 Nov 2011 18:36:13 -0500

I am the assigned Gen-ART reviewer for
draft-ietf-simple-msrp-cema-03.txt

For background on Gen-ART, please see the FAQ at
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>.

Please resolve these comments along with any other Last Call comments
you may receive.

Summary: This draft is ready for publication as Proposed Standard.

Thanks
Suresh

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 28 Nov 2011 08:23:58 +0100

Thank You!

Regards,

Christer 

> -----Original Message-----
> From: Suresh Krishnan [mailto:[email-masked]] 
> Sent: 27. marraskuuta 2011 1:36
> To: General Area Review Team; 
> [email-masked]
> Subject: Gen-ART Last Call review of 
> Please resolve these comments along with any other Last Call 
> comments you may receive.
>