Subject: [Gen-art] Gen-ART review of draft-ietf-eai-frmwrk-4952bis-12

From: <[email-masked]>
Date: Mon, 14 Nov 2011 01:57:56 -0500

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq . 

Please resolve these comments along with any other comments you may receive.

Summary:
This draft is basically ready for publication, but has nits that should be fixed before publication.

I originally performed a Gen-ART review on the -07 version of this draft in 2010; the comments from that review were sufficiently resolved in the -08 and -09 versions, and remain resolved in the current -12 version.  I did not see anything new in the changes from -09 to -12 that requires attention.

idnits 2.12.12 found a couple of things for the abstract:

  -- The draft header indicates that this document obsoletes RFC5504, but the
     abstract doesn't seem to mention this, which it should.

  -- The draft header indicates that this document obsoletes RFC4952, but the
     abstract doesn't seem to directly say this.  It does mention RFC4952
     though, so this could be OK.

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: Joseph Yee <[email-masked]>
Date: Mon, 14 Nov 2011 02:08:54 -0500

Hi David, 

Thanks for reviewing the document.  I would say that we need to update the idnits tool :)

Had reviewed several drafts recently in similar situation.  The location preference of text about 'obsoleting RFC' is Introduction, not Abstract.  

Thanks
Joseph