Subject: [Gen-art] Gen-ART review of draft-ietf-simple-chat-13.txt

From: Suresh Krishnan <[email-masked]>
Date: Mon, 20 Feb 2012 10:02:53 -0500

I am the assigned Gen-ART reviewer for
draft-ietf-simple-chat-13.txt

For background on Gen-ART, please see the FAQ at
<http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html>.

Please resolve these comments along with any other Last Call comments
you may receive.

Summary: This draft is ready for publication as a Proposed Standard but
I have a few comments.

Section 3:

REQ-3: It is unclear why this is separate from REQ-2. In my reading,
REQ-2 already covers REQ-3.

Section 6.1

This sentence is not clear. Can you clarify/reword.

"Having the header of the Message/CPIM wrapper only in the first chunk,
the MSRP switch MUST track the Message-Id until the last chunk of the
message has been distributed."

Thanks
Suresh

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 21 Feb 2012 10:36:07 +0200

Hi Suresh,

thanks for your review. The authors will take care of these comments in
the next revision of the draft.

Cheers,

Gonzalo

---

From: "Miguel A. Garcia" <[email-masked]>
Date: Tue, 21 Feb 2012 12:19:28 +0100

Hi Suresh,

Thanks for your review. Please see inline answers.

> REQ-2 already covers REQ-3.

OK, makes sense. We can merge these requirements.

> message has been distributed."

Ok, we will clarify it.

Thanks,

        Miguel

>
> Thanks
> Suresh
>
>
>
>
>
>
>
>
>
>
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>

-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain