Subject: [Gen-art] review of draft-ietf-decade-problem-statement-05.txt

From: Francis Dupont <[email-masked]>
Date: Sun, 26 Feb 2012 18:17:14 +0100

I am the assigned Gen-ART reviewer for this draft. For background on 
Gen-ART, please see the FAQ at 
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments 
you may receive.

Document: draft-ietf-decade-problem-statement-05.txt
Reviewer: Francis Dupont
Review Date: 20120224
IETF LC End Date: 20120306
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 - 1 page 3: P2P and CDN are not in the list of well known abbrevs
  (IMHO for the first one because P2P means Point-to-Point too)
  so should be introduced at the first use in the body (and for CDN
  IMHO as soon as possible, this is why I put this in 1)

 - 1 page 3: in the networks. -> in networks. ?

 - 3.1 page 4: IMHO [Internet Study 2008/2009] should be removed to
  leave only the reference, i.e., [Internet_Study_2008-2009]

 - 4.1 page 7: 'nor can they manage access' is a wording which could
  (so should) be improved a bit, IMHO 'nor access' is enough

 - A pages 11 and 12: e.g. -> e.g., (also at end of line but it is
  in an appendix 'to be removed by the RFC Editor'...)

Regards 

[email-masked]

PS: my dictionary dislikes 'infrastructural'?

---

From: Songhaibin <[email-masked]>
Date: Mon, 27 Feb 2012 07:30:11 +0000

Hi Francis,

Thank you very much for the Gen-ART review. The nits will be resolved before publication.

BR,
-Haibin (as individual)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, February 27, 2012 1:17 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: review of draft-ietf-decade-problem-statement-05.txt
>