Subject: [Gen-art] Gen-ART review of draft-betts-itu-oam-ach-code-point-03

From: Christer Holmberg <[email-masked]>
Date: Sun, 26 Feb 2012 20:41:54 +0100

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-betts-itu-oam-ach-code-point-03
Reviewer: Christer Holmberg
Review Date: 26 February 2012
IETF LC End Date: 21 March 2013
IESG Telechat date: N/A

Summary: The draft is ready for publication, with a couple of mindor editorial nits.

Major issues: -

Minor issues: -

Nits/editorial comments:

- Section 1: Please expand 'MPLS-TP' and 'MPLS' when first used, and add a reference to where MPLS-TP and MPLS are defined.

- Section 1: Please expand ACH when first used.

Regards,

Christer

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 28 Feb 2012 16:23:34 -0000

Thanks Christer,

> I am the assigned Gen-ART reviewer for this draft. For background
> on Gen-ART, please see the FAQ at 
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> Please wait for direction from your document shepherd or AD
> before posting a new version of the draft.
> 
> Summary: The draft is ready for publication, with a couple of minor
> editorial nits.
> 
> Nits/editorial comments:
> 
> - Section 1: Please expand 'MPLS-TP' and 'MPLS' when first used,
>    and add a reference to where MPLS-TP and MPLS are defined.
>
 
Yes to all of this except that "MPLS" is a well-known acronym in the RFC
Editor's list.

Cheers,
Adrian