Subject: Re: [Gen-art] Gen-ART LC review of draft-ietf-dnsext-ecdsa-04

From: Russ Housley <[email-masked]>
Date: Mon, 13 Feb 2012 18:08:01 -0500

I have not seen a updated document to resolve this concern.

Russ

On Jan 30, 2012, at 4:53 PM, Olafur Gudmundsson wrote:

> On 29/01/2012 11:12, Roni Even wrote:
>> I am the assigned Gen-ART reviewer for this draft. For background on
>> Gen-ART, please see the FAQ at
>> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>> 
>> Please resolve these comments along with any other Last Call comments
>> you may receive.
>> 
>> Document: draft-ietf-dnsext-ecdsa-04
>> 
>> Reviewer: Roni Even
>> 
>> Review Date:2012–1–29
>> 
>> IETF LC End Date: 2012–2–7
>> 
>> IESG Telechat date:
>> 
>> Summary: This draft is almost ready for publication as an Informational RFC.
>> 
>> Major issues:
>> 
>> The first IANA action is to update
>> http://www.iana.org/assignments/ds-rr-types/ds-rr-types.txt which
>> requires standard action for adding values.
>> 
> 
> Grrrrrr, my fault, overlooked that the editors put this text in the
> header of the document.
> WG LC was for standards track document.
> 
> Please treat this document as standards track.
> 
>> Minor issues:
>> 
>> The important note in section 6 talks about the values in the examples.
>> I am wondering why not update the document with the correct values after
>> the IANA assignments by the RFC editor.
> 
> Yes, once we have the IANA assigned values we will furnish the RFC-editor with better examples.
> 
> 
>> 
>> Nits/editorial comments:
>> 
>> 
>> 
> thanks for the review
> 
> 	Olafur (document pusher)
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 13 Feb 2012 15:11:03 -0800

> I have not seen a updated document to resolve this concern.

One was not requested. If you need it in order to prevent a DISCUSS, by all means let us know and we'll pump one out.

--Paul Hoffman

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 13 Feb 2012 17:51:30 -0800

> I have not seen a updated document to resolve this concern.

You have now. :-)

--Paul Hoffman