Subject: [Gen-art] Gen-ART review of draft-ietf-mediactrl-6231-iana-00.txt

From: Alexey Melnikov <[email-masked]>
Date: Wed, 07 Mar 2012 17:08:49 +0000

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft. For background on Gen-ART, please see the FAQ 
at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Please resolve these comments along with any other comments you may receive.

Document: draft-ietf-mediactrl-6231-iana-00.txt
Reviewer: Alexey Melnikov
Review Date: 2012-03-07	
IETF LC End Date: 2012-03-08
IESG Telechat date: 2012-03-15

Summary: The document is ready for publication as a Proposed Standard RFC

Major issues: none

Minor issues: none

Nits/editorial comments:

    | 433   | Unsupported   | the request contains  | RFC6231           |
    |       | collect and   | <collect> and         |                   |
    |       | record        | <record> elements and |                   |
    |       | capability    | the MS does support   |                   |

"does support" --> "does not support" ?

    |       |               | these operations      |                   |
    |       |               | simultaneously        |                   |

---

From: Eric Burger <[email-masked]>
Date: Wed, 7 Mar 2012 14:35:02 -0500

Good catch! Thanks for the review. Will definitely fix in AUTH48.

On Mar 7, 2012, at 12:08 PM, Alexey Melnikov wrote:

> reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>
>

---

From: Robert Sparks <[email-masked]>
Date: Wed, 07 Mar 2012 14:06:48 -0600

I've entered it as an RFC Editor note.

On 3/7/12 1:35 PM, Eric Burger wrote:
>> reviewer for this draft. For background on Gen-ART, please see the FAQ at<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>
>>
>>    |       | collect and   |<collect>  and         |                   |
>>    |       | record        |<record>  elements and |                   |