Subject: [Gen-art] Gen-ART review of draft-kucherawy-marf-source-ports-03

From: <[email-masked]>
Date: Tue, 15 May 2012 14:11:35 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-kucherawy-marf-source-ports-03
Reviewer: David L. Black
Review Date: May 15, 2012
IETF LC End Date: June 4, 2012

This is a short draft that adds source ports to the Abuse Reporting Format for mail abuse reporting.

Summary:
This draft is basically ready for publication, but has nits that should be fixed before publication.

Major issues: None.

Minor issues: None.

Nits/editorial comments:

  In section 3, please summarize what the "CFWS" ABNF element represents (comments and folding white space).

  Typo in last paragraph of section 3: "RECOMMENED" -> "RECOMMENDED"

  idnits 2.12.13 didn't find anything that requires attention.

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 15 May 2012 18:15:30 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, May 15, 2012 11:12 AM
> To: [email-masked]; Murray S. Kucherawy; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Gen-ART review of draft-kucherawy-marf-source-ports-03
> 

Ah, David.  We meet again.  :-)

>   In section 3, please summarize what the "CFWS" ABNF element
> represents (comments and folding white space).
> 

Sounds reasonable to me.  I'll include both of those in -04 after LC closes.

Thanks for the review!

Cheers,
-MSK