Subject: [Gen-art] Gen-ART review of draft-ietf-ledbat-congestion-09

From: Wassim Haddad <[email-masked]>
Date: Wed, 23 May 2012 22:48:38 -0700

I have been selected as the General Area Review Team reviewer for this draft. 
For background on Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Please resolve these comments along with any other comments you may receive.

Document: draft-ietf-ledbat-congestion-09
Reviewer: Wassim Haddad
Review Date: 23-May-2012
IESG Telechat date: 24-May-2012

Summary: The document is ready for publication as an experimental RFC. 

Major Issues: None
Minor Issues: None

Regards,

Wassim H.

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 29 May 2012 06:28:31 -0400

Hi Wassim,

> Summary: The document is ready for publication as an experimental RFC.

Thank you!

- jana