Subject: [Gen-art] Gen-ART Last Call Review of draft-ietf-appsawg-http-forwarded-06

From: Pete McCann <[email-masked]>
Date: Mon, 23 Jul 2012 19:10:56 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq> .

Please resolve these comments along with any other Last Call comments
you may receive.

Document:  draft-ietf-appsawg-http-forwarded-06
Reviewer:  Peter McCann
Review Date:  2012-07-23
IETF LC End Date:  2012-07-23
IESG Telechat date: unknown

Summary: Minor nits

Major issues: None

Minor issues: None

Nits/editorial comments:

Section 4:
   any proxy in the chain may ignore to update
SHOULD BE:
   any proxy in the chain may ignore and not update

   The header field can be
   defined in augmented BNF syntax as:
SHOULD BE:
   The header field value can be
   defined in augmented BNF syntax as:

   A proxy server that wants to add a new Forwarded header field can
   either append it to the existing Forwarded header field or as a new
   field at the end of the header block.
SHOULD BE:
   A proxy server that wants to add a new Forwarded header field value can
   either append it to the last existing Forwarded header field after
a comma separator or as a new
   field at the end of the header block.

---

From: "Martin Nilsson" <[email-masked]>
Date: Tue, 24 Jul 2012 02:49:49 +0200

On Tue, 24 Jul 2012 01:10:56 +0200, Pete McCann <[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft.

Hello.

>    field at the end of the header block.

These changes look good.

/Martin Nilsson

-- 
Using Opera's revolutionary email client: http://www.opera.com/mail/