Subject: Re: [Gen-art] Gen-art review of draft-sakane-dhc-dhcpv6-kdc-option-14.txt

From: Alexey Melnikov <[email-masked]>
Date: Tue, 17 Jul 2012 11:38:00 +0100

On 12/05/2012 03:03, ssakane wrote:
> Alexey,
Hi Shoichi,
Sorry, I've missed this email earlier. I just reviewed -17 and it is a 
big improvement. I am more or less happy with it.

> Thank you for your review and comments.
>
> Firstly, I really apologize that my response has been delayed.
> I had some other deadlines last months.
>
> We totally agreed that the section 4 and 5 should be improved
> to explain strictly the operations of both client and server.
> Please wait for submitting new version in few weeks.
  [...]

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 17 Jul 2012 11:41:30 +0100

Just to confirm: my comments on -14 were addressed in -17. I think this 
is ready for publication now.