Subject: [Gen-art] Gen-ART review of draft-ietf-grow-diverse-bgp-path-dist-07

From: Wassim Haddad <[email-masked]>
Date: Sun, 15 Jul 2012 23:28:43 -0700

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, 
please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq.

Please resolve these comments along with any other comments you may receive.

Document:  draft-ietf-grow-diverse-bgp-path-dist-07
Reviewer: Wassim Haddad
Review Date: 2012-07-15
IETF LC End Date: 2012-07-19
IESG Telechat date: 2012-07-19

Summary: This draft is ready for publication as informational standard.

Major issues: None

Minor issues: None

Editorial nit: suggest replacing "then" with "than" (except in section 4.2)

Regards,

Wassim H.

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 16 Jul 2012 09:21:15 -0700

Hello Wassim,

Thank you very much for the review. Your editorial suggestion has been 
incorporated. I will post version -08 later today before the deadline lock.

Many thx,
R.