Subject: [Gen-art] Gen-ART Telechat review of draft-ietf-cdni-use-cases-09.txt

From: Suresh Krishnan <[email-masked]>
Date: Mon, 16 Jul 2012 23:56:22 -0400

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-cdni-use-cases-09.txt
Reviewer: Suresh Krishnan
Review Date: 2012/07/16
IESG Telechat date: 2012/07/19

Summary: This document is ready for publication as an Informational RFC
but I have some comments.

Minor
=====

* Section 1.3 & Figure 1

The CSP-2 part of the text is really not a use case but a "non-use
case". Does such text belong in this document?

* Section 2.3

What does the word ingestion mean in this sentence? It usually means
consumption but that usage does not fit since the CDN interconnection
does not change end user traffic consumption points. Did you mean
"ingress" instead?

o  Allow the ISP to influence and/or control the traffic ingestion
   points.

* Section 2.4

I am not sure that there is a commonly agreed definition of NSP, but the
use of the term NSP in this section does not fit with my understanding
of NSP (it fits more with an ISP who provides broadband service to end
users). Can you clarify why exactly the term NSP is used here?

Editorial
=========

* Introduction:

I feel that the word motivate seems to be a better fit for this sentence
than guide,

OLD:
The document can be used to guide the definition of the requirements (as
documented in [I-D.ietf-cdni-requirements])

NEW:
This document can be used to motivate the requirements (as
documented in [I-D.ietf-cdni-requirements])

Thanks
Suresh

---

From: <[email-masked]>
Date: Mon, 23 Jul 2012 12:08:14 +0000

Hi Suresh,

Thanks for your review.

Please see my answers inline.

Best regards,
--
Gilles

-----Message d'origine-----
De : Suresh Krishnan [mailto:[email-masked]] 
Envoyé : mardi 17 juillet 2012 05:56
À : [email-masked]; General Area Review Team
Objet : Gen-ART Telechat review of draft-ietf-cdni-use-cases-09.txt

I have been selected as the General Area Review Team (Gen-ART) reviewer for this draft (for background on Gen-ART, please see http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Summary: This document is ready for publication as an Informational RFC but I have some comments.

Minor
=====

* Section 1.3 & Figure 1

The CSP-2 part of the text is really not a use case but a "non-use case". Does such text belong in this document?

[Gilles] I think that these lines are useful to help the reader identify the importance of policy considerations 

* Section 2.3

What does the word ingestion mean in this sentence? It usually means consumption but that usage does not fit since the CDN interconnection does not change end user traffic consumption points. Did you mean "ingress" instead?

[Gilles] Thanks for the suggestion. "ingress" instead of "ingestion" may indeed clarify the sentence. I'll do the change.

* Section 2.4

I am not sure that there is a commonly agreed definition of NSP, but the use of the term NSP in this section does not fit with my understanding of NSP (it fits more with an ISP who provides broadband service to end users). Can you clarify why exactly the term NSP is used here?

[Gilles] "ISP" instead of "NSP" may indeed clarify the sentence. I'll do the change.

Editorial
=========

* Introduction:

I feel that the word motivate seems to be a better fit for this sentence than guide,

OLD:
The document can be used to guide the definition of the requirements (as documented in [I-D.ietf-cdni-requirements])

NEW:
This document can be used to motivate the requirements (as documented in [I-D.ietf-cdni-requirements])

[Gilles] Ok for me. I'll do the change.

Thanks
Suresh

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 23 Jul 2012 10:58:09 -0400

Hi Gilles,
  Your changes look good to me. Go for them.

Thanks
Suresh