Subject: [Gen-art] review of draft-farrell-decade-ni-07/08.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 09 Jul 2012 15:15:07 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq> .

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-farrell-decade-ni-07/08.txt
Reviewer: Francis Dupont
Review Date: 20120704
IETF LC End Date: 20120702
IESG Telechat date: unknown

Summary: Ready

Major issues: there were some issues raised in the mailing list but
solved (?) in the last version (I reviewed an intermediate 07-08 version,
last is 09 today).

Minor issues: (not technical) more than 5 authors

Nits/editorial comments:
 - Toc and 11 page 18: Acknowledgements -> Acknowledgments
  (i.e., American English vs. GB one)

 - 1 page 4, 3 page 8, 9.4 page 15: e.g. -> e.g.,

 - 4 page 9, 7 page 11: i.e. -> i.e.,

Regards

[email-masked]

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 09 Jul 2012 15:08:58 +0100

Thanks Francis,

Fixed in working copy [1] other than #authors.

Cheers,
S.

[1] http://down.dsg.cs.tcd.ie/misc/draft-farrell-decade-ni.txt