Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-trill-clear-correct-04

From: Meral Shirazipour <[email-masked]>
Date: Tue, 3 Jul 2012 12:18:20 -0400

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-trill-clear-correct-04
Reviewer: Meral Shirazipour
Review Date: 2012-07-03
IETF LC End Date: 2012-06-20 
IESG Telechat date: 2012-07-05

Summary: This draft is ready for publication as a Proposed Standard but I have some last editorial comments.

Major issues:
-none

Minor issues:
-none

Nits/editorial comments:
-Consistency with RFC6325, [Page 18], below the table, "end station service disable bit" --missing dash--> "end-station service disable bit"

-Consistency: Acronyms are usually spelled out, then followed by the acronym in parenthesis [when first used]. On few occasions this has been reversed, ex. check for:
"EISS (Enhanced Internal Sublayer Service)", "DRB (Designated RBridge)" vs "Reverse Path Forwarding Check (RPFC)"

-Informative References, Ref. [802], please if you get a chance verify again the date of this document :)
I checked again on the version freely available at http://standards.ieee.org/about/get/802/802.html, it says "7 February, 2002". I could not find anything dated "8 March, 2002".

Thanks,
Meral

---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 5 Jul 2012 09:50:24 -0400

Hi Meral,

> -Consistency with RFC6325, [Page 18], below the table, "end station service disable bit" --missing dash--> "end-station service disable bit"

OK.

> "EISS (Enhanced Internal Sublayer Service)", "DRB (Designated RBridge)" vs "Reverse Path Forwarding Check (RPFC)"

OK. I think acronym followed by spelling out in parenthesis is
probably best for uniform format.

> I checked again on the version freely available at http://standards.ieee.org/about/get/802/802.html, it says "7 February, 2002". I could not find anything dated "8 March, 2002".

IEEE 802 distributes a CD of all of its standards to all of its active
members (I believe to all the voting members of all of its working
groups) each year in November. (Actually, they are physically handed
out at the November 802 plenary meeting but if you qualify you can
pick it up at a later meeting if you don't attend the November meeting
or forget to pick it up there.) Under separate cover, I will send to
you the pdf for IEEE Std 802-2001 from the CD that was distributed to
me in November 2011. It says 8 March 2002 on the title page (and
"Approved 6 December 2001" on the next page).

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Meral Shirazipour <[email-masked]>
Date: Thu, 5 Jul 2012 11:17:21 -0400

Hi Donald,
    Thanks a lot. All good with me.

Best Regards,
Meral

> -----Original Message-----
> From: Donald Eastlake [mailto:[email-masked]]
> Sent: July-05-12 09:50
> To: Meral Shirazipour
> Cc: [email-masked]; [email-masked]
> Subject: Re: Gen-ART Telechat Call review of draft-ietf-trill-clear-correct-04
> 
> Hi Meral,
> 
> > I am the assigned Gen-ART reviewer for this draft. For background on Gen-
> ART, please see the FAQ at <
> http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> >
> > -Consistency with RFC6325, [Page 18], below the table, "end station
> service disable bit" --missing dash--> "end-station service disable bit"
> 
> OK.
> 
> > -Consistency: Acronyms are usually spelled out, then followed by the
> acronym in parenthesis [when first used]. On few occasions this has been
> reversed, ex. check for:
> OK. I think acronym followed by spelling out in parenthesis is probably best
> for uniform format.
> 
> > -Informative References, Ref. [802], please if you get a chance verify
> > again the date of this document :) I checked again on the version freely
> available at http://standards.ieee.org/about/get/802/802.html, it says "7
> February, 2002". I could not find anything dated "8 March, 2002".
> 
> IEEE 802 distributes a CD of all of its standards to all of its active members (I
> believe to all the voting members of all of its working
> groups) each year in November. (Actually, they are physically handed out at
> the November 802 plenary meeting but if you qualify you can pick it up at a
> later meeting if you don't attend the November meeting or forget to pick it
> up there.) Under separate cover, I will send to you the pdf for IEEE Std 802-
> 2001 from the CD that was distributed to me in November 2011. It says 8
> March 2002 on the title page (and "Approved 6 December 2001" on the next
> page).
> 
> Thanks,
> Donald
>  155 Beaver Street, Milford, MA 01757 USA  [email-masked]
> 
> > Thanks,
> > Meral
> >
> > ---
> > Meral Shirazipour
> > Ericsson
> > Research
> > www.ericsson.com