Subject: [Gen-art] Gen-ART Review of draft-ietf-geopriv-local-civic-09

From: Wassim Haddad <[email-masked]>
Date: Sun, 21 Oct 2012 23:38:38 -0700

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, 
please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document: draft-ietf-geopriv-local-civic-09
Reviewer:  Wassim Haddad
Review Date:  21 Oct 2012
IETF LC End Date: 04 Oct 2012
IETF Telechat Date: 25 Oct 2012

Summary:  This draft is ready for publication as proposed standard.

- Major Issues: None

- Minor Issues: None

Regards,

Wassim H.

---

From: Wassim Haddad <[email-masked]>
Date: Sun, 21 Oct 2012 23:44:13 -0700

Re-sending with the correct email address

Regards,

Wassim H.

Begin forwarded message:

> From: Wassim Haddad <[email-masked]>
> Subject: [Gen-art] Gen-ART Review of draft-ietf-geopriv-local-civic-09
> Date: October 21, 2012 11:38:38 PM PDT
> To: Gen-art <[email-masked]>
> Cc: Wassim Haddad <[email-masked]>, "[email-masked]" <[email-masked]>, Alissa Cooper <[email-masked]>
>