Subject: [Gen-art] Gen-ART Telechat Review of draft-ietf-softwire-6rd-radius-attrib-07

From: Pete McCann <[email-masked]>
Date: Tue, 27 Nov 2012 22:57:18 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document:   draft-ietf-softwire-6rd-radius-attrib-07
Reviewer:  Peter McCann
Review Date:  2012-11-27
IETF LC End Date:
IESG Telechat date: 2012-11-29

Summary: Ready

Major issues: None

Minor issues:

IPv4MaskLen doesn't need to be any more than 8bits long.

Nits/editorial comments: None

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 29 Nov 2012 08:02:08 +0000

>IPv4MaskLen doesn't need to be any more than 8bits long.

Hi, Pete,

Thanks for reviewing. This is a mistake. It was 8bits in 06 version. I don't know why I make it 32 in this version. It will be fixed in the next update.

Best regards,

Sheng