Subject: [Gen-art] Gen-ART review of draft-ietf-fecframe-simple-rs-05

From: "Miguel A. Garcia" <[email-masked]>
Date: Mon, 17 Dec 2012 14:41:26 +0100

I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft. For background on Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Please resolve these comments along with any other comments you may receive.

Document: draft-ietf-fecframe-simple-rs-05
Reviewer: Miguel Garcia <[email-masked]>
Review Date: 2012-12-17
IETF LC End Date: 2012-12-22
IESG Telechat date:

Summary: This document is ready for publication as a standards track RFC.

Major issues: none

Minor issues: none

Nits/editorial comments:

I reviewed version -4 of this document, and at that time I had a couple 
of minor or editorial issues. All of them have been addressed in version 
05, so, the document is ready.

/Miguel
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Greg Shepherd <[email-masked]>
Date: Mon, 17 Dec 2012 07:32:24 -0800

Thanks Miguel!

Greg

Sent from my iPhone

On Dec 17, 2012, at 5:41, "Miguel A. Garcia" <[email-masked]> wrote:

> I reviewed version -4 of this document, and at that time I had a couple of minor or editorial issues. All of them have been addressed in version 05, so, the document is ready.
> 
> /Miguel
> -- 
> Miguel A. Garcia
> +34-91-339-3608
> Ericsson Spain
>