Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-v6ops-icp-guidance-04

From: Meral Shirazipour <[email-masked]>
Date: Wed, 19 Dec 2012 06:13:36 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq  .

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-v6ops-icp-guidance-04
Reviewer: Meral Shirazipour
Review Date: 2012-12-19
IETF LC End Date: 2012-12-20
IESG Telechat date: 2013-01-10

Summary:
This draft is almost ready to be published as Informational RFC but I do have some comments.

Nits/editorial comments:
-[Page 3], last line, "The most importance" --should be--> "The most important"
-[Page 3], line 3, "on a unplanned"--should be--> "on an unplanned"
-[Page 6], paragraph 2 starting "There is an anecdote of..."--suggestion--> This anecdote could be removed as the point is clear enough from the remaining text in Section 3.
-[Page 10], last sentence, "TLS" --first use--> "Transport Layer Security (TLS)"
-[Page 11], diagram, please add Figure number and caption.
-[Page 12], Section 8 Servers. Question: is it relevant to add some text regarding middleboxes and expected behavior?
-[Page 16], last paragraph, "AAAA records are provid."--typo-->"AAAA records are provided."
-[Page 22], Section 18.2.  Informative References, please update draft references to their latest version: I-D.ietf-6renum-enterprise,I-D.ietf-6renum-static-problem,I-D.ietf-v6ops-6204bis, and I-D.matthews-v6ops-design-guidelines.

Best Regards,
Meral

---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 19 Dec 2012 08:00:02 +0000

Thanks Meral. We will take care of these if a new version is required;
otherwise they can be handled by the RFC Editor.

Regards
   Brian

On 19/12/2012 06:13, Meral Shirazipour wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art