Subject: Re: [Gen-art] Mail regarding draft-ietf-sidr-usecases

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Thu, 10 Jan 2013 16:45:10 -0500

Updated/revised -06 version is attached, and also a diff file (-05 vs. -06 versions).
I have not uploaded this new (-06) version to the IETF ID submissions page yet.
I will as soon I am advised to do so.

Sorry about the delay.
Terry, Elwyn and I had several side bar email exchanges in order to get the wording
right in Section 2.1 w.r.t. the make-before-break policy.
I think we converged on getting the same refined and in reasonable order.

Elwyn/Terry: Please see Section 2.1 once again; I made some more refinements today.
I am hoping it should now read pretty good and hopefully to your satisfaction.
Please do not hesitate to let me know if a little more tweaking is needed.

As for all other comments from Stephen, Barry, Russ H., and Gen ART,
they are all incorporated. Please let me know if you notice I missed anything.

Thank you all for your precious time and interest in reviewing 
and helping get this into a good shape for the final publication.

Regards,
Sriram 

>-----Original Message-----
>From: Stewart Bryant [mailto:[email-masked]]
>Sent: Thursday, January 10, 2013 8:17 AM
>To: [email-masked]
>Cc: [email-masked]
>Subject: Mail regarding draft-ietf-sidr-usecases
>
>Hi all
>
>Just a friendly reminder that I need a cleanup pass on this draft before I can
>send out the approval.
>
>Cheers
>
>Stewart

---

From: Barry Leiba <[email-masked]>
Date: Thu, 10 Jan 2013 16:53:38 -0500

Hi, Sriram.

> they are all incorporated. Please let me know if you notice I missed
anything.

My two very minor comments are addressed fine.  Thanks for considering them.

Barry

---

From: Terry Manderson <[email-masked]>
Date: Thu, 10 Jan 2013 16:59:08 -0800

I'm fine with the text in 2.1. Thanks Sriram.

(although I'm versed on the topic, it will be interesting to see how the RFC
editors read it)

T.

---

From: Russ White <[email-masked]>
Date: Thu, 10 Jan 2013 23:33:43 -0500

I'm fine with the changes as they stand.

Thanks!

Russ

<><
thinch.org

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 14 Jan 2013 19:11:19 +0000

Hi Sriram,

> I will as soon I am advised to do so.
I think uploading this version would be a good idea, as then people can 
view the wdiff in datatracker.

Thanks,
Alexey

---

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Mon, 14 Jan 2013 14:54:21 -0500

>I think uploading this version would be a good idea, as then people can view
>the wdiff in datatracker.
>
>Thanks,
>Alexey

I just uploaded the -06 version. Thanks.

Sriram

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, January 14, 2013 2:35 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: New Version Notification - draft-ietf-sidr-usecases-06.txt  

A new version (-06) has been submitted for draft-ietf-sidr-usecases:
http://www.ietf.org/internet-drafts/draft-ietf-sidr-usecases-06.txt 

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-sidr-usecases/ 

Diff from previous version:
http://www.ietf.org/rfcdiff?url2=draft-ietf-sidr-usecases-06 

IETF Secretariat.

---

From: Elwyn Davies <[email-masked]>
Date: Mon, 14 Jan 2013 22:46:02 +0000

Hi, Sriram.

That looks good to me.

One tiny typo: In the acknowledgements: s/Stephen Farrel/Stephen Farrell/

Thanks,
Elwyn