Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-6man-nd-extension-headers-03

From: Meral Shirazipour <[email-masked]>
Date: Tue, 29 Jan 2013 06:55:48 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq> .

Please resolve these nits along with any other Last Call comments you may receive.

Document: draft-ietf-6man-nd-extension-headers-03
Reviewer: Meral Shirazipour
Review Date: 2013-01-29
IETF LC End Date: 2013-01-29
IESG Telechat date: NA

Summary:
This draft is ready to be published as Proposed Standard.

Major issues:
none

Minor issues:
none

Nits/editorial comments:
[Page 3], Section 1, paragraph 2, sentence 2 --suggestion--> Refer to "[RFC3971]" when SEND is being mentioned the first time.(even though mentioned in abstract)
[Page 6], paragraph 3, --suggestion--> put "(CPA)" right after "Certification Path Advertisement messages"

Best Regards,
Meral

---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Fernando Gont <[email-masked]>
Date: Tue, 29 Jan 2013 10:29:52 -0300

Hi, Meral,

Thanks so much for your feedback! -- Please find my comments in-line...

On 01/29/2013 03:55 AM, Meral Shirazipour wrote:
> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq> .
[....]
> 
> Nits/editorial comments:
> 
> [Page 3], Section 1, paragraph 2, sentence 2 --suggestion--> Refer to
> "[RFC3971]" when SEND is being mentioned the first time.(even though
> mentioned in abstract)
> 
> [Page 6], paragraph 3, --suggestion--> put "(CPA)" right after
> "Certification Path Advertisement messages"

I will apply the suggested edits to the next rev.

Thanks!

Best regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Meral Shirazipour <[email-masked]>
Date: Tue, 29 Jan 2013 15:38:14 +0000

Hi,
  Thank you.

Best Regards,
Meral

-----Original Message-----
From: Fernando Gont [mailto:[email-masked]] 
Sent: January-29-13 8:30 AM
To: Meral Shirazipour
Cc: [email-masked]; [email-masked]
Subject: Re: Gen-ART Last Call review of draft-ietf-6man-nd-extension-headers-03

Hi, Meral,

[....]

Thanks!

Best regards,