Subject: [Gen-art] Gen-ART review of draft-ietf-ipfix-information-model-rfc5102bis-09

From: Wassim Haddad <[email-masked]>
Date: Mon, 21 Jan 2013 22:06:56 -0800

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, 
please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document: draft-ietf-ipfix-information-model-rfc5102bis-09
Reviewer:  Wassim Haddad
Review Date: 21 Jan 2013
IETF LC End Date: 23 Jan 2013
IETF Telechat Date: 24 Jan 2013

Summary:  This draft is ready for publication as proposed standard.

- Major Issues: None

- Minor Issues: None

- Editorial nits:

-> page 3  : section 1: s/informaiton/information
-> page 11: section 3.2.2 should begin with: "_A_ numeric value…
-> page 13: section 4: "Enterprises identifiers are _to_ be registered…"

Regards,

Wassim H.

---

From: Benoit Claise <[email-masked]>
Date: Tue, 22 Jan 2013 12:35:03 +0100

Thanks Wassim,

We will integrate the changes in the next version.

Regards, Benoit