Subject: [Gen-art] Gen-ART LC review of draft-ietf-ancp-pon-04

From: "Roni Even" <[email-masked]>
Date: Tue, 12 Feb 2013 08:46:16 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you
may receive.

Document: draft-ietf-ancp-pon-04

Reviewer: Roni Even

Review Date:2013-2-12

IETF LC End Date: 2013-2-19

IESG Telechat date: 

Summary: This draft is ready for publication as an Informational RFC.

Major issues:

Minor issues:

Nits/editorial comments:

1.	OMCI is expanded very late in the document and not on the first
usage.

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Tue, 12 Feb 2013 09:52:07 -0500

Hi Roni,
Thanks. Will do the edit you pointed out.

Thanks,
Nbail

From: Roni Even <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, February 12, 2013 1:46 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Gen-ART LC review of draft-ietf-ancp-pon-04
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, "<, [email-masked]<mailto:[email-masked]>>", <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
Please resolve these comments along with any other Last Call comments you may receive.

Reviewer: Roni Even

Review Date:2013–2–12

IETF LC End Date: 2013-2–19

IESG Telechat date:

Major issues:

Minor issues:

Nits/editorial comments:

 1.  OMCI is expanded very late in the document and not on the first usage.