Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-radext-radius-extensions-12

From: Meral Shirazipour <[email-masked]>
Date: Tue, 19 Feb 2013 04:54:35 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq> .

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-radext-radius-extensions-12
Reviewer: Meral Shirazipour
Review Date: 2013-02-18
IETF LC End Date: 2013-01-25
IESG Telechat date: 2013-02-21

Summary: This draft is ready for publication as Proposed Standard (with some editorial comments).

Nits/editorial comments:
-[Page 15], 3rd paragraph, "withing"--typo-->"within"
-[Page 27], Figure at the bottom is cut.
-[Page 32], Figure at the bottom is cut.
-[Page 37], Section 5.2, "implementors"-typo?-->"implementers"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Alan DeKok <[email-masked]>
Date: Tue, 19 Feb 2013 09:45:39 -0500

> some editorial comments).

  Thanks.  I'll fix the changes in the next revision of the document.

  Alan DeKok.

---

From: Meral Shirazipour <[email-masked]>
Date: Tue, 19 Feb 2013 14:46:31 +0000

Hi,
  Thanks you.

Best Regards,
Meral

-----Original Message-----
From: Alan DeKok [mailto:[email-masked]] 
Sent: February-19-13 9:46 AM
To: Meral Shirazipour
Cc: [email-masked]; [email-masked]
Subject: Re: Gen-ART Telechat Call review of draft-ietf-radext-radius-extensions-12

  Alan DeKok.