Subject: [Gen-art] Genart review of draft-shafranovich-mime-sql-03

From: Christer Holmberg <[email-masked]>
Date: Tue, 5 Feb 2013 00:55:01 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document:                    draft-shafranovich-mime-sql-03.txt

Reviewer:                     Christer Holmberg

Review Date:                 5 Feb 2013

IETF LC End Date:        20 Feb 2013

IETF Telechat Date:       21 Feb 2013

Summary:  The draft is well written, with a couple of minor editorial comments (see below), and is ready for publication.
 
Major Issues: None
 
Minor Issues: None

Editorial nits: None

Q_ED_1: In section 2, I suggest to remove "which will be submitted to IANA after approval of this document.".

Q_ED_2: In section 3, I suggest to remove "After approval,". 

Best regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 19 Feb 2013 09:34:43 +0000

Hi,

I have reviewed the -04 version. My comments on -03 have been addressed, and the document is ready for publication.

Regards,

Christer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 5. helmikuuta 2013 2:55
To: [email-masked]
Cc: [email-masked]
Subject: [Gen-art] Genart review of draft-shafranovich-mime-sql-03

Review Date:                 5 Feb 2013

 
Major Issues: None
 
Minor Issues: None

Editorial nits: None

Best regards,

Christer

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Yakov Shafranovich <[email-masked]>
Date: Tue, 19 Feb 2013 07:18:47 -0500

Thanks

On Tuesday, February 19, 2013, Christer Holmberg <
[email-masked]> wrote:
> Hi,
>
> I have reviewed the -04 version. My comments on -03 have been addressed,
and the document is ready for publication.
> I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at <
http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>
> Summary:  The draft is well written, with a couple of minor editorial
comments (see below), and is ready for publication.