Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-forces-lfb-lib-11

From: Meral Shirazipour <[email-masked]>
Date: Sat, 23 Mar 2013 18:21:24 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq> .

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-forces-lfb-lib-11
Reviewer: Meral Shirazipour
Review Date: 2013-03-23
IETF LC End Date: 2013-02-11
IESG Telechat date: 2013-03-28

Summary: This draft is ready to be published as Proposed Standard, but I have a comment.

Editorial comment:
Section 11, the following sentence can be written :
"The ForCES protocol document [RFC5810] includes a comprehensive set of security mechanisms and which implementations are required to support, and which deployments can use to meet these needs.  "
Suggestion:
"The ForCES protocol document [RFC5810] includes a comprehensive set of security mechanisms that implementations are required to support to meet these needs."

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Wed, 27 Mar 2013 08:56:57 +0200

Thanks for the review, Meral! Authors, can you consider the suggested edit?

Jari

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 27 Mar 2013 09:50:37 -0400

Seems like an improvement to me.
Yours,
Joel

On 3/27/2013 2:56 AM, Jari Arkko wrote:
>> "The ForCES protocol document [RFC5810] includes a comprehensive set of security mechanisms and which implementations are required to support, and which deployments can use to meet these needs."
>> Suggestion:
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>

---

From: "Weiming Wang" <[email-masked]>
Date: Thu, 28 Mar 2013 00:34:14 +0800

Incorparated the change into the document. Thanks to Jari.

Weiming
----- Original Message ----- 
From: "Joel M. Halpern" <[email-masked]>