Subject: Re: [Gen-art] Gen-ART review of draft-ietf-mpls-tp-use-cases-and-design-06

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Wed, 6 Mar 2013 16:16:08 +0000

Hi Miguel,

Thanks for your review and comments.
The nits are fixed in 07 revision, we also acknowledged your help in the
document.

http://tools.ietf.org/html/draft-ietf-mpls-tp-use-cases-and-design-07

Thanks,
Luyuan

-----Original Message-----
From: "Miguel A. Garcia" <[email-masked]>
Date: Monday, February 11, 2013 1:21 AM
To: "[email-masked]"
<[email-masked]>, Loa
Andersson <[email-masked]>, Adrian Farrel <[email-masked]>,
"[email-masked]" <[email-masked]>
Cc: General Area Review Team <[email-masked]>
Subject: Gen-ART review of draft-ietf-mpls-tp-use-cases-and-design-06
Resent-From: <[email-masked]>
Resent-To: Luyuan Fang <[email-masked]>, <[email-masked]>, Nabil
Bitar <[email-masked]>, <[email-masked]>,
<[email-masked]>, <[email-masked]>, <[email-masked]>,
<[email-masked]>
Resent-Date: Monday, February 11, 2013 1:21 AM

>I have been selected as the General Area Review Team (Gen-ART)
>reviewer for this draft. For background on Gen-ART, please see the FAQ at
><http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>
>
>Please resolve these comments along with any other comments you may
>receive.
>
>Document: draft-ietf-mpls-tp-use-cases-and-design-06
>Reviewer: Miguel Garcia <[email-masked]>
>Review Date: 2013-02-10
>IETF LC End Date: 2013-02-11
>IESG Telechat date:
>
>Summary: The document is almost ready for publication as Informational
>RFC, but has some NITS that should be addressed.
>
>Major issues: none
>
>Minor issues: none
>
>Nits/editorial comments:
>
>- The RFC Editor rules require to expand each acronym at a first usage. I
>noticed that the draft uses Section 2 as a container of all the acronyms,
>but most of these acronyms have already been used in Section 1. So, I am
>not sure if the current text is acceptable to the RFC Editor. Perhaps the
>authors should send them a question. One potential idea to explore is
>leaving the first paragraph of Section 1 in there, and move the rest of
>the Section to a new Section 3, whose potential title is "Background".
>This will solve that problem.
>
>- It appears that Section is alphabetically ordered, but the term "NMS"
>is misplaced.
>
>- Section 3.3.2, first paragraph. The text refers to "PSW/SGW or ASNGW)".
>Section 2 expands "PSW" as Packet Data Network Gateway. I suspect the
>acronym is wrong, because the Packet Data Network Gateway is commonly
>abbreviated as PDN GW or P-GW. I have never seen PSW to refer to a PDN GW
>or P-GW.
>
>/Miguel
>-- 
>Miguel A. Garcia
>+34-91-339-3608
>Ericsson Spain
>

---

From: Jari Arkko <[email-masked]>
Date: Wed, 27 Mar 2013 12:52:51 +0200

Thank you Miguel for the review, and Luyuan for taking the comments into account.

Jari

On Mar 6, 2013, at 6:16 PM, Luyuan Fang (lufang) <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art