Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-dnsext-dnssec-algo-signal-09

From: Meral Shirazipour <[email-masked]>
Date: Thu, 4 Apr 2013 02:54:03 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq .

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-dnsext-dnssec-algo-signal-09
Reviewer: Meral Shirazipour
Review Date: 2013-04-03
IETF LC End Date: 2013-04-03
IESG Telechat date: N/A

Summary:
This draft is almost ready to be published as Standard RFC but I do have some editorial comments.

Nits/editorial comments:
- Reading the abstract does not tell why these options are necessary. The 4th paragraph in Intro mentions the purpose of these options as well as Section 8.
Please consider adding a similar sentence as Section 8 to the abstract:
"The proposed extensions allow the signaling of new algorithm uptake in client code to allow zone administrators to know when it is possible to complete an algorithm rollover in a DNSSEC signed zone."

-[Page 4], last sentence: "in a potential future example". Suggestion: "in potential future examples".

-[Page 7], Section 9, [I-D.ietf-dnsext-rfc2671bis-edns0], latest version is 10.

Best Regards,
Meral

---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Wed, 24 Apr 2013 00:56:19 +0300

Thanks for your review, Meral! I see that the -10 has taken your suggestions into account.

Jari

On Apr 4, 2013, at 5:54 AM, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art