Subject: [Gen-art] Gen-ART (Telechat) review for draft-ietf-core-coap-15

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 24 Apr 2013 13:05:08 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-core-coap-15
Reviewer: Dan Romascanu
Review Date: 3/27/2013
IETF LC End Date: 3/27/2013
IESG Telechat date: 4/25/2013

Summary: This document is almost ready. Some of the issues in my first review of the document were addressed in draft-15, or clarified by the authors in their responses. However issues #2 and #3 in the major issues list were not addressed in the revised I-D. It is up to the General Area Director and the rest of the IESG to assess whether these issues are blocking. 

Regards,

Dan

---

From: Jari Arkko <[email-masked]>
Date: Wed, 24 Apr 2013 16:16:35 +0300

Thanks for your re-review, Dan! This is one of the documents that I have already read in-depth before (but a long time ago) and will read the latest version in detail for the telechat. When I have done that I can form an opinion about the issues that you listed below. Thanks.

Jari

On Apr 24, 2013, at 4:05 PM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art