Subject: [Gen-art] Assignments for the 2013-04-25 telechat

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 18 Apr 2013 17:22:43 -0500

Hi all,

The following reviewers have assignments:

Reviewer               LC end     Draft
------------------------------------------------------------------------------------
Ben Campbell         2013-03-29   draft-ietf-ospf-ipv4-embedded-ipv6-routing-11 *
Ben Campbell         2013-01-24   draft-ietf-ospf-ospfv3-iid-registry-update-03 *

Dan Romascanu        2013-03-27   draft-ietf-core-coap-15 *

Elwyn Davies         2013-02-22   draft-ietf-idr-as-private-reservation-04 *

Meral Shirazipour    2013-04-03   draft-ietf-dnsext-dnssec-algo-signal-10 *

Martin Thomson       2013-02-18   draft-ietf-mpls-tp-ethernet-addressing-07 *

Peter Yee            2013-04-08   draft-ietf-pcp-upnp-igd-interworking-08 *

Roni Even            2013-01-22   draft-ietf-rmt-fcast-08 *

Suresh Krishnan      2013-03-11   draft-ietf-manet-olsrv2-metrics-rationale-03

Vijay Gurbani        2013-03-15   draft-ietf-xrblock-rtcp-xr-burst-gap-discard-13

* Earlier draft reviewed

I have made the assignments in the review tool:
http://art.tools.ietf.org/tools/art/genart/

And the assignments are captured in the spreadsheets:
http://wiki.tools.ietf.org/dav/genart/gen-art.html
http://wiki.tools.ietf.org/dav/genart/gen-art-by-reviewer.html

For your convenience, the review boilerplate template is included below.

Note that reviews should ideally be posted to the gen-art mailing list
by COB on Tuesday:
http://wiki.tools.ietf.org/area/gen/trac/wiki/

Jean

-------------------------------------------------------------------

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Jari Arkko <[email-masked]>
Date: Tue, 23 Apr 2013 22:19:20 +0300

Elwyn, Sue, Jon:

We are talking about this draft on Thursday evening at the IESG. I see that there was a review and discussion earlier in the year. Thank you for the reviews and responses! The Gen-ART reviews are very important for me, as they enable me to spend time on a number of topics and not just the IESG document reviews.

But I had a question. Do you all feel that everything raised in the discussion has been properly addressed, and everyone is happy moving forward?

Jari

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 23 Apr 2013 15:29:23 -0400

Jari and Elwyn:

I thought Jon had completed the changes to address Elwyn's comments.  
If not, he's will to get more comments. 

Doc-Shepherd/co-chair Sue,

Sue 

-----Original Message-----
From: Jari Arkko [mailto:[email-masked]] 
Sent: Tuesday, April 23, 2013 3:19 PM
To: Elwyn Davies; [email-masked]; Susan Hares
Cc: <[email-masked]> Team
Subject: draft-ietf-idr-as-private-reservation gen-art review status

Elwyn, Sue, Jon:

We are talking about this draft on Thursday evening at the IESG. I see that
there was a review and discussion earlier in the year. Thank you for the
reviews and responses! The Gen-ART reviews are very important for me, as
they enable me to spend time on a number of topics and not just the IESG
document reviews.

But I had a question. Do you all feel that everything raised in the
discussion has been properly addressed, and everyone is happy moving
forward?

Jari