Subject: [Gen-art] Gen-ART telechat review of draft-ietf-appsawg-webfinger-12.txt

From: Brian E Carpenter <[email-masked]>
Date: Fri, 05 Apr 2013 08:04:09 +0100

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-appsawg-webfinger-12.txt
Reviewer: Brian Carpenter
Review Date: 2013-04-05
IETF LC End Date: 2013-03-18
IESG Telechat date: 2013-04-11

Summary:  Ready
--------

Comments:
---------

Thanks for handling my Last Call comment.

---

From: Jari Arkko <[email-masked]>
Date: Tue, 9 Apr 2013 18:53:51 +0300

Thanks for your review and re-review, Brian. I'm basing my evaluation in Thursday's IESG telechat on your review. (As well as thinking some of those privacy issues on my own, too.)

Jari

On Apr 5, 2013, at 10:04 AM, Brian E Carpenter <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art