Subject: [Gen-art] Gen-ART Telechat Review of draft-ietf-ospf-ipv4-embedded-ipv6-routing-11

From: Ben Campbell <[email-masked]>
Date: Fri, 19 Apr 2013 15:51:19 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-ospf-ipv4-embedded-ipv6-routing-11 
Reviewer: Ben Campbell
Review Date: 2013-04-19
IESG Telechat date: 2013-04-25

Summary: Ready for publication as an informational RFC. All of the comments from my previous review of version 07 have been addressed. However, there 

Major issues:

None

Minor issues:

None

Nits/editorial comments:

Note: The online IDNits tool appears to be broken today, so I was unable to recheck this version.

There is a new section 12 added since version 07. If there is another revision prior to approval, I suggest the authors make another pass at proofreading it. If not, the errors are all of the sort that can be reasonably fixed by the RFC editor. Some specifics:

-- paragraph 3, 1st sentence: "If one approach is to be deployed, it is the operator's decision for the choice."

-- paragraph 4, 1st sentence: "... there requires some configurations."

---

From: Jari Arkko <[email-masked]>
Date: Wed, 24 Apr 2013 12:45:45 +0300

Ben: Thank you very much for this re-review and the original review.  I plan to ballot No Objection for this document, based on your review, but (as I normally do) I will also do a quick review myself to see if there's anything that stands out.

Jari

On Apr 19, 2013, at 11:51 PM, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art