Subject: Re: [Gen-art] Genart review of draft-saintandre-urn-example-04

From: Jari Arkko <[email-masked]>
Date: Tue, 9 Apr 2013 18:25:42 +0300

Thanks for your review, Christer. The document is up for discussion in this week's IESG telechat (on Thursday).

Peter: Have you seen Christer's question about Section 2.6?

Jari

On Mar 25, 2013, at 12:48 PM, Christer Holmberg <[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>
>  
> Document:                         draft-saintandre-urn-example-04
>  
> Reviewer:                           Christer Holmberg
>  
> Review Date:                     25 March 2013
>  
> IETF LC End Date:             9 April 2013
>  
> IETF Telechat Date           11 April 2013
>  
> Summary:  The draft is well written, with a very minor editorial comment, and is ready for publication.
>  
> Major Issues: None
>  
> Minor Issues: None
>  
> Editorial nits: Section 2.6 contains the word “counseled”. While not wrong, is there a reason why more common IETF language can’t be used here? E.g. “recommended against”, or something? :)
>  
> Best regards,
>  
> Christer
>  
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 9 Apr 2013 09:32:02 -0600

On Apr 9, 2013, at 9:25 AM, Jari Arkko wrote:

> Thanks for your review, Christer. The document is up for discussion  
> in this week's IESG telechat (on Thursday).
>

Sorry, I had missed Christer's review. That text is an artifact of  
when the document was Informational, not BCP. I suggest:

OLD
    As a
    result, implementers are counselled against using example URNs for
    any purposes other than documentation, private testing, and truly
    experimental contexts.
NEW
    Therefore, it is NOT RECOMMENDED for implementers to use example
    URNs for any purposes other than documentation, private testing,
    and truly experimental contexts.

>
> Jari
>
> On Mar 25, 2013, at 12:48 PM, Christer Holmberg <[email-masked] 
> > wrote:
>
>> I am the assigned Gen-ART reviewer for this draft. For background  
>> on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq 
>> >
>>
>> Editorial nits: Section 2.6 contains the word “counseled”. While  
>> not wrong, is there a reason why more common IETF language can’t be  
>> used here? E.g. “recommended against”, or something? :)
>>
>> Best regards,
>>
>> Christer
>>

---

From: Jari Arkko <[email-masked]>
Date: Tue, 9 Apr 2013 19:02:25 +0300

Thanks, your text suggestion looks fine to me.

jari

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 9 Apr 2013 17:30:05 +0000

Hi,

The suggested change looks ok to me.

Thanks!

Regards,

Christer

Sent from Windows using TouchDown (www.nitrodesk.com)

-----Original Message-----
From: Peter Saint-Andre [[email-masked]]
To: Jari Arkko [[email-masked]]
CC: Christer Holmberg [[email-masked]]; [email-masked] [[email-masked]]; [email-masked] [[email-masked]]
Subject: Re: [Gen-art] Genart review of draft-saintandre-urn-example-04

Sorry, I had missed Christer's review. That text is an artifact of when the document was Informational, not BCP. I suggest:

OLD

   As a

NEW

Jari

On Mar 25, 2013, at 12:48 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Major Issues: None

Minor Issues: None

Best regards,

Christer

_______________________________________________
Gen-art mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/gen-art