Subject: Re: [Gen-art] draft-ietf-idr-as-private-reservation gen-art review status

From: Elwyn Davies <[email-masked]>
Date: Tue, 23 Apr 2013 20:54:23 +0100

hi.

Yes.  Jon and I exchanged email and he changed the IANA instructions  to be more commanding. 

We also discussed the fact that the reservation of the top AS number is not actually in any RFC as I thought this might have been a good place to do it.  Apparently the WG thinks otherwise so we left that dog sleeping quietly.

Otherwise it is fine by me.

Regards,
Elwyn

Sent from my ASUS Pad

Susan Hares <[email-masked]> wrote:

>Jari and Elwyn:
>
>I thought Jon had completed the changes to address Elwyn's comments.  
>If not, he's will to get more comments. 
>
>Doc-Shepherd/co-chair Sue,
>
>Sue 
>
>-----Original Message-----
>From: Jari Arkko [mailto:[email-masked]] 
>Sent: Tuesday, April 23, 2013 3:19 PM
>To: Elwyn Davies; [email-masked]; Susan Hares
>Cc: <[email-masked]> Team
>Subject: draft-ietf-idr-as-private-reservation gen-art review status
>
>Elwyn, Sue, Jon:
>
>We are talking about this draft on Thursday evening at the IESG. I see that
>there was a review and discussion earlier in the year. Thank you for the
>reviews and responses! The Gen-ART reviews are very important for me, as
>they enable me to spend time on a number of topics and not just the IESG
>document reviews.
>
>But I had a question. Do you all feel that everything raised in the
>discussion has been properly addressed, and everyone is happy moving
>forward?
>
>Jari
>
>

---

From: "Jon Mitchell (GNS)" <[email-masked]>
Date: Tue, 23 Apr 2013 20:11:16 +0000

Elwyn -

Yes, to be clear I will be introducing another draft shortly (in IDR) to cover the top number of both ranges, this is the path WG chairs and AD ok'd...

Cheers,

Jon

---

From: Jari Arkko <[email-masked]>
Date: Tue, 23 Apr 2013 23:16:35 +0300

Thanks, all.

Jari

---

From: Elwyn Davies <[email-masked]>
Date: Tue, 23 Apr 2013 21:18:01 +0100

Fine.  Thanks.

/E