Subject: [Gen-art] Gen-ART LC review of draft-ietf-avtcore-avp-codecs-02.txt

From: Brian E Carpenter <[email-masked]>
Date: Mon, 03 Jun 2013 08:47:02 +1200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-avtcore-avp-codecs-02.txt
Reviewer: Brian Carpenter
Review Date: 2013-06-03
IETF LC End Date: 2013-06-11
IESG Telechat date:

Summary:  Ready
--------

Comments:
---------

This removes a bit of cruft from an established standard, and that seems
like a good thing to do.

Nit:
----

According to normal practice, the abstract should also specifically mention RFC 3551:

"This document updates the RTP/AVP profile (RFC 3551)..."

---

From: Jari Arkko <[email-masked]>
Date: Thu, 27 Jun 2013 06:53:05 -0400

Brian - thank you very much for your review of this document. Based on this review and my (quicker) own review, I have balloted a No-objection for this draft.

Jari