Subject: [Gen-art] A *new* batch of IETF LC reviews - 2013-06-20

From: "Peter Yee" <[email-masked]>
Date: Thu, 20 Jun 2013 14:56:47 -0700

Hi all,

The following reviewers have assignments:

Reviewer          LC end       Draft

---------------------------------------------------------------------

Alexey Melnikov   2013-07-03  draft-ietf-multimob-pmipv6-ropt-06

Ben Campbell      2013-07-16  draft-yusef-dispatch-ccmp-indication-04

Brian Carpenter   2013-07-16  draft-ivov-xmpp-cusax-06

Francis Dupont    2013-07-01
draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-05

Joel Halpern      2013-07-01  draft-ietf-straw-b2bua-taxonomy-02

Peter Yee         2013-07-17  draft-jabley-dnsext-eui48-eui64-rrtypes-05

I have made the assignments in the review tool:

http://art.tools.ietf.org/tools/art/genart/

And the assignments are captured in the spreadsheets:

http://wiki.tools.ietf.org/dav/genart/gen-art.html

http://wiki.tools.ietf.org/dav/genart/gen-art-by-reviewer.html

The standard template is included below.

Thanks,

Peter

-------------------------------------------------------------------

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you
may receive.

Document:

Reviewer:

Review Date:

IETF LC End Date:

IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

_______________________________________________

Gen-art mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 21 Jun 2013 10:46:30 -0400

Please resolve these comments along with any other Last Call comments 
you may receive.

Document: draft-ietf-straw-b2bua-taxonomy-02
     A Taxonomy of Session Initiation Protocol (SIP)
         Back-to-Back User Agents
Reviewer: Joel M. Halpern
Review Date: 21-June-2013
IETF LC End Date: 01-July-2013
IESG Telechat date: N/A

Summary: This document is ready for publication as an Informational RFC.

Major issues: N/A

Minor issues: N/A

Nits/editorial comments: N/A