Subject: [Gen-art] gen-art get-together in berlin?

From: Jari Arkko <[email-masked]>
Date: Mon, 22 Jul 2013 18:45:22 +0300

I am very happy about what the Gen-ART is doing - I now fully realise how important your service is, for both me personally and for the IETF. Thank you!

I'd love to get together with the team in Berlin, to discuss how the last few months have gone and innovate how we might work even better in the coming IETF cycle.

Scheduling is difficult, however. Here are some possible times, please fill out what would work for you:

http://www.sumpli.com/p.php?i=8caff01fbc18ab0

I hope you can figure out how to use sumpli, even if it is probably in Finnish even for you. If the times look odd, they should be these: 

- Wednesday lunch (opposite to WG chair's training lunch)
- Wednesday evening session after plenary, with some refreshments (short session - you'd have time to go to dinner afterwards)
- Thursday breakfast (opposite to IAB meeting)
- Thursday lunch (opposite to syster's lunch)
- Thursday evening session with refreshments or dinner, after bits-n-bites

Jari

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 22 Jul 2013 17:09:27 +0000

Finnish is not a problem :-) but I do not know how to edit my row once entered, as I realized that I made a mistake - my Thursday lunch slot is also busy and I should have marked it with an X

Regards,

Dan

________________________________________
From: [email-masked] [[email-masked]] on behalf of Jari Arkko [[email-masked]]
Sent: Monday, July 22, 2013 6:45 PM
To: <[email-masked]> Team
Subject: [Gen-art] gen-art get-together in berlin?

Jari

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Jari Arkko <[email-masked]>
Date: Mon, 22 Jul 2013 21:15:16 +0300

> Finnish is not a problem :-) but I do not know how to edit my row once entered, as I realized that I made a mistake - my Thursday lunch slot is also busy and I should have marked it with an X

I don't think there is an edit option, but I can take that into account. (Sumpli was my panic solution when I realised doodle was no longer easily accessible)

Jari