Subject: Re: [Gen-art] review of draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-05.txt

From: Francis Dupont <[email-masked]>
Date: Tue, 02 Jul 2013 23:36:15 +0200

In your previous mail you wrote:

>  > - 1 page 3: take benefit of the first "Extended Reports" to introduce
>  > the XR abbrev
>  
>  It is in the title, but I've expanded it at first occurrence in text.

=> the convention is to consider the title and the abstract as other
independent parts of the document.

>  > - 1 page 3: playout > play out (according to my spell checker)
>  
>  In multimedia we often use: playout buffer, playout delay.
>  But in this case playout is acting more as a verb instead of a noun.
>  Anyone else have an opinion about this?

=> I agree it is a common term: this is why I added "according to
my spell checker"... BTW this should typically be handled by the
RFC Editor.

Thanks

[email-masked]

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 5 Jul 2013 08:59:54 +0300

Authors,

could you please revise the draft in order to address the comments you
have received?

Thanks,

Gonzalo