Subject: [Gen-art] review of draft-ietf-storm-ipsec-ips-update-03.txt

From: Francis Dupont <[email-masked]>
Date: Thu, 15 Aug 2013 10:44:53 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-storm-ipsec-ips-update-03.txt
Reviewer: Francis Dupont
Review Date: 2013-08-14
IETF LC End Date: 2013-08-19
IESG Telechat date: unknown

Summary: Almost ready

Major issues: None

Minor issues:
 - this is in fact a pure editorial concern but as it can have a big impact
  on not IETF expert readers I put it here:
  At the end of 3 page 9:
   use of IPsec v3 is recommended -> use of IPsec v3 is RECOMMENDED
 Two notes for the discussion:
  - a RFC 2119 keyword doesn't need to be capitalized
  - it is the only place with a preference for IPsec v3 over v2.

Nits/editorial comments:
 - Authors' Addresses page 16 (twice): US -> USA

Regards

[email-masked]

---

From: "Black, David" <[email-masked]>
Date: Thu, 15 Aug 2013 07:42:06 -0400

Francis,

Thank you for the review.  I have made all three changes in my working version that
will become the -04.

Merci,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Francis Dupont
> Sent: Thursday, August 15, 2013 4:45 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Gen-art] review of draft-ietf-storm-ipsec-ips-update-03.txt
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Francis Dupont <[email-masked]>
Date: Wed, 28 Aug 2013 15:04:57 +0200

In your previous mail you wrote:

> Thank you for the review.  I have made all three changes in my
> working version that will become the -04.

=> thanks, I raised the status to "Ready" even the -04 doesn't seem
to be available in the tools.ietf.org I-D repository?

PS: the draft-ietf-storm-ipsec-ips-update is at the IESG agenda
of the 2013-08-29 teleconf
(cf http://datatracker.ietf.org/iesg/agenda/)

---

From: "Black, David" <[email-masked]>
Date: Wed, 28 Aug 2013 10:51:36 -0400

Thank you - the -04 will appear after the results of the IETF telechat
on Thursday, probably sometime next week, as there are some additional changes
that will be necessary.

Thanks,
--David

> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, August 28, 2013 9:05 AM
> To: Black, David
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Gen-art] review of draft-ietf-storm-ipsec-ips-update-03.txt
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 29 Aug 2013 13:36:39 +0300

Thank you Francis for your review and David for you attention to the comments. I have placed a No-Objection ballot for the draft.

Jari