Subject: [Gen-art] Gen-ART Review of draft-ietf-manet-nhdp-olsrv2-sec-03

From: Wassim Haddad <[email-masked]>
Date: Mon, 5 Aug 2013 15:58:50 -0700

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, 
please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document: draft-ietf-manet-nhdp-olsrv2-sec-03
Reviewer:  Wassim Haddad
Review Date: 05 August 2013
IETF LC End Date: 02 August 2013
IETF Telechat Date: 15 August 2013

Summary:  This draft is ready for publication as proposed standard 

- Major Issues: None

- Minor Issues: None

Regards,

Wassim H.

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 6 Aug 2013 09:03:21 +0000

Wassim

Thank you for that,

Christopher

--
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked]<mailto:[email-masked]> | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

From: Wassim Haddad [mailto:[email-masked]]
Sent: 05 August 2013 23:59
To: [email-masked]
Cc: Wassim Haddad; [email-masked]
Subject: [Gen-art] Gen-ART Review of draft-ietf-manet-nhdp-olsrv2-sec-03

*** WARNING ***
This message originates from outside our organisation, either from an external partner or the internet.
Keep this in mind if you answer this message.
For information regarding Red Flags that you can look out for in emails you receive, click here<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Red%20Flags.pdf>.
If you feel the email is suspicious, please follow this process<http://intranet.ent.baesystems.com/howwework/security/spotlights/Documents/Dealing%20With%20Suspicious%20Emails.pdf>.

- Major Issues: None

- Minor Issues: None

Regards,

Wassim H.

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: Jari Arkko <[email-masked]>
Date: Wed, 14 Aug 2013 03:26:31 +0800

Wassim: Thank you for your review. I'm placing a "No-Objection" ballot based on this review.

Jari

On Aug 6, 2013, at 5:03 PM, "Dearlove, Christopher (UK)" <[email-masked]> wrote:

> [email-masked] | http://www.baesystems.com
> 
> For information regarding Red Flags that you can look out for in emails you receive, click here.
> If you feel the email is suspicious, please follow this process.
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art