Subject: [Gen-art] Gen-art review of draft-ietf-weirds-rdap-sec-04

From: "Moriarty, Kathleen" <[email-masked]>
Date: Fri, 9 Aug 2013 16:53:24 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document:  draft-ietf-weirds-rdap-sec-04
Reviewer: Kathleen Moriarty
Review Date: 8/9/13
IETF LC End Date: 
IESG Telechat date: (if known)

Summary:  The draft is well written and is ready for publication.  There may be a downref and there will be references to adjust in Auth48, but otherwise is ready.

Major issues:

Minor issues:

Nits/editorial comments:  Please check the idnits, there may be a down ref: 
-- Possible downref: Non-RFC (?) normative reference: ref. 'OpenID'

  ** Downref: Normative reference to an Informational RFC: RFC 2818

---

From: Jari Arkko <[email-masked]>
Date: Mon, 12 Aug 2013 20:48:32 +0300

Kathleen: Thank you for your review - these are very important for me. I have placed a no-objection ballot for this draft. (Barry and Pete may still track the down ref issue, if there's something not completely resolved yet.)

Jari

On Aug 9, 2013, at 11:53 PM, "Moriarty, Kathleen" <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Barry Leiba <[email-masked]>
Date: Mon, 12 Aug 2013 20:45:24 +0200

> (Barry and Pete may still track the down ref issue, if there's something not
> completely resolved yet.)

No, nothing left to do: the references in question all have become or
are becoming informative.

Barry

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 12 Aug 2013 19:41:08 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Barry Leiba
> Sent: Monday, August 12, 2013 2:45 PM
> To: Jari Arkko
> Cc: Moriarty, Kathleen; [email-masked]; [email-masked]; draft-ietf-
> [email-masked]; [email-masked]; Hollenbeck, Scott
> Subject: Re: [Gen-art] Gen-art review of draft-ietf-weirds-rdap-sec-04
> 

Correct.

Scott