Subject: Re: [Gen-art] Gen-ART LC review of draft-ietf-repute-model-08

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sat, 7 Sep 2013 00:41:07 -0700

Hi Roni, sorry again for the delay.

On Sat, Aug 31, 2013 at 4:27 AM, Roni Even <[email-masked]> wrote:

> I was asked to review the 08 version but my comments from 07 were not
> addressed and I did not see any response. So I am resending my previous
> review****
>
> As for making it a standard track document, I am not sure since it looks
> to me as an overview and not standard. And there is no normative language
> in the document.****
>
> Roni Even
>

It was changed to Proposed Standard because of rules around referencing it
normatively from other documents that are seeking Proposed Standard status.

> ****
>
> ** **
>
> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at <
> http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.****
>
> Please resolve these comments along with any other Last Call comments you
> may receive.****
> [...]
> Minor issues:****
>
> I was wondering why the “Further Discussion” section 9.3 is part of the
> security section. I think it should be a separate section.
>

The wording of 9.3 is meant to be security-specific, but that's buried in
the word "use".  I'll make it more clear.

> ****
>
> Nits/editorial comments:****
>
> Section 3 the end of 2nd paragraph “mechansisms” to “mechanisms”****
>
>
Fixed.

Thanks again,

-MSK

---

From: "Roni Even" <[email-masked]>
Date: Sat, 7 Sep 2013 11:05:09 +0300

Hi,

My understanding is that you can have a downref to an informational document
as long as it is mentioned in the writeup and in the IETF LC. This is not a
reason to make this document a standard track document if it should  be
informational.

Roni

From: Murray S. Kucherawy [mailto:[email-masked]] 
Sent: 07 September, 2013 10:41 AM
To: Roni Even
Cc: [email-masked]; ietf; General Area Review
Team
Subject: Re: Gen-ART LC review of draft-ietf-repute-model-08

review

As for making it a standard track document, I am not sure since it looks to
me as an overview and not standard. And there is no normative language in
the document.

Roni Even

 

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

may receive.

[...]
Minor issues:

I was wondering why the "Further Discussion" section 9.3 is part of the
security section. I think it should be a separate section.

Nits/editorial comments:

Section 3 the end of 2nd paragraph "mechansisms" to "mechanisms"

Fixed.

Thanks again,

-MSK

---

From: Jari Arkko <[email-masked]>
Date: Wed, 11 Sep 2013 19:33:30 +0800

Thanks for your review, Roni. The Gen-ART reviews by you and the rest of the team are essential for me to do my work. And thank you authors for writing a clear and useful document.

I must say that like Roni, I had some trouble with the document classification. It did read more as an informational document, and I think you could have referenced it with informational references. That being said, I do not see a danger where the document classification would somehow lead to misunderstanding somewhere, and if the authors want to refer to the terms defined in this document in a normative manner that is OK too. As a result, I took a "No-Objection" position for the document's approval in tomorrow's IESG telechat.

Jari

On Sep 7, 2013, at 4:05 PM, Roni Even <[email-masked]> wrote:

> Hi,
> My understanding is that you can have a downref to an informational document as long as it is mentioned in the writeup and in the IETF LC. This is not a reason to make this document a standard track document if it should  be informational.
> Roni
>  
> Cc: [email-masked]; ietf; General Area Review Team
> I was asked to review the 08 version but my comments from 07 were not addressed and I did not see any response. So I am resending my previous review
> As for making it a standard track document, I am not sure since it looks to me as an overview and not standard. And there is no normative language in the document.
> Roni Even
>  
> It was changed to Proposed Standard because of rules around referencing it normatively from other documents that are seeking Proposed Standard status.
>  
>  
> I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> Please resolve these comments along with any other Last Call comments you may receive.
> [...]
> Minor issues:
> I was wondering why the “Further Discussion” section 9.3 is part of the security section. I think it should be a separate section.
>  
> The wording of 9.3 is meant to be security-specific, but that's buried in the word "use".  I'll make it more clear.
>  
> Nits/editorial comments:
> Section 3 the end of 2nd paragraph “mechansisms” to “mechanisms”
>  
> Fixed.
> 
> Thanks again,
> 
> -MSK
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art