Subject: [Gen-art] review: draft-boucadair-rfc6153-update-01

From: Joel Halpern <[email-masked]>
Date: Fri, 06 Sep 2013 12:33:36 -0400

(Discovered I had not sent this to the list when I did it.  Sorry.)

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-boucadair-rfc6153-update-01
Reviewer: Joel M. Halpern
Review Date: 24-August-2013
IETF LC End Date: 18-Sept-2013
IESG Telechat date: N/A

Summary: This document is ready for publication as a Proposed Standard

Major issues: N/A

Minor issues: N/A

Nits/editorial comments: N/A

---

From: Jari Arkko <[email-masked]>
Date: Thu, 26 Sep 2013 15:39:36 +0300

Thanks for your review, Joel. It is appreciated.

Jari

On Sep 6, 2013, at 7:33 PM, Joel Halpern <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art