Subject: [Gen-art] Gen-ART Telechat Review of draft-ietf-repute-email-identifiers-09

From: Pete McCann <[email-masked]>
Date: Wed, 11 Sep 2013 17:43:50 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-repute-email-identifiers-09
Reviewer:  Peter McCann
Review Date: 2013-09-11
IETF LC End Date:
IESG Telechat date: 2013-09-12

Summary: Ready

Major issues:  None

Minor issues:

Might want to point out that the "Application type" appears as the
"context" from the media-type document.

Nits/editorial comments:

There is an extra ">" in the description of the "abusive" assertion.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 11 Sep 2013 15:46:48 -0700

Hi Pete,

> "context" from the media-type document.

I think that's spelled out in the media-type document already, is it not?

> There is an extra ">" in the description of the "abusive" assertion.

Fixed, thanks!

-MSK

---

From: Jari Arkko <[email-masked]>
Date: Thu, 12 Sep 2013 22:04:33 +0800

Thank you for review, Pete.

Jari

On Sep 12, 2013, at 6:46 AM, Murray S. Kucherawy <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art