Subject: [Gen-art] Gen-ART Telechat review of draft-nandakumar-rtcweb-stun-uri-07

From: Russ Housley <[email-masked]>
Date: Fri, 20 Sep 2013 11:35:30 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Please resolve these comments along with any other Last Call comments you
may receive.

Document: draft-nandakumar-rtcweb-stun-uri-07
Reviewer: Russ Housley
Review Date: 20-September-2013
IETF LC End Date: 16-August-2013
IESG Telechat date: 26-September-2013

Summary: This draft is ready for publication as a Standards Track RFC.

Thank you for addressing the minor concern raised in my review of -05.

Major issues:

None.

Minor issues:

None.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 26 Sep 2013 14:35:06 +0300

Thank you for the reviews & document revisions! I have placed a no-objection ballot for this document.

jari

On Sep 20, 2013, at 6:35 PM, Russ Housley <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art