Subject: [Gen-art] review: draft-ietf-tsvwg-sctp-sack-immediately-04.txt

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 06 Sep 2013 08:13:20 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-tsvwg-sctp-sack-immediately-04.txt
Reviewer: Joel M. Halpern
Review Date: 16-August-2013
IETF LC End Date: 12-September-2013
IESG Telechat date: N/A

Summary: This document is still ready for publication as a Proposed 
Standard RFC.

Major issues: N/A

Minor issues: N/A

Nits/editorial comments: N/A
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Jari Arkko <[email-masked]>
Date: Thu, 12 Sep 2013 17:40:02 +0800

Joel: Thank you for review!

Jari

On Sep 6, 2013, at 8:13 PM, Joel M. Halpern <[email-masked]> wrote:

> Summary: This document is still ready for publication as a Proposed Standard RFC.
> 
> Major issues: N/A
> 
> Minor issues: N/A
>