Subject: [Gen-art] Genart review of draft-ietf-ccamp-otn-g709-info-model-11

From: Christer Holmberg <[email-masked]>
Date: Thu, 26 Sep 2013 08:12:28 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document:                         draft-ietf-ccamp-otn-g709-info-model-11

Reviewer:                           Christer Holmberg

Review Date:                     26 September 2013

IETF LC End Date:             19 September, 2013

IESG Telechat date:         N/A

Summary:           The document is well written, and ready for publication, but contains some editorial issues that I suggest that the authors consider addressing.

Major issues: -

Minor issues: -

Nits/editorial comments:

General:
-----------

                Q_G_1: The document says "ITU-T recommendation G.XXX", "ITU-T G.XXX", and "G.XXX". Please use consistent terminology.

Section 3:
-------------

                Q_3_1: The text says "ITU-T recommendation defines". I guess that shall be G.709?

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 30 Sep 2013 14:01:27 +0000

Hi Christer,

Thanks for the rewiew. v12 of the drafts should solve your comments.

General:
-----------

                Q_G_1: The document says "ITU-T recommendation G.XXX", "ITU-T G.XXX", and "G.XXX". Please use consistent terminology.
                Authors> ITU-T recommendation G.XXX used on first use and then just G.XXX

Section 3:
-------------

                Q_3_1: The text says "ITU-T recommendation defines". I guess that shall be G.709?
                Authors> Right, substituted with: G.709-2012

BR
Daniele

From: Christer Holmberg [mailto:[email-masked]]
Sent: giovedì 26 settembre 2013 10:12
To: [email-masked]
Cc: [email-masked]
Subject: Genart review of draft-ietf-ccamp-otn-g709-info-model-11

IESG Telechat date:         N/A

Major issues: -

Minor issues: -

Nits/editorial comments:

General:
-----------

Section 3:
-------------

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 30 Sep 2013 17:09:30 +0000

Hi Daniele,

Your suggested actions to address my issues look good.

Thanks!

Regards,

Christer

________________________________
From: Daniele Ceccarelli
Sent: Monday, 30 September 2013 5:01 PM
To: Christer Holmberg; [email-masked]
Cc: [email-masked]
Subject: RE: Genart review of draft-ietf-ccamp-otn-g709-info-model-11

Hi Christer,

General:
-----------

                Q_G_1: The document says “ITU-T recommendation G.XXX”, “ITU-T G.XXX”, and “G.XXX”. Please use consistent terminology.
                Authors> ITU-T recommendation G.XXX used on first use and then just G.XXX

Section 3:
-------------

                Q_3_1: The text says “ITU-T recommendation defines”. I guess that shall be G.709?
                Authors> Right, substituted with: G.709-2012

BR
Daniele

IESG Telechat date:         N/A

Major issues: -

Minor issues: -

Nits/editorial comments:

General:
-----------

                Q_G_1: The document says “ITU-T recommendation G.XXX”, “ITU-T G.XXX”, and “G.XXX”. Please use consistent terminology.

Section 3:
-------------

                Q_3_1: The text says “ITU-T recommendation defines”. I guess that shall be G.709?