Subject: [Gen-art] review of draft-ietf-roll-terminology-13.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 21 Oct 2013 15:57:19 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-roll-terminology-13.txt
Reviewer: Francis Dupont
Review Date: 20131014
IETF LC End Date: 20131027
IESG Telechat date: 20131024

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments: (BTW only editorial comments)
 - Title page 1: Ruting -> Routing

 - Abstract page 1: e.g. -> e.g.,

 - ToC page 2 and 5 page 7: Acknowledgements -> Acknowledgments

 - 2 page 3: commisioning -> commissioning

 - 2 page 4 Data Sink: move the LBR into from Field Device to here

 - 2 page 4 and many pages 5 and 6: e.g. -> e.g., and i.e. -> i.e.,

 - 2 page 4: I suggest to use real units, i.e., KiB (aka kibibyte)
  and kbits/s (K not followed by i stands for Kelvin :-)

 - 2 page 5 P2MP: RFC4461]and [RFC4875] -> RFC4461] and [RFC4875]

 - 2 page 6: arbitratry -> arbitrary

Regards 

[email-masked]

---

From: Jari Arkko <[email-masked]>
Date: Thu, 24 Oct 2013 01:47:16 +0800

Thank you so much for the review, Francis!

I plan to post a no-objection ballot position but first I'd like to ensure that the authors have seen these comments. Have you?

Jari

On Oct 21, 2013, at 9:57 PM, Francis Dupont <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art