Subject: [Gen-art] Genart review of draft-ietf-ccamp-otn-g709-info-model-12

From: Christer Holmberg <[email-masked]>
Date: Thu, 24 Oct 2013 18:09:03 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq<https://rvi.se.ericsson.net/owa/,DanaInfo=mail.internal.ericsson.com,SSL+redir.aspx?C=k4BkgTOb0kqMwInfhSKV2eOmm5R5pNAIcxfkuxxc_yPfitL2HfjHkY6t_bzLU3m0uzDpjrO0Omc.&URL=http%3a%2f%2fwiki.tools.ietf.org%2farea%2fgen%2ftrac%2fwiki%2fGenArtfaq>>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document:                         draft-ietf-ccamp-otn-g709-info-model-12
Reviewer:                           Christer Holmberg
Review Date:                     24 October
IETF LC End Date:             19 September, 2013
IESG Telechat date:         24 October

Summary:           The document is well written, and ready for publication, but I think one of the editorial nit I previously raised is still not addressed.

Major issues: -

Minor issues: -

Nits/editorial comments:

General:
-----------

        Q_G_1: The document still uses inconsistent terminology when referencing ITU-T specifications. Examples:

            - G.709 [G.709-2012]
            - [G.709-2012]
            - ITU-T G.872 recommendation [G.872]
            - G.709-2012
            - ITU-T G.798 [G.798]
            etc etc...

        When I sent my previous review, you suggestion was to use "ITU-T recommendation G.XXX used on first use and then just G.XXX".

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 28 Oct 2013 09:56:43 +0000

Hi Christer,

The attached version addressing the SecDir review and you comment below has been sent to Adrian.

The G.XXX encoding has been used all along the draft while [G.709-2011] and [G.709-2001] references have been used to indicate the two different G.709 versions.

BR
Daniele

From: Christer Holmberg [mailto:[email-masked]]
Sent: giovedì 24 ottobre 2013 20:09
To: [email-masked]
Cc: [email-masked]
Subject: Genart review of draft-ietf-ccamp-otn-g709-info-model-12

Major issues: -

Minor issues: -

Nits/editorial comments:

General:
-----------

            - G.709 [G.709-2012]
            - [G.709-2012]