Subject: Re: [Gen-art] Gen-art review of draft-ietf-clue-telepresence-use-cases-07

From: "Roni Even" <[email-masked]>
Date: Fri, 18 Oct 2013 18:11:09 +0300

Hi Kathleen,
Thanks for the review.
See inline
Roni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Moriarty, Kathleen
> Sent: 19 September, 2013 6:44 PM
> To: [email-masked];
[email-masked];
> [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: [Gen-art] Gen-art review of
draft-ietf-clue-telepresence-use-cases-07
> 
> I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART,
> please see the FAQ at
> 
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> Please resolve these comments along with any other Last Call comments you
> may receive.
> 
> Document: draft-ietf-clue-telepresence-use-cases-07
> Reviewer: Kathleen Moriarty
> Review Date: 9-19-13
> IETF LC End Date: 9-26-13
> IESG Telechat date: (if known)
> 
> Summary: The draft is ready with nits to resolve.
> 
> Major issues:
> 
> Minor issues:
> 
> Nits/editorial comments:
> End of first paragraph on page 4 (section 2), change - to ,
>    This state of affairs
>    is not acceptable for the continued growth of telepresence -
>    telepresence systems should have the same ease of interoperability as
>    do telephones.
[Roni Even] this paragraph is duplicated, appears also in section 1. So I
deleted it from here and reference section 1 and made the change is section
1.
> 
> Last paragraph in section 2, first sentence.  Consider correcting the
> punctuation, changing from:
> The receiving device that decides how to render incoming information
>    needs to understand a number of variables such as the spatial
>    position of the speaker, the field of view of the cameras; the camera
>    zoom; which media stream is related to each of the screens; etc.
> To:
>   The receiving device that decides how to render incoming information
>    needs to understand a number of variables such as the spatial
>    position of the speaker, the field of view of the cameras, the camera
>    zoom, which media stream is related to each of the screens, etc.
> 
[Roni Even] OK

> End of section 3, consider changing from "on one site" to "at one site".
I would
> use on if I were referring to one side of the virtual table and '"at" for
a location.
>        Likewise, if a participant on one
>        site gestures to a participant on the other site, all
>        participants observe the gesture itself and the participants it
>        includes.
> 
> This phrase is used in the rest of section 3, consider changing it.
Section 3.3
> switches back to use "at a site".
[Roni Even] OK
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Fri, 18 Oct 2013 13:37:13 -0400

Roni,

Thank you for making the changes.

Best regards,
Kathleen

-----Original Message-----
From: Roni Even [mailto:[email-masked]] 
Sent: Friday, October 18, 2013 11:11 AM
To: Moriarty, Kathleen; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: RE: [Gen-art] Gen-art review of draft-ietf-clue-telepresence-use-cases-07

Hi Kathleen,
Thanks for the review.
See inline
Roni

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Moriarty, Kathleen
[email-masked];
Gen-ART,
> Please resolve these comments along with any other Last Call comments 
> you may receive.
> 
[Roni Even] this paragraph is duplicated, appears also in section 1. So I deleted it from here and reference section 1 and made the change is section 1.
[Roni Even] OK

I would
a location.
Section 3.3
[Roni Even] OK