Subject: [Gen-art] review of draft-ietf-mmusic-delayed-duplication-02.txt (resent)

From: Francis Dupont <[email-masked]>
Date: Wed, 02 Oct 2013 13:11:46 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-mmusic-delayed-duplication-02.txt
Reviewer: Francis Dupont
Review Date: 20130925
IETF LC End Date: 20130924
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 - ToC page 2 and 7 page 7: Acknowledgements -> Acknowledgments

 - 3 page 4: "Figure 1" (which should be in the same page than the "figure")
  is not a figure...

Regards

[email-masked]

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Thu, 3 Oct 2013 15:12:15 +0000

hi Francis

Thanks for the review. The first nit, yes, i think I missed the one preferred by the RFC editor (this will be fixed by them anyway). The second one, ABNFs are not exactly figures, but in one of my earlier RFCs, someone asked for a caption for it and that is why I have been putting them as figures. If the editor has a better way of doing it, they will fix it anyway.

So, at this point, to minimize confusion due to versioning, etc., I'd like to defer these changes to the editing phase.

Thanks,
-acbegen