Subject: [Gen-art] Gen-ART telechat review of draft-ietf-sipcore-rfc4244bis-callflows-06.txt

From: Brian E Carpenter <[email-masked]>
Date: Fri, 04 Oct 2013 17:25:43 +1300

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq.

Please wait for direction from your document shepherd or AD before posting a
new version of the draft.

Document: draft-ietf-sipcore-rfc4244bis-callflows-06.txt (Informational)
Reviewer: Brian Carpenter
Review Date: 2013-10-04
IETF LC End Date: 2013-09-27
IESG Telechat date: 2013-10-10

Summary:  Ready
--------

Comment:
--------

The writeup says "It was difficult to get adequate reviews of this document."
I'd say that goes for this whole class of documents. Reviewing the details of SIP
call flows is not for ordinary mortals. I have not checked the call flows, and I think
we have to trust the WG on this. But our experience (the flows in RFC4244 being buggy, for
example), makes me wonder about the wisdom of publishing future documents like this under
the RFC "brand". Maybe they should just be put on a wiki somewhere, and fixed as bugs
are found.

The small amount of narrative text is well written.

For the record, I ballotted 'No Objection' on RFC4244 in 2005.

---

From: Jari Arkko <[email-masked]>
Date: Wed, 9 Oct 2013 19:35:18 +0300

Thank you Brian very much for your review. I have balloted No-Obj…

Jari

On Oct 4, 2013, at 7:25 AM, Brian E Carpenter <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art