Subject: [Gen-art] Call for volunteers: httpbis document set

From: "A. Jean Mahoney" <[email-masked]>
Date: Mon, 21 Oct 2013 12:34:53 -0500

Hi all,

The following httpbis documents are in Last Call:

  * draft-ietf-httpbis-p1-messaging (82 pages)
  * draft-ietf-httpbis-p2-semantics (98 pages)
  * draft-ietf-httpbis-p4-conditional (27 pages)
  * draft-ietf-httpbis-p5-range (24 pages)
  * draft-ietf-httpbis-p6-cache (41 pages)
  * draft-ietf-httpbis-p7-auth (18 pages)
  * draft-ietf-httpbis-method-registrations (7 pages)
  * draft-ietf-httpbis-authscheme-registrations (5 pages)

They should be considered as a set, and they total 302 pages.

I'm looking for 2-3 volunteers to take on the set and divide the review 
work among themselves.

Although the Last Call ends November 4, Barry Lieba, who is the 
responsible AD, has said that they would really like good Gen-ART 
reviews and are willing to wait until the end of November for them. 
Although the sooner the reviews come in, the better. :-)

Please let me know if you are interested in taking this work on. If you 
volunteer, I will take you out of the LC assignment rotation until your 
httpbis reviews are in.

Thanks!

Jean

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 21 Oct 2013 17:39:26 +0000

Hi,

Unfortunately I cannot commit to this one. I have a 3GPP meeting the week after Vancouver, and the preparations for that will take much of my time.

Regards,

Christer

________________________________
From: [email-masked] [[email-masked]] on behalf of A. Jean Mahoney [[email-masked]]
Sent: Monday, 21 October 2013 8:34 PM
To: [email-masked]
Subject: [Gen-art] Call for volunteers: httpbis document set

Hi all,

I'm looking for 2-3 volunteers to take on the set and divide the review work among themselves.

Although the Last Call ends November 4, Barry Lieba, who is the responsible AD, has said that they would really like good Gen-ART reviews and are willing to wait until the end of November for them. Although the sooner the reviews come in, the better. :-)

Please let me know if you are interested in taking this work on. If you volunteer, I will take you out of the LC assignment rotation until your httpbis reviews are in.

Thanks!

Jean

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 21 Oct 2013 18:40:49 +0100

> They should be considered as a set, and they total 302 pages.
I don't think I should review any of them, as I was semi-active in the WG.

> Please let me know if you are interested in taking this work on. If 
> you volunteer, I will take you out of the LC assignment rotation until 
> your httpbis reviews are in.
>
> Thanks!
>
> Jean

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Wed, 23 Oct 2013 15:30:10 -0500

Hi all,

This set of documents updates the HTTP/1.1 specification, one of the 
most successful and widely used protocols on the Internet today, and 
will obsolete RFC 2616. More information on the document goals can be 
found in the httpbis charter: http://tools.ietf.org/wg/httpbis/charters

I understand that folks are prepping for the meeting in Vancouver and 
thus don't have a lot of free time. If there are no volunteers by 
Thursday afternoon Dallas time, I'll just assign this doc set to 2 
reviewers selected in the usual round-robin way, with the understanding 
that reviews can be done after the meeting.

Thanks!

Jean

On 10/21/13 12:34 PM, A. Jean Mahoney wrote:
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 24 Oct 2013 17:36:58 -0500

Thanks to Kathleen and Meral for volunteering!

On 10/23/13 3:30 PM, A. Jean Mahoney wrote:
> reviewers selected in the usual round-robin way, with the 
> understanding that reviews can be done after the meeting.
>
> Thanks!
>
> Jean
>
>
>
>> you volunteer, I will take you out of the LC assignment rotation 
>> until your httpbis reviews are in.
>>
>> Thanks!
>>
>> Jean
>>
>>
>>
>>