Subject: [Gen-art] Gen-ART Telechat Review of draft-yusef-dispatch-ccmp-indication-06

From: Ben Campbell <[email-masked]>
Date: Tue, 8 Oct 2013 15:39:57 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-yusef-dispatch-ccmp-indication-06
Reviewer: Ben Campbell
Review Date: 2013-10-08
IESG Telechat date: 2013-10-10

Summary: This draft is ready for publication as an informational RFC. This version addresses all the comments from my last call review of version 04. I do have a couple of new (or I missed the first time) editorial comments that might be worth addressing if there is a new version prior to approval.

Major issues:

None

Minor issues:

None

Nits/editorial comments:

-- General:

idnits 2.12.18 reports some missing references--please check.

-- Abstract and Intro

Please expand UA and XCON on first mention (Both in Abstract and in Section 1).

---

From: Mary Barnes <[email-masked]>
Date: Wed, 9 Oct 2013 05:10:21 -0500

Thanks Ben.  We'll fix these nits in the next version.

Mary.

On Tue, Oct 8, 2013 at 3:39 PM, Ben Campbell <[email-masked]> wrote:

> Summary: This draft is ready for publication as an informational RFC. This
> version addresses all the comments from my last call review of version 04.
> I do have a couple of new (or I missed the first time) editorial comments
> that might be worth addressing if there is a new version prior to approval.
>
> Major issues:
>
> None
>
> Minor issues:
>
> None
>
> Nits/editorial comments:
>
> -- General:
>

---

From: Jari Arkko <[email-masked]>
Date: Wed, 9 Oct 2013 22:00:06 +0300

Ben: thank you very much for the review. Mary: thank you for addressing the comments. I have balloted a No-Obj for this draft.

Jari

On Oct 9, 2013, at 1:10 PM, Mary Barnes <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art