Subject: [Gen-art] Gen-ART Telechat review of draft-housley-smime-oids-00.txt

From: Suresh Krishnan <[email-masked]>
Date: Mon, 18 Nov 2013 05:14:18 +0000

I have been selected as the General Area Review Team (Gen-ART) reviewer
for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd or AD before
posting a new version of the draft.

Document: draft-housley-smime-oids-00.txt
Reviewer: Suresh Krishnan
Review Date: 2013/11/17
IESG Telechat date: 2013/11/21

Summary: This draft is ready for publication as an Informational RFC but
I do have a comment that you may wish to consider.

Minor
=====

* The draft is setting up initial values for IANA registries. The references to
the RFCs that setup the initial values are helpful but are not complete. The
missing RFCs are RFC3161 and RFC5272.

Thanks
Suresh

---

From: Jari Arkko <[email-masked]>
Date: Thu, 21 Nov 2013 11:15:26 -0300

Suresh: thank you for the review. Russ: I know you are on an airplane at the moment :-) but what Suresh points out below seems like an important edit. Could we place an RFC Editor's note and/or fix the document before final approval. Sean, do you know what to do? I'd rather not raise a Discuss on a small matter, but I do want to make sure this is taken care of.

Jari

On Nov 18, 2013, at 2:14 AM, Suresh Krishnan <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art