Subject: [Gen-art] Gen-ART LC Review of draft-leiba-smime-type-registry-02

From: Ben Campbell <[email-masked]>
Date: Mon, 25 Nov 2013 13:36:58 -0600

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-leiba-smime-type-registry-02
Reviewer: Ben Campbell
Review Date: 2013-11-15
IETF LC End Date: 2013-11-28

Summary: This draft is ready for publication as a proposed standard.

Note: The Gen-ART assignment was originally for version 01. Since version 02 was already available at the time of my review, I reviewed it instead.

Major issues:

None

Minor issues:

None

Nits/editorial comments:

-- It might be helpful to include the URL of the parent registry. I assume it's intended to be http://www.iana.org/assignments/media-types ?

---

From: Barry Leiba <[email-masked]>
Date: Mon, 25 Nov 2013 14:41:51 -0500

Hi, Ben, and thanks for the review.

> -- It might be helpful to include the URL of the parent registry. I assume
> it's intended to be http://www.iana.org/assignments/media-types ?

Normally, I would be that specific.  But IANA are *SO* familiar with
the media-types registry that there's no possibility of confusion
here.

Barry

---

From: Ben Campbell <[email-masked]>
Date: Mon, 25 Nov 2013 13:55:03 -0600

> the media-types registry that there's no possibility of confusion

I figured as much; I only mentioned it out of habit. (I did say "ready" in the summary :-)  )