Subject: Re: [Gen-art] Gen-art LC review: draft-ietf-sidr-origin-ops-27

From: Jari Arkko <[email-masked]>
Date: Thu, 21 Nov 2013 08:44:08 -0300

Robert: thank you very much for your review. Randy: I have balloted a no-obj based on this review.

Jari

On Sep 30, 2013, at 6:16 PM, Robert Sparks <[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
> 
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> Please resolve these comments along with any other Last Call comments
> you may receive.
> 
> Document: draft-ietf-sidr-origin-ops
> Reviewer: Robert Sparks
> Review Date: 30 September 2013
> IETF LC End Date: 1 October 2013
> IESG Telechat date: not yet scheduled for a telechat
> 
> Summary: Basically ready for publication as a BCP (but there are some LC discussions that should be reflected before approval)
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Randy Bush <[email-masked]>
Date: Thu, 21 Nov 2013 21:52:48 +0900

i think i got all LC comments.  note that adrian farrel's asking me to
2119 'recommended' conflicted with a private exchange with randall
gellens asking me to 9112 a lot of stuff that was not really mandatory
for interop or op.  i eventually sided with randall.

randy