Subject: [Gen-art] Gen-ART Telechat Review of draft-ietf-mile-sci-11

From: Alexey Melnikov <[email-masked]>
Date: Thu, 21 Nov 2013 12:24:34 +0000

On 17/10/2013 14:40, Alexey Melnikov wrote:
> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
>
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
> Please resolve these comments along with any other Last Call comments
> you may receive.
>
> Document:  draft-ietf-mile-sci-09.txt
> Reviewer: Alexey Melnikov
> Review Date: 2013-10-16
> IETF LC End Date: 2013-10-22
>
> Summary: This draft is nearly ready for publication as a Standard 
> Track document.
My earlier review comments were addressed in revision -10, so the draft 
is now ready for publication, as far as I am concerned.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 21 Nov 2013 13:31:13 -0300

Thanks!

On Nov 21, 2013, at 9:24 AM, Alexey Melnikov <[email-masked]> wrote:

>> Summary: This draft is nearly ready for publication as a Standard Track document.
> My earlier review comments were addressed in revision -10, so the draft is now ready for publication, as far as I am concerned.
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art