Subject: [Gen-art] GEN-ART telechat review of draft-ietf-multimob-handover-optimization

From: Scott Brim <[email-masked]>
Date: Tue, 3 Dec 2013 08:56:02 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-multimob-handover-optimization-06
Reviewer: Scott Brim
Review Date: 2013-12-03
IETF LC End Date: 2013-11-01
IESG Telechat date: (if known): 2013-12-05

Summary: This draft is ready for publication as an experimental RFC.

Major issues: none

Minor issues: none

Nits/editorial comments: none

Scott

---

From: Jari Arkko <[email-masked]>
Date: Thu, 5 Dec 2013 14:51:01 +0100

Thank you for your review, Scott! I have placed a no-obj position for this document in today's IESG telechat.

Jari