Subject: [Gen-art] GEN-ART LC review of draft-ietf-ecrit-country-emg-urn-01

From: Scott Brim <[email-masked]>
Date: Sun, 1 Dec 2013 10:27:28 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-ecrit-country-emg-urn-01
Reviewer: Scott Brim
Review Date: 2013-12-01
IETF LC End Date: 2013-12-06
IESG Telechat date: (if known)

Summary: This draft is ready for publication as a Proposed Standard

Major issues: None

Minor issues: None

Nits/editorial comments: None

... Scott

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 2 Dec 2013 19:36:37 +0000

Thank You very much for the review, Scott!

Regards,

Christer

-----Alkuperäinen viesti-----
Lähettäjä: Gen-art [mailto:[email-masked]] Puolesta Scott Brim
Lähetetty: 1. joulukuuta 2013 17:27
Vastaanottaja: gen-art; [email-masked]
Aihe: [Gen-art] GEN-ART LC review of draft-ietf-ecrit-country-emg-urn-01

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at

Please resolve these comments along with any other Last Call comments you may receive.

Major issues: None

Minor issues: None

... Scott
_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Jari Arkko <[email-masked]>
Date: Tue, 17 Dec 2013 11:33:32 -0500

> Thank You very much for the review, Scott!

+1

I have balloted no-obj for this document.

Jari