Subject: Re: [Gen-art] I-D Action: draft-ietf-lisp-deployment-11.txt

From: Brian E Carpenter <[email-masked]>
Date: Tue, 17 Dec 2013 13:26:39 +1300

Jari,

You already ballotted on this, but since there are quite large changes
I had a quick look, and they all seem to be improvements.

Regards
   Brian

---

From: Jari Arkko <[email-masked]>
Date: Tue, 17 Dec 2013 03:40:52 -0500

Thanks for checking!

Jari