Subject: [Gen-art] Gen-art review of draft-ietf-pim-explicit-tracking-09

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 18 Dec 2013 10:30:20 -0500

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you may receive.

Document:  draft-ietf-pim-explicit-tracking-09

Reviewer: Kathleen Moriarty

Review Date: December 18, 2013

IETF LC End Date: ?

IESG Telechat date: December 19, 2013

Summary:  The document is ready with nits.  It is well written and did a nice job of providing refernces throughout the document where needed.

Major issues:

Minor issues:

Nits/editorial comments:  In the second to last paragraph of section 6, the word "loose" should be "lose":
   However, the downstream hosts may loose the data packets
   until the routing path is reestablished and the data forwarding is
   restarted.

In the security consideration section, no comma is necessary in the following sentence as there are only two items in the list:

In order to mitigate such threats, a router enabling the explicit
   tracking function may limit a total amount of membership information
   the router can store, or may rate-limit State-Change Report messages
   per host.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 19 Dec 2013 16:34:54 +0200

Thank you Kathleen for your review (and the whole, extensive reviewing work that you've done for this week's telechat in Gen-ART)!

I have placed a no-obj position for this document on tonight's IESG telechat.

Jari

On Dec 18, 2013, at 5:30 PM, "Moriarty, Kathleen" <[email-masked]> wrote:

> Nits/editorial comments:  In the second to last paragraph of section 6, the word “loose” should be “lose”: