Subject: [Gen-art] Gen-ART Last Call review draft-ietf-httpbis-p4-conditional-25

From: Meral Shirazipour <[email-masked]>
Date: Tue, 3 Dec 2013 05:03:38 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at
http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq  .

Please resolve any Last Call comments you may receive.

Document: draft-ietf-httpbis-p4-conditional-25
Reviewer: Meral Shirazipour
Review Date: 2013-11-18/2013-12-02
IETF LC End Date: End of November (special deadline)
IESG Telechat date: 2013-12-19

Summary:
This draft is almost ready to be published as Proposed Standard but I have some comments.

Major issues:
none

Minor issues:
none

Nits/editorial comments:
Part 4 of:
draft-ietf-httpbis-p1-messaging (82 pages)
draft-ietf-httpbis-p2-semantics (98 pages)
*draft-ietf-httpbis-p4-conditional (27 pages)
draft-ietf-httpbis-p5-range (24 pages)
draft-ietf-httpbis-p6-cache (41 pages)
draft-ietf-httpbis-p7-auth (18 pages)
draft-ietf-httpbis-method-registrations (7 pages)
draft-ietf-httpbis-authscheme-registrations (5 pages)

-[Page 4], Introduction, it would make the draft clearer if we give 1-2 every day examples of when conditions are used/useful.

-[Page 10], "filesystem"---->"file system"

-General comment: since mostly used with caching, why not considered merging with part 6?

- [Page 22], Security section, as mentioned in my other reviews, would it be better to have a separate draft to discuss all security issues related to HTTP?

Best Regards,
Meral

---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Thu, 19 Dec 2013 18:02:53 +0200

Meral,

Thank you for your review (once again!) Was there ever a response to the comments?

Having reviewed the comments, I agree with the examples comment, but I don't think there's anything in the comments that would cause me to raise a Discuss. Editorial issues are largely up to the editors, and hopefully this feedback will be considered by them. But in general I do like to hear from someone that the comments have been considered.

Jari

On Dec 3, 2013, at 7:03 AM, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Julian Reschke <[email-masked]>
Date: Thu, 19 Dec 2013 17:08:37 +0100

On 2013-12-19 17:02, Jari Arkko wrote:
> ...

See <http://trac.tools.ietf.org/wg/httpbis/trac/ticket/525>.

Best regards, Julian

---

From: Jari Arkko <[email-masked]>
Date: Thu, 19 Dec 2013 18:19:15 +0200

Thanks!