Subject: [Gen-art] Gen-ART review of draft-ietf-trill-o-pw-03

From: Christer Holmberg <[email-masked]>
Date: Sat, 14 Dec 2013 21:09:15 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document:                         draft-ietf-trill-o-pw-03.txt

Reviewer:                           Christer Holmberg

Review Date:                     14 December 2013

IETF LC End Date:             23 December 2013

IETF Telechat Date:         N/A

Summary:  The document is well written, and the document is almost ready for publication. Below I have a minor editorial comment.

Major Issues: None

Minor Issues: None

Editorial nits:

Section 1 (Introduction):

The first sentence begins with:

" The IETF has standardized..."

I don't think that's needed.

I suggest to simply say something like:

                             "The TRILL (Transparent Interconnection of
                             Lots of Links) protocol [RFC6325] provides optimal pair-wise
                             data frame routing without configuration in multi-hop networks with
                             arbitrary topology."

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 15 Dec 2013 06:52:33 -0500

Hi Christer,

Thanks for this review. See below.

On Saturday, December 14, 2013, Christer Holmberg wrote:

>  I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at <
> http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>
>
> Summary:  The document is well written, and the document is almost ready
> for publication. Below I have a minor editorial comment.
>
>
>
> Major Issues: None
>
>
>
> Minor Issues: None
>
>
>
> Editorial nits:
>
>
>
> ” The IETF has standardized…”
>
>
>
> I don’t think that’s needed.
>
>
>
>                              “The TRILL (Transparent Interconnection of
>
>                              arbitrary topology.”
> OK. I see no problem with that change.

Thanks,
Donald

-- 
Sent from Gmail Mobile

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 15 Dec 2013 16:45:56 +0000

Great! :)

Regards,

Christer

Sent from my Sony Ericsson Xperia arc S

Donald Eastlake <[email-masked]> wrote:

Hi Christer,

Major Issues: None

Minor Issues: None

Editorial nits:

Thanks,
Donald

--
Sent from Gmail Mobile