Subject: [Gen-art] Gen-ART Review of draft-ietf-payload-rtp-aptx

From: Wassim Haddad <[email-masked]>
Date: Fri, 13 Dec 2013 14:32:42 -0800

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, 
please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document: draft-ietf-payload-rtp-aptx-04
Reviewer:  Wassim Haddad
Review Date: 13 Dec 2013
IETF LC End Date: 06 Dec 2013
IETF Telechat Date: 19 Dec 2013

Summary:  This draft is ready to be published as proposed standard

Major Issues: None

Minor Issues: none

Regards,

Wassim H.

---

From: Jari Arkko <[email-masked]>
Date: Tue, 17 Dec 2013 11:58:52 -0500

Wassim: Thank you very much for the review. I have balloted no-obj…

jari

On Dec 13, 2013, at 5:32 PM, Wassim Haddad <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art