Subject: [Gen-art] Gen-ART LC Review of draft-ietf-avtcore-leap-second-06

From: Ben Campbell <[email-masked]>
Date: Fri, 6 Dec 2013 17:38:51 -0600

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document:  
draft-ietf-avtcore-leap-second-06
Reviewer: Ben Campbell
Review Date: 2013-12-6
IETF LC End Date: 2013-12-9

Summary: The draft is ready for publication as a standards track RFC

Major issues: None

Minor issues: None

Nits/editorial comments:

-- 3.3, last paragraph:

should "second" be "seconds"?

-- 5, last paragraph: "the a warping technique" 

extra article.

-- 5.1, title:

Should that say _RTCP_ Sender Reports?

---

From: Kevin Gross <[email-masked]>
Date: Fri, 13 Dec 2013 17:51:00 -0700

Thanks for the review.

In 3.3, to null the grammar ambiguity, I propose to change the end of that
paragraph to "...in the vicinity of a leap second."

In 5, I'll remove "the".

RFC 3550 just refers to these as "sender reports." The leap-second draft
mostly uses this terminology. There is one instance of "RTCP sender report"
and the one "RTP sender reports" you mention. I propose to change all to
"sender report" (or "sender reports" as appropriate).

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>

---

From: Ben Campbell <[email-masked]>
Date: Fri, 13 Dec 2013 23:26:50 -0600

Thanks for the response. All your suggestions work for me.

Thanks!

Ben.

On Dec 13, 2013, at 6:51 PM, Kevin Gross <[email-masked]> wrote:

> Thanks for the review.
> 
> In 3.3, to null the grammar ambiguity, I propose to change the end of that paragraph to "...in the vicinity of a leap second."
> 
> In 5, I'll remove "the".
> 
> RFC 3550 just refers to these as "sender reports." The leap-second draft mostly uses this terminology. There is one instance of "RTCP sender report" and the one "RTP sender reports" you mention. I propose to change all to "sender report" (or "sender reports" as appropriate).
> 
> Kevin Gross
> +1-303-447-0517
> Media Network Consultant
> AVA Networks - www.AVAnw.com
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art