Subject: [Gen-art] Gen-ART Last Call draft-ietf-xrblock-rtcp-xr-synchronization-07

From: Meral Shirazipour <[email-masked]>
Date: Tue, 4 Feb 2014 10:31:46 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq .

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-xrblock-rtcp-xr-synchronization-07
Reviewer: Meral Shirazipour
Review Date: 2014-02-04
IETF LC End Date:  2014-02-04
IESG Telechat date: NA

Summary:
This draft is ready to be published as Standards Track RFC but I have some minor comments.

Major issues:
N/A
Minor issues:
N/A

Nits/editorial comments:
-[Page 4], Section 1.4,
"used by network manager"---->"used by the network manager"

-[Page 8], Section 4.2,
"In this document, the value I=00 is the reserved value and MUST NOT be used."
It would be good to add if it should be ignored by receiver if used, or discard the whole Synchronization Offset Report ...

-General: would be good to add caption to Figures p.5 and p.7

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: Qin Wu <[email-masked]>
Date: Sat, 8 Feb 2014 03:55:16 +0000

Hi, Meral:
Thanks for your comments and proposed changes.
All these changes make sense to me.
Thank you very much.

Regards!
-Qin
From: Meral Shirazipour [mailto:[email-masked]]
Sent: Tuesday, February 04, 2014 6:32 PM
To: [email-masked]; [email-masked]
Subject: Gen-ART Last Call draft-ietf-xrblock-rtcp-xr-synchronization-07

Summary:

Major issues:
N/A
Minor issues:
N/A

Nits/editorial comments:
-[Page 4], Section 1.4,

-[Page 8], Section 4.2,

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com