Subject: [Gen-art] review of draft-housley-pkix-test-oids-00.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 03 Feb 2014 15:48:59 +0100

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-housley-pkix-test-oids-00.txt
Reviewer: Francis Dupont
Review Date: 20140122
IETF LC End Date: 20140211
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 - typo 3 page 2:
    ... The actual
   polices used for production certificates has a significant impact
        ^
BTW if the word is policies than has -> have

Regards

[email-masked]

---

From: Jari Arkko <[email-masked]>
Date: Thu, 20 Feb 2014 15:04:45 +0100

Thanks for the review again, Francis! Russ, did you noise the typo?

Jari

On Feb 3, 2014, at 3:48 PM, Francis Dupont <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art