Subject: [Gen-art] review of draft-ietf-l3vpn-mldp-vrf-in-band-signaling-03.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 17 Feb 2014 16:12:16 +0100

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-l3vpn-mldp-vrf-in-band-signaling-03.txt
Reviewer: Francis Dupont
Review Date: 20140211
IETF LC End Date: 20140212
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 - the number of authors is greater than the (soft) limit

 - 1 page 5: too many 'o' in 'co-oordination'

 - 1.2 pages 5 & 6: IMHO you should describe more terms in the Terminology
  section, e.g., UMH, RPA and even RD (as VRF is already in it)

Regards 

[email-masked]

---

From: Jari Arkko <[email-masked]>
Date: Thu, 20 Feb 2014 00:09:09 +0100

Thanks for your review, Francis.

Jari

On Feb 17, 2014, at 4:12 PM, Francis Dupont <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: IJsbrand Wijnands <[email-masked]>
Date: Thu, 20 Feb 2014 15:08:19 +0100

Hi Francis,

I'll resolve the editorial nits.

Regarding the co-author list, you say (soft) limit, what does (soft) mean here?

Does one co-author need to drop of, or will it pass?

Thx,

Ice.