Subject: Re: [Gen-art] Review: draft-ietf-xrblock-rtcp-xr-qoe-13

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 3 Feb 2014 11:03:24 +0000

Thanks for the careful reviews and the useful comments, Joel. 

Regards,

Dan
(as XRBLOCK co-chair)

> -----Original Message-----
> From: Gen-art [mailto:[email-masked]] On Behalf Of Joel M.
> Halpern
> Sent: יום ו 31 ינואר 2014 20:30
> To: A. Jean Mahoney; [email-masked]
> Subject: [Gen-art] Review: draft-ietf-xrblock-rtcp-xr-qoe-13
> 
> This revision address all of my comments and is ready for publication as a
> Proposed Standard.
> 
> Yours,
> Joel
> 
> On 1/30/14, 8:46 PM, A. Jean Mahoney wrote:
> > Joel Halpern        2013-11-27   draft-ietf-xrblock-rtcp-xr-qoe-13*
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Jari Arkko <[email-masked]>
Date: Wed, 5 Feb 2014 13:31:42 -0500

Joel: Many thanks again for your review and re-review, and to the authors for the revisions. I have balloted no-obj.

By the way, as an example of the usefulness of the Gen-ART system, take this week. I'm writing this onboard a day-long flight that I use to set my IESG positions. On the remainder of the week I've burned two extra-long days on meetings and the one remaining day will go into determining the outcome on a 600-mail last call. I could not have done this without your support in the review team.

Thank you, Gen-ART.

Jari

On Jan 31, 2014, at 1:29 PM, Joel M. Halpern <[email-masked]> wrote:

> This revision address all of my comments and is ready for publication as a Proposed Standard.
> 
> Yours,
> Joel
>

---

From: Jari Arkko <[email-masked]>
Date: Wed, 5 Feb 2014 13:35:33 -0500

Thanks for your review, Joel!

On Jan 31, 2014, at 1:36 PM, Joel M. Halpern <[email-masked]> wrote:

> This document is still ready for publication as a Proposed Standard.
> Yours,
> Joel
> 
> On 1/31/14, 11:34 AM, A. Jean Mahoney wrote:
>> Joel Halpern   draft-ietf-tls-applayerprotoneg-04*

---

From: Jari Arkko <[email-masked]>
Date: Wed, 5 Feb 2014 13:37:54 -0500

Thanks for your review, Joel

Jari

On Jan 31, 2014, at 1:34 PM, Joel M. Halpern <[email-masked]> wrote:

>> Joel Halpern        2013-12-11   draft-ietf-stox-presence-07*