Subject: [Gen-art] Gen-ART Telechat review of draft-ietf-dane-registry-acronyms-03

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 19 Feb 2014 08:12:22 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-dane-registry-acronyms-03

Reviewer: Dan Romascanu

Review Date: 2/19/14

IETF LC End Date:

IESG Telechat date: 2/19/14

Summary:

Ready. All issues mentioned in the IETFLC Gen-ART review were addressed. Thank you.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Jari Arkko <[email-masked]>
Date: Wed, 19 Feb 2014 23:58:16 +0100

Thank you, all.

Jari

On Feb 19, 2014, at 9:12 AM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art