Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-l2vpn-vpls-mib-14

From: Meral Shirazipour <[email-masked]>
Date: Wed, 19 Feb 2014 23:06:45 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq> .

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-l2vpn-vpls-mib-14
Reviewer: Meral Shirazipour
Review Date: 2013-02-14
IETF LC End Date:  2014-02-14
IESG Telechat date: 2014-02-20

Summary:
This draft is ready to be published as Standards Track RFC but I have some editorial comments .

Nits/editorial comments:
It was noticed that Unsigned32 is used with 16 bit encoding. It would good to mention it in the descriptions like other MIB documents do.
Look for "Unsigned32 (1..65535) in the draft :
-Offline discussion with one of the authors, a suggestion could be "the number of VPLS Edge devices(VEid) is limited to 65535 in any implementation"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Meral Shirazipour <[email-masked]>
Date: Wed, 19 Feb 2014 23:35:04 +0000

Hi,
  Thank you again Kiran, it works for me.

Best,
Meral

From: Agrahara Kiran Koushik [mailto:[email-masked]]
Sent: Wednesday, February 19, 2014 3:34 PM
To: Meral Shirazipour
Cc: [email-masked]; [email-masked]
Subject: Re: Gen-ART Telechat Call review of draft-ietf-l2vpn-vpls-mib-14

Hi
Here is the text we are planning to add in the DESCRIPTION clause for objects
which refer to VE ID and have a upper limit of 65535.

"
                The VE ID takes 2 octets in VPLS BGP NLRI according
                 to RFC 4761. Hence we have limited the the range of
                 this object to 65535.
"

Let me know if this is acceptable?

Thanks
Kiran

On Feb 19, 2014, at 5:06 PM, Meral Shirazipour <[email-masked]<mailto:[email-masked]>> wrote:

Summary:

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com<http://www.ericsson.com>

---

From: Agrahara Kiran Koushik <[email-masked]>
Date: Wed, 19 Feb 2014 17:33:51 -0600

Hi

" 

Thanks
Kiran