Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-l2vpn-vpls-mib-14

From: Meral Shirazipour <[email-masked]>
Date: Fri, 14 Feb 2014 08:30:40 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq.

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-l2vpn-vpls-mib-14
Reviewer: Meral Shirazipour
Review Date: 2013-02-14
IETF LC End Date:  2014-02-14
IESG Telechat date: 2014-02-20

Summary:
This draft is ready to be published as Standards Track RFC but I have some editorial comments .

Nits/editorial comments:
Suggestion: I noticed that Unsigned32 is used with 16 bit encoding. It could be good to mention it in the descriptions like other MIB documents do.
Look for "Unsigned32 (1..65535)" in the draft.

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Thu, 20 Feb 2014 00:02:55 +0100

Thanks for your review, Meral. Authors, have you taken a look at the comment on Unsigned32?

Jari

On Feb 14, 2014, at 9:30 AM, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art