Subject: [Gen-art] Gen-ART telechat review of draft-ietf-p2psip-rpr-11

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 5 Feb 2014 09:52:05 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-p2psip-rpr-11

Reviewer: Dan Romascanu

Review Date: 2/5/2014

IETF LC End Date: 2013/09/30

IESG Telechat date: 2/6/2014

Summary:

Ready. All issues raised in the LC review were addressed. Thanks.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Jari Arkko <[email-masked]>
Date: Wed, 5 Feb 2014 13:05:52 -0500

Thank you for your review and re-review, Dan! And thank you authors for the revisions!

I have balloted no-obj.

jari

On Feb 5, 2014, at 4:52 AM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art