Subject: [Gen-art] Gen-ART review of draft-ietf-dmm-requirements-15

From: Russ Housley <[email-masked]>
Date: Fri, 21 Mar 2014 17:03:40 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-dmm-requirements-15
Reviewer: Russ Housley
Review Date: 2014-03-21
IETF LC End Date: 2014-02-17
IESG Telechat date: Unknown (to me anyway)

Summary:  Ready for publication.

Major Concerns:  None.

Minor Concerns:  None.

Other Comments:

Thanks for addressing my comments on -14.

In section 1, the document says: "... the EPC Evolved Packet
Core (EPC) [TS.29303]."  You should drop the first "EPC ".

---

From: "H Anthony Chan" <[email-masked]>
Date: Mon, 24 Mar 2014 13:47:20 -0500

Russ,
Thanks and I will delete the first EPC.
H Anthony Chan

From: Russ Housley 
Sent: Friday, March 21, 2014 4:03 PM
To: [email-masked] 
Cc: IESG ; IETF Gen-ART 
Subject: Gen-ART review of draft-ietf-dmm-requirements-15

Major Concerns:  None.

Minor Concerns:  None.

Other Comments:

---

From: Jari Arkko <[email-masked]>
Date: Thu, 27 Mar 2014 13:31:13 +0200

Thanks for the review, Russ. I have placed a no-obj position on the ballot.

Jari