Subject: [Gen-art] Gen-ART LC review of draft-ietf-pwe3-p2mp-pw-requirements-07.txt

From: Brian E Carpenter <[email-masked]>
Date: Wed, 19 Mar 2014 04:21:09 +1300

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-pwe3-p2mp-pw-requirements-07.txt
Reviewer: Brian Carpenter
Review Date: 2014-03-18
IETF LC End Date: 2014-03-27
IESG Telechat date:

Summary: Ready
--------

Minor issues:
-------------

The document is scoped for MPLS substrates, but I see very little in it that requires
MPLS. Archtecturally, it is quite general. Was there any consideration of making it
applicable to a non-MPLS substrate?

> 3.4.7.  Scalability
>
>   The solution SHOULD scale at least linearly with the number of Leaf
>   PEs.

I think this should be "at worst linearly".

---

From: Jounay Frédéric <[email-masked]>
Date: Fri, 21 Mar 2014 09:21:13 +0100

Hi Brian,

Thank you for your comment, indeed this is an English inaccuracy :)

BR,
Fred

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]] 
Sent: Tuesday, 18 March 2014 16:21
To: [email-masked]; General Area Review Team
Subject: Gen-ART LC review of draft-ietf-pwe3-p2mp-pw-requirements-07.txt

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you may receive.

Summary: Ready
--------

Minor issues:
-------------

The document is scoped for MPLS substrates, but I see very little in it that requires MPLS. Archtecturally, it is quite general. Was there any consideration of making it applicable to a non-MPLS substrate?

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 28 Mar 2014 20:28:40 -0000

Hi Brian,

> Minor issues:
> -------------
> 
> The document is scoped for MPLS substrates, but I see very little in it that
> requires MPLS. Archtecturally, it is quite general. Was there any 
> consideration of making it applicable to a non-MPLS substrate?
> 
> > 3.4.7.  Scalability
> >

I put in an RFC Ed Note for the second point, thanks.
I leave it to the authors to respond on the first point.

Cheers,
Adrian