Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-ecrit-trustworthy-location-09

From: Meral Shirazipour <[email-masked]>
Date: Thu, 27 Mar 2014 04:12:36 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-ecrit-trustworthy-location-09
Reviewer: Meral Shirazipour
Review Date: 2014-03-26
IETF LC End Date: 2014-02-28
IESG Telechat date: 2014-03-27

Summary: This draft is ready for publication as Informational RFC.

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Thu, 27 Mar 2014 11:18:20 +0200

Meral: Thank you very much for the review. I have placed no-obj position on the ballot.

Jari

On Mar 27, 2014, at 6:12 AM, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art