Subject: [Gen-art] Gen-ART review of draft-ietf-eman-framework-16

From: Christer Holmberg <[email-masked]>
Date: Sat, 22 Mar 2014 07:26:39 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document:                              draft-ietf-eman-framework-16.txt

Reviewer:                               Christer Holmberg

Review Date:                          22 March 2014

IETF LC End Date:                24 February 2014

IESG Telechat date:               27 March 2014

Summary:                               My comments on the previous version (-15) of the document have been addressed, and I have no further comments. The document is ready for publication.

Major issues: -

Minor issues: -

Nits/editorial comments: -

Regards,

Christer

---

From: Jari Arkko <[email-masked]>
Date: Thu, 27 Mar 2014 13:41:53 +0200

Christer, authors:

Thanks for the review, re-review & addressing the comments! I have placed a no-obj position on the ballot for today's IESG telechat.

Jari

On Mar 22, 2014, at 9:26 AM, Christer Holmberg <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art