Subject: [Gen-art] review of draft-ietf-idr-last-as-reservation-04.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 07 Apr 2014 14:49:25 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-idr-last-as-reservation-04.txt
Reviewer: Francis Dupont
Review Date: 20140401
IETF LC End Date: 20130403
IESG Telechat date: unknown

Summary: Not Ready

Major issues: there is a typo in the IANA considerations, i.e., the
heart of the document. It seems to be a trivial typo but there is no
proof of this...

Minor issues: None

Nits/editorial comments:
 Appendix A page 4: Acknowledgements -> Acknowledgements

Regards

[email-masked]

PS: the typo looks like a bad cut & paste between versions 03 and 04.
If (/when?) this is confirmed by authors I'll change summary to Ready
and the typo from major issue to editorial.

---

From: "Jon Mitchell (GNS)" <[email-masked]>
Date: Mon, 7 Apr 2014 13:07:46 +0000

Yes, this duplicate paragraph in IANA considerations is a typo introduced in -04, can be removed via editing process to allow IESG review w/o update if AD OK's that approach or draft updated to remove if that is preferred.  Alia?

I'm also willing to change to Acknowledgments (no e after g) which I think is the suggestion being made?

Thanks,

Jon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Francis Dupont
Sent: Monday, April 7, 2014 8:49 AM
To: [email-masked]
Cc: [email-masked]
Subject: review of draft-ietf-idr-last-as-reservation-04.txt

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at

Please resolve these comments along with any other Last Call comments you may receive.

Summary: Not Ready

Major issues: there is a typo in the IANA considerations, i.e., the heart of the document. It seems to be a trivial typo but there is no proof of this...

Minor issues: None

Nits/editorial comments:

Regards

PS: the typo looks like a bad cut & paste between versions 03 and 04.
If (/when?) this is confirmed by authors I'll change summary to Ready and the typo from major issue to editorial.

---

From: Alia Atlas <[email-masked]>
Date: Mon, 7 Apr 2014 09:43:02 -0400

On Mon, Apr 7, 2014 at 9:07 AM, Jon Mitchell (GNS) <
[email-masked]> wrote:

>
> Yes, this duplicate paragraph in IANA considerations is a typo introduced
> in -04, can be removed via editing process to allow IESG review w/o update
> if AD OK's that approach or draft updated to remove if that is preferred.
>  Alia?
>

If it's not a big deal, I'd prefer a quick respin without the typo for the
IESG.  It'll just save time/comments later on.  The draft is probably for
the telechat on April 24, so there's a bit of time.

Alia

> Major issues: there is a typo in the IANA considerations, i.e., the heart
> of the document. It seems to be a trivial typo but there is no proof of
> this...
>
> Minor issues: None
>
> Nits/editorial comments:

---

From: Francis Dupont <[email-masked]>
Date: Mon, 07 Apr 2014 16:27:52 +0200

>  Yes, this duplicate paragraph in IANA considerations is a typo introduced

=> fine (the problem with a typo is authors' intent is not clear / hard
to infer).

>  is the suggestion being made?

=> yes, it is US English so without the 'e'.

Thanks

PS: I'll move to Ready so the I-D should go further (e.g., IANA review).