Subject: [Gen-art] Gen-ART Telechat review for draft-ietf-mpls-ldp-applicability-label-adv

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 23 Apr 2014 13:06:33 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: https://datatracker.ietf.org/doc/draft-ietf-mpls-ldp-applicability-label-adv/

Reviewer: Dan Romascanu

Review Date: 4/23/14

IETF LC End Date: 2/24/14

IESG Telechat date: 4/24/14

Summary:

Ready

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Jari Arkko <[email-masked]>
Date: Wed, 23 Apr 2014 12:50:43 -0300

Dan: Thank you very much for your review. And Kamran et al: thank you for making the changes earlier requested.

I have placed a no-obj position for this document on tomorrow's telechat.

Jari

On Apr 23, 2014, at 10:06 AM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art