Subject: [Gen-art] Gen-ART LC review of draft-ietf-precis-framework-15

From: Tom Taylor <[email-masked]>
Date: Sun, 13 Apr 2014 17:00:20 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

This document is beautifully written and is ready to go. As a person 
unfamiliar with the basic concepts I had to read into the document a bit 
to get traction, then re-read from the beginning, but the additional 
effort was minimal and rewarding.

Document:           draft-ietf-precis-framework-15
Reviewer:           Tom Taylor
Review Date:        13/04/2014
IETF LC End Date:   23/04/2014
IESG Telechat date: 24/04/2014

Summary: This document provides:
-- the historical background leading up to the approach used for
    its technical content
-- definitions of two string classes suitable as bases for two
    general classes of application
-- instructions for creating profiles of the string classes
    (particularly the FreeformClass) for specific applications
-- a satisfying set of security considerations.

This document obsoletes Stringprep (RFC 3454). It establishes new IANA 
registries for derived properties of Unicode code points for Unicode 
versions subsequent to 6.2, for base string classes, and for profiles.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 13 Apr 2014 19:48:31 -0600

Hi Tom, thanks for the review and for the kind words about the document.

Peter

---

From: Jari Arkko <[email-masked]>
Date: Wed, 23 Apr 2014 12:43:57 -0300

Tom: Thank you for the review.

Jari

On Apr 13, 2014, at 10:48 PM, Peter Saint-Andre <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art