Subject: Re: [Gen-art] Gen-ART review of draft-ietf-pcp-dhcp-09

From: <[email-masked]>
Date: Tue, 1 Apr 2014 14:30:18 +0200

Dear Christer,

FYI, a new version is now available online. The new version integrates your comments. You may double check at this url:

http://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-pcp-dhcp-10.txt

Cheers,
Med

De : Christer Holmberg [mailto:[email-masked]]
Envoyé : mardi 25 mars 2014 12:06
À : BOUCADAIR Mohamed IMT/OLN; [email-masked]
Cc : [email-masked]
Objet : RE: Gen-ART review of draft-ietf-pcp-dhcp-09

Thanks! :)

That addresses all my issues.

Regards,

Christer

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: 25. maaliskuuta 2014 12:29
To: Christer Holmberg; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: Gen-ART review of draft-ietf-pcp-dhcp-09

Dear Christer,

Your proposed text reflects exactly the intent. I updated my local copy of the draft accordingly.

Thank you for the review.

Cheers,
Med

De : Christer Holmberg [mailto:[email-masked]]
Envoyé : mardi 25 mars 2014 09:50
À : BOUCADAIR Mohamed IMT/OLN; [email-masked]<mailto:[email-masked]>
Cc : [email-masked]<mailto:[email-masked]>
Objet : RE: Gen-ART review of draft-ietf-pcp-dhcp-09

Hi Med,

I am ok with most of your replies, but I still have an issue with the deployment scenario statement.

Q1_A:

The Abstract (and, later, also the Introduction) says: "The use of DHCPv4 or DHCPv6 depends on the PCP deployment scenario."

I think this is a little unclear. Would it be possible to add some extra text, describing in what type of scenarios the mechanism is applicable?

[Med] The decision to use DHCPv4 or DHCPv6 is deployment-specific. The text calls out one particular deployment case where dhcpv6 is used to configure an IPv4 PCP server (see section 5). It is out of scope of the document to list in which cases dhcpv4, dhcpv6, or both will be used to configure pcp servers. I suggest to maintain that sentence as it is.

[Christer] RFC 6887 lists different scenarios, and when reading the sentence above I get a picture that usage of DHCPv4/DHCPv6 applies specifically to some of those scenarios, but not to others.

So, if the applicable scenarios are out of the scope of the document, then you should say that. Perhaps something like:

"The use of DHCPv4 or DHCPv6 depends on the PCP deployment scenario. The set of deployment scenarios to which use of DHCPv4 or DHCPv6 apply are outside the scope of this document."

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 1 Apr 2014 12:35:49 +0000

Hi Med,

Everything looks good from my perspective :)

Regards,

Christer

From: [email-masked] [mailto:[email-masked]]
Sent: 1. huhtikuuta 2014 15:30
To: Christer Holmberg; [email-masked]
Cc: [email-masked]
Subject: RE: Gen-ART review of draft-ietf-pcp-dhcp-09

Dear Christer,

Cheers,
Med

Thanks! :)

Regards,

Christer

Dear Christer,

Cheers,
Med

Hi Med,

Q1_A:

Regards,

Christer