Subject: [Gen-art] Gen-ART review of draft-ietf-bfd-tc-mib-06

From: Christer Holmberg <[email-masked]>
Date: Wed, 30 Apr 2014 10:26:39 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq<https://rvi.se.ericsson.net/owa/,DanaInfo=mail.internal.ericsson.com,SSL+redir.aspx?C=vCr1L8PWQUqCZeSAn6cKI_Abm6K8vNAI1hJJwcnXe8VAikdG2PcMrstLszaJeAo7bR8W3uA2uu0.&URL=https%3a%2f%2frvi.se.ericsson.net%2fowa%2f%2cDanaInfo%3dmail.internal.ericsson.com%2cSSL%2bredir.aspx%3fC%3dvCr1L8PWQUqCZeSAn6cKI_Abm6K8vNAI1hJJwcnXe8VAikdG2PcMrstLszaJeAo7bR8W3uA2uu0.%26URL%3dhttp%253a%252f%252fwiki.tools.ietf.org%252farea%252fgen%252ftrac%252fwiki%252fGenArtfaq>>

Document:                         draft-ietf-bfd-tc-mib-06

Reviewer:                           Christer Holmberg

Review Date:                     30 April 2014

IETF LC End Date:             28 April 2014

IETF Telechat Date:         15 May 2014

Summary:        The document is almost ready for publication, with a couple of minor nits that the authors may want to address.

Major Issues: None

Minor Issues: None

Editorial nits:

Section 1 (Introduction):
---------------------------------

Q_1:

s/"two MIB modules"/"two Management Information Base (MIB) modules"

Section 4 (Security Considerations):
------------------------------------------------

Q_4:

The last sentence says:

"Therefore, this document has no impact on the security of the Internet."

That sounds a little funny :) Wouldn't it be better to simply say:

"Therefore, this document does not introduce any additional security considerations."

Regards,

Christer

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 30 Apr 2014 15:01:33 +0100

Hi Christer,

Thanks for your efforts.

> s/”two MIB modules”/”two Management Information Base (MIB) modules”

Note that "MIB" is found as "well known" at
http://www.rfc-editor.org/rfc-style-guide/abbrev.expansion.txt
 
Authors, please do not make this change.
 
Cheers,
Adrian

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 30 Apr 2014 10:19:08 -0400

ACK

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 30 Apr 2014 14:24:37 +0000

Hi,

The reason I suggested to expand MIB in the Introduction is because it is expanded in the Abstract. Should the expansion then be removed from the Abstract?

Regards,

Christer

Sent from my Sony Ericsson Xperia arc S

Adrian Farrel <[email-masked]> wrote:

Hi Christer,

Thanks for your efforts.

Cheers,
Adrian

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Wed, 30 Apr 2014 19:42:04 +0000

Hi Christer,

Many thanks for reviewing this document!

We have published -07, reflecting your comment.

https://datatracker.ietf.org/doc/draft-ietf-bfd-tc-mib/

Please see inline for response to each.

> Section 1 (Introduction):

Authors had an offline discussion about this one, and concluded that the term is sufficiently well known and modification is not required.

> Section 4 (Security Considerations):

Good catch, it does sound a bit funny. We have replaced the text with what you have suggested.

Thanks again!

-Nobo