Subject: [Gen-art] Gen-ART Review of draft-housley-implementer-obligations-02

From: Wassim Haddad <[email-masked]>
Date: Thu, 5 Jun 2014 11:47:16 -0700

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, 
please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document: draft-housley-implementer-obligations-02
Reviewer:  Wassim Haddad
Review Date: 05 June 2014
IETF LC End Date: 06 June 2014
IETF Telechat Date: 

Summary:  This draft is ready to be published as informational standard

Major Issues: None

Minor Issues: None

Regards,

Wassim H.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 5 Jun 2014 22:35:59 +0300

Thanks for your review, Wassim!