Subject: [Gen-art] review of draft-ietf-6man-multicast-scopes-05.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 02 Jun 2014 14:46:37 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-6man-multicast-scopes-05.txt
Reviewer: Francis Dupont
Review Date: 20140530
IETF LC End Date: 20140530
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
(only editorial stuff in the case they are not caught by the RFC Editor)

 - 2 NEW page 4: contraint -> constraint

 - 7 page 5: missing final dot

 - Author's Address page 6: US -> USA

Thanks

[email-masked]

---

From: Jari Arkko <[email-masked]>
Date: Tue, 10 Jun 2014 10:37:37 +0300

Thanks for your review. I have also reviewed the document.

Jari

On 02 Jun 2014, at 15:46, Francis Dupont <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Ralph Droms <[email-masked]>
Date: Tue, 10 Jun 2014 08:54:52 -0400

Francis, Jari - thanks for your reviews.  I will address those editorial issues in the next revision of the draft.

- Ralph