Subject: [Gen-art] Gen-ART review of draft-ietf-eman-energy-aware-mib-15

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 23 Jun 2014 09:54:02 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-eman-energy-aware-mib-15
Reviewer: Vijay K. Gurbani
Review Date: Jun-23-2014
IETF LC End Date: Jun-30-2014
IESG Telechat date: Not known.

This document is ready as a Proposed Standard.

A couple of nits can be fixed; more information below.

Major: 0
Minor: 0
Nits: 2

Nits

- S4, third paragraph:
  s/and secondly on identification, context/on identification, and
  context/

- S5.4, third paragraph: spacing appears to be off since the relation-
  ships appear distended to the left, beyond the margin.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: "Mouli Chandramouli (moulchan)" <[email-masked]>
Date: Fri, 27 Jun 2014 12:57:23 +0000

Hi,

Thanks for your comments.  The updated draft based on your comments shall be submitted after all the comments from the Last call,  which ends on Monday, June 30.

Thanks
Mouli

Major: 0
Minor: 0
Nits: 2

Nits

- S4, third paragraph:

Thanks,

- vijay
--
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]<mailto:[email-masked]>
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq