Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-p2psip-self-tuning-12

From: Alexey Melnikov <[email-masked]>
Date: Wed, 11 Jun 2014 14:18:57 +0100

I am the assigned Gen-ART reviewer for this draft. For background on 
Gen-ART, please see the FAQ at < 
http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before 
posting a new version of the draft.

Document: draft-ietf-p2psip-self-tuning-12

Reviewer: Alexey Melnikov

Review Date: 2014-06-11

IETF LC End Date:   2014-06-11

IESG Telechat date: N/A

Summary: This draft is ready to be published as Standard Track RFC.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 12 Jun 2014 19:04:33 +0300

Thanks for the review, Alexey.

Cheers,

Gonzalo

---

From: Jari Arkko <[email-masked]>
Date: Tue, 24 Jun 2014 11:19:14 +0100

+1

On 12 Jun 2014, at 17:04, Gonzalo Camarillo <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art