Subject: [Gen-art] gen-art review of draft-ietf-mmusic-udptl-dtls-07

From: Scott Brim <[email-masked]>
Date: Tue, 3 Jun 2014 09:06:59 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-mmusic-udptl-dtls-07
Reviewer: Scott Brim
Review Date: 2014-06-03
IETF LC End Date: 2014-06-10
IESG Telechat date: not yet

Summary: This draft is ready for publication as a Proposed Standard

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 3 Jun 2014 13:11:30 +0000

Thanks, Scott! :)

Regards,

Christer

-----Original Message-----
From: Gen-art [mailto:[email-masked]] On Behalf Of Scott Brim
Sent: 3. kesäkuuta 2014 16:07
To: gen-art; [email-masked]
Subject: [Gen-art] gen-art review of draft-ietf-mmusic-udptl-dtls-07

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at

Please resolve these comments along with any other Last Call comments you may receive.

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Jari Arkko <[email-masked]>
Date: Tue, 10 Jun 2014 10:27:04 +0300

Thank you both of you.

I have also reviewed the document, and I think it is ready to move forward.

Jari

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 10 Jun 2014 07:28:56 +0000

Thank You, Jari! :)

Regards,

Christer

-----Original Message-----
From: Jari Arkko 
Sent: 10. kesäkuuta 2014 10:27
To: Christer Holmberg
Cc: Scott Brim; gen-art; [email-masked]
Subject: Re: [Gen-art] gen-art review of draft-ietf-mmusic-udptl-dtls-07

Thank you both of you.

Jari