Subject: [Gen-art] A *new* batch of IETF LC reviews - 2014-06-12

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 12 Jun 2014 17:08:56 -0500

Hi all,

The following reviewers have assignments:

Reviewer          LC end       Draft
---------------------------------------------------------------------

Elwyn Davies      2014-06-20   draft-ietf-tls-encrypt-then-mac-02

Francis Dupont    2014-06-20   draft-ietf-mmusic-rtsp-nat-21

Joel Halpern      2014-06-23   draft-ietf-dnsop-child-syncronization-01
  
Martin Thomson    2014-06-20   draft-ietf-dime-app-design-guide-24

Meral Shirazipour 2014-06-23   draft-ietf-mpls-smp-requirements-05
  
Peter Yee         2014-06-24   draft-ietf-netext-wifi-epc-eap-attributes-08

Roni Even         2014-06-25   draft-ietf-tram-stun-dtls-03 *

Robert Sparks     2014-07-10   draft-secretaries-good-practices-06

* On the June 26 telechat

I have made the assignments in the review tool:
http://art.tools.ietf.org/tools/art/genart/

And the assignments are captured in the spreadsheets:
http://wiki.tools.ietf.org/dav/genart/gen-art.html
http://wiki.tools.ietf.org/dav/genart/gen-art-by-reviewer.html

The standard template is included below.

Thanks,

Jean

-------------------------------------------------------------------

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 12 Jun 2014 20:26:00 -0400

Document: draft-ietf-dnsop-child-syncronization-01
     Child To Parent Synchronization in DNS
Reviewer: Joel M. Halpern
Review Date: 12-June-2014
IETF LC End Date: 23-June-2014
IESG Telechat date: N/A
Summary: This document is ready for publication as a Proposed Standard

Major issues: N/A

Minor issues: N/A

Nits/editorial comments: N/A