Subject: [Gen-art] Gen-ART telechat review of draft-ietf-appsawg-sieve-duplicate-07.txt

From: Brian E Carpenter <[email-masked]>
Date: Fri, 20 Jun 2014 12:50:24 +1200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-appsawg-sieve-duplicate-07.txt
Reviewer: Brian Carpenter
Review Date: 2014-06-20
IETF LC End Date: 2014-06-12
IESG Telechat date: 2014-06-26

Summary:  Ready
--------

Comment:
--------

Nicely written. All the questions that came into my mind were
answered before the end. (I doubt that this will be used by
people other than geeks, however.)

---

From: Jari Arkko <[email-masked]>
Date: Tue, 24 Jun 2014 11:43:37 +0100

Brian, Stephan: Thanks for the review & the document.

Jari

On 20 Jun 2014, at 01:50, Brian E Carpenter <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art