Subject: [Gen-art] Gen-ART review of draft-ietf-pce-questions-06

From: Alexey Melnikov <[email-masked]>
Date: Wed, 09 Jul 2014 14:39:56 +0100

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-pce-questions-06
Reviewer: Alexey Melnikov
Review Date: 9 July 2014
IETF LC End Date: 1 July 2014
IESG Telechat date: 10 July 2014

This document is ready as an Informational.

This is a fine document, I feel much wiser for it :-).

My only comment is about use of a downref to a draft. Basically I agree 
with Barry's DISCUSS, I don't believe RFC 4897 allows for non blocking 
normative references on drafts.

Major: none
Minor: none
Nits: none

Best Regards,
Alexey

---

From: Jari Arkko <[email-masked]>
Date: Thu, 10 Jul 2014 16:47:54 +0300

Thanks for your review, Alexey!

Jari

On 09 Jul 2014, at 16:39, Alexey Melnikov <[email-masked]> wrote:

> My only comment is about use of a downref to a draft. Basically I agree with Barry's DISCUSS, I don't believe RFC 4897 allows for non blocking normative references on drafts.
> 
> Major: none
> Minor: none
> Nits: none
> 
> Best Regards,
> Alexey
>