Subject: [Gen-art] Gen-ART Last review Call draft-ietf-core-observe-14

From: Meral Shirazipour <[email-masked]>
Date: Fri, 8 Aug 2014 16:55:11 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq.

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-core-observe-14
Reviewer: Meral Shirazipour
Review Date: 2014-08-08
IETF LC End Date:   2014-08-08
IESG Telechat date: NA

Summary:
This draft is ready to be published as Standard RFC.

Nits/editorial comments:
-[Page 12], "entry with with"--typo-->"entry with"
-[Page 13], "when the the age"--typo-->"when the age"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Wed, 20 Aug 2014 14:10:22 +0300

Thanks for your review, Meral. I have also read this document, and fully support its publication as an RFC. Thanks for the hard work, all!

Jari

On 08 Aug 2014, at 19:55, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art