Subject: [Gen-art] review: draft-ietf-appsawg-json-merge-patch-06

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 01 Aug 2014 12:28:31 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-appsawg-json-merge-patch-06
     JSON Merge Patch
Reviewer: Joel M. Halpern
Review Date: 1-Aug-2014
IETF LC End Date: 8-Aug-2014
IESG Telechat date: 21-Aug-2014

Summary: This document is ready for publication as a Proposed Standard

Major issues:

Minor issues:
     I will check separately with the authors about one confusion regard 
when something is an object, the pseudo-code, and the next to last 
example in the appendix.

Nits/editorial comments:

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 01 Aug 2014 12:31:00 -0400

Ignore my minor comment.  I re-read the pseudo-code and realized what 
was going on.  No problem at all.  It is indeed ready to publish.

Yours,
Joel

On 8/1/14, 12:28 PM, Joel M. Halpern wrote:
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>

---

From: Alexey Melnikov <[email-masked]>
Date: Sun, 03 Aug 2014 19:14:22 +0100

Document: draft-ietf-l3vpn-pmsi-registry-03
Reviewer: Alexey Melnikov
Review Date: 3-Aug-2014
IETF LC End Date: 9-Aug-2014
IESG Telechat date: N/A

Major issues: None
Minor issues: None
Nits/editorial comments: None

---

From: Alexey Melnikov <[email-masked]>
Date: Sun, 03 Aug 2014 20:37:31 +0100

Document: draft-ietf-rmcat-cc-requirements-05
Reviewer: Alexey Melnikov
Review Date: 3-Aug-2014
IETF LC End Date: 13-Aug-2014
IESG Telechat date: N/A

Summary: This document is ready for publication as an Informational RFC 
[ready with comments]

Major issues: None
Minor issues:

In Section 1: RMCAT is not explained/expanded, when mentioned for the 
first time. Does this acronym need to be in the published RFC, e.g. 
would it be useful for readers reading this document 10 years later?

RTP and RTCP need references.

In general, I found this document not to be very friendly to people who 
don't follow RMCAT.

---

From: Jari Arkko <[email-masked]>
Date: Wed, 20 Aug 2014 10:20:24 +0300

Thanks for your review, Alexey!

Jari

---

From: Jari Arkko <[email-masked]>
Date: Wed, 20 Aug 2014 10:21:43 +0300

Thanks for your review, Joel.

On 01 Aug 2014, at 19:31, Joel M. Halpern <[email-masked]> wrote:

> Ignore my minor comment.  I re-read the pseudo-code and realized what was going on.  No problem at all.  It is indeed ready to publish.
> 
> Yours,
> Joel
>