Subject: [Gen-art] Gen-Art telechat review of draft-ietf-cuss-sip-uui-isdn-09

From: Scott Brim <[email-masked]>
Date: Sat, 2 Aug 2014 21:28:12 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at <
http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting
a new version of the draft.
Document: draft-ietf-cuss-sip-uui-isdn-09
Reviewer: Scott Brim
Review Date: 2014-08-02
IETF LC End Date: 2014-05-14
IESG Telechat date: 2014-08-07

Summary: This draft is ready for publication as a Standards Track RFC, with
one nit.

Nits/editorial comments:

A new sentence needs reworking:

"If an interworking point is reached, and the limitations of the ISDN
(see section
3.1 <http://tools.ietf.org/html/draft-ietf-cuss-sip-uui-isdn-09#section-3.1>)
are not met, then the UUI data will not be transferred, although the SIP
request will otherwise be interworked, rather than have the interworking
point attempt to resolve the non- compliance with the limitations of ISDN."

I suggest splitting it into two sentences, something like:

"If an interworking point is reached, and the limitations of the ISDN
(see section
3.1 <http://tools.ietf.org/html/draft-ietf-cuss-sip-uui-isdn-09#section-3.1>)
are not met, then the UUI data will not be transferred, although the SIP
request will otherwise be interworked. This is  rather than have the
interworking point attempt to resolve the non- compliance with the
limitations of ISDN."

---

From: Jari Arkko <[email-masked]>
Date: Thu, 7 Aug 2014 14:28:49 +1200

Thanks for the review, Scott. Keith, Alan - have you observed the suggestion for an editorial change below?

Jari

On 03 Aug 2014, at 13:28, Scott Brim <[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> 
> Please wait for direction from your document shepherd or AD before posting a new version of the draft.
> Summary: This draft is ready for publication as a Standards Track RFC, with one nit.
> 
> Nits/editorial comments:
> 
> "If an interworking point is reached, and the limitations of the ISDN (see section 3.1) are not met, then the UUI data will not be transferred, although the SIP request will otherwise be interworked, rather than have the interworking point attempt to resolve the non- compliance with the limitations of ISDN."
> 
> "If an interworking point is reached, and the limitations of the ISDN (see section 3.1) are not met, then the UUI data will not be transferred, although the SIP request will otherwise be interworked. This is  rather than have the interworking point attempt to resolve the non- compliance with the limitations of ISDN."
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art