Subject: [Gen-art] Gen-ART Last review Call draft-ietf-pwe3-mspw-er-05

From: Meral Shirazipour <[email-masked]>
Date: Fri, 22 Aug 2014 15:33:55 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq.

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-pwe3-mspw-er-05
Reviewer: Meral Shirazipour
Review Date: 2014-08-22
IETF LC End Date:   2014-08-22
IESG Telechat date: NA

Summary:
This draft is ready to be published as Standard RFC but I have some comments.

Nits/editorial comments:
-[Page 6], Section 4.1, typo: "A noted in Section 1"---->"As noted in Section 1"
-[Page 6],"but each node MUST attempt to determine a loop-free path", if the only method to detect a loop is http://tools.ietf.org/html/rfc6073#section-7.6, then perhaps a reference to this RFC would be useful.
-[Page 8], Section 5, typo :"consesus"---->"consensus"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Tue, 26 Aug 2014 10:04:24 +0000

Meral,

Thank you for your review.

I agree with all your suggestions and will fix them in an updated version of the draft.

Bets regards

Matthew

On 22/08/2014 16:33, "Meral Shirazipour" <[email-masked]<mailto:[email-masked]>> wrote:

Summary:

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Meral Shirazipour <[email-masked]>
Date: Tue, 26 Aug 2014 13:04:14 +0000

Hi,
  Thank you.

Best Regards,
Meral

From: Bocci, Matthew (Matthew) [mailto:[email-masked]]
Sent: Tuesday, August 26, 2014 3:04 AM
To: Meral Shirazipour; [email-masked]; [email-masked]
Subject: Re: Gen-ART Last review Call draft-ietf-pwe3-mspw-er-05

Meral,

Bets regards

Matthew

Summary:

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com<http://www.ericsson.com>