Subject: [Gen-art] Genart LC review draft-ietf-paws-protocol-14 (was Re: Second Last Call: <draft-ietf-paws-protocol-14.txt> (Protocol to Access White-Space (PAWS) Databases) to Proposed Standard)

From: Robert Sparks <[email-masked]>
Date: Wed, 06 Aug 2014 20:54:58 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-paws-protocol-14
Reviewer: Robert Sparks
Review Date: 6-Aug-2014
IETF LC End Date: 20-Aug-2014
IESG Telechat date: 21-Aug-2014

Summary: Ready for publication as Proposed Standard

Version -14 addresses the concerns I raised with -12.
Thanks again to the WG and the authors for such quick and effective 
responses.

RjS

On 8/6/14, 4:09 PM, The IESG wrote:
> The IESG has received a request from the Protocol to Access WS database
> WG (paws) to consider the following document:
> - 'Protocol to Access White-Space (PAWS) Databases'
>    <draft-ietf-paws-protocol-14.txt> as Proposed Standard
>
> A prior Last Call was made for version -12 of this document. Comments
> received during that discussion lead to extensive edits to the document,
> which could benefit from a second review.
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2014-08-20. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
>
> Abstract
>
>
>     Portions of the radio spectrum that are allocated to licensees are
>     available for non-interfering use.  This available spectrum is called
>     "White Space."  Allowing secondary users access to available spectrum
>     "unlocks" existing spectrum to maximize its utilization and to
>     provide opportunities for innovation, resulting in greater overall
>     spectrum utilization.
>
>     One approach to managing spectrum sharing uses databases to report
>     spectrum availability to devices.  To achieve interoperability among
>     multiple devices and databases, a standardized protocol must be
>     defined and implemented.  This document defines such a protocol, the
>     "Protocol to Access White Space (PAWS) Databases".
>
>
>
>
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-ietf-paws-protocol/
>
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-ietf-paws-protocol/ballot/
>
>
> The following IPR Declarations may be related to this I-D:
>
>     http://datatracker.ietf.org/ipr/2203/
>     http://datatracker.ietf.org/ipr/2340/
>     http://datatracker.ietf.org/ipr/2239/
>
>
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 21 Aug 2014 17:16:13 +0300

Thank you very much for the review and re-review, Robert. And thanks for the updates, Vincent.

Jari

On 07 Aug 2014, at 04:54, Robert Sparks <[email-masked]> wrote:

> Thanks again to the WG and the authors for such quick and effective responses.
> 
> RjS