Subject: [Gen-art] Last Call review of draft-ietf-dnsop-rfc6304bis-04

From: Tom Taylor <[email-masked]>
Date: Sun, 17 Aug 2014 05:14:17 -0400

It appears I messed up the distribution list. Please use the list in 
this E-mail for any replies.

Tom Taylor

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-dnsop-rfc6304bis-04
Reviewer: Tom Taylor
Review Date: 15 August 2014
IETF LC End Date: 29 July 2014
IESG Telechat date: (if known)

Summary: This draft is ready to go.

Major issues: none.

Minor issues: none.

Nits/editorial comments: none.

---

From: Jari Arkko <[email-masked]>
Date: Wed, 20 Aug 2014 10:14:00 +0300

Thank you for your review, Tom!

jari

On 17 Aug 2014, at 12:14, Tom Taylor <[email-masked]> wrote:

> It appears I messed up the distribution list. Please use the list in this E-mail for any replies.
> 
> Tom Taylor
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art