Subject: Re: [Gen-art] Gen-ART review of draft-ietf-dime-app-design-guide-19

From: Jari Arkko <[email-masked]>
Date: Thu, 7 Aug 2014 14:32:33 +1200

Martin: many thanks for your detailed review!

Jouni, Lionel, others - have the necessary changes been adopted, and -25 is now ok with respect to this? I’m just trying to ensure that no comments have been lost…

Jari

On 15 Jul 2014, at 05:47, Martin Thomson <[email-masked]> wrote:

> On 14 July 2014 10:44,  <[email-masked]> wrote:
>> Part of your comments has already addressed into the latest version. Some are still applicable. Please see below.
>> Let me know if it is OK for you and I will produce a revision of the draft.
> 
> Sounds good.  Look to your sponsoring AD for guidance on when to post
> a new revision.
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: <[email-masked]>
Date: Thu, 7 Aug 2014 08:15:44 +0000

Hi Jari,

the -25 was missing some points raised by Martin. They were discussed last week and we agreed on the way forward.
The new version will cover Martin's comments and other comments received from other reviewers during the IESG review.
As soon as the ongoing discussion with Ted will be closed, I will produce the new version of the draft. but I think that I will need to wait for the final go from Benoit before being able to publish it.

Regards,

Lionel

-----Message d'origine-----
De : Jari Arkko [mailto:[email-masked]] 
Envoyé : jeudi 7 août 2014 04:33
À : Martin Thomson
Cc : MORAND Lionel IMT/OLN; [email-masked]; [email-masked]; Jouni Korhonen
Objet : Re: [Gen-art] Gen-ART review of draft-ietf-dime-app-design-guide-19

Jouni, Lionel, others - have the necessary changes been adopted, and -25 is now ok with respect to this? I'm just trying to ensure that no comments have been lost.

Jari

> Sounds good.  Look to your sponsoring AD for guidance on when to post 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jari Arkko <[email-masked]>
Date: Fri, 8 Aug 2014 03:20:48 +1200

Sounds reasonable. Thanks!

Jari