Subject: [Gen-art] Gen-ART review of draft-ietf-appsawg-authres-ptypes-registry-03

From: Russ Housley <[email-masked]>
Date: Thu, 18 Sep 2014 18:23:09 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-appsawg-authres-ptypes-registry-03
Reviewer: Russ Housley
Review Date: 2014-09-18
IETF LC End Date: 2014-09-30
IESG Telechat date: unknown

Summary:  Ready.

Major Concerns:  None.
Minor Concerns:  None.
Other Comments:  None.

---

From: Jari Arkko <[email-masked]>
Date: Fri, 19 Sep 2014 09:27:24 +0300

> Summary:  Ready.

Thanks for your review, Russ.

More generally: The Gen-ART reviews are important for the IETF chair to determine what drafts he or she has to pay more attention to. The reviews also often highlight issues that get corrected, leading to improvements in the final RFCs that come out. In 95% of the cases once the document comes to the IESG approval telechat, any issues have already been agreed and a new document version issued without any IESG involvement. I would like to thank the Gen-ART team for this great service! And the authors and everyone else involved for working hard to address comments that they receive during IETF Last Calls. Thank you.

Jari