Subject: [Gen-art] Gen-ART Last Call review of draft-kyzivat-case-sensitive-abnf-01

From: Brian E Carpenter <[email-masked]>
Date: Sat, 06 Sep 2014 14:31:55 +1200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-kyzivat-case-sensitive-abnf-01.txt
Reviewer: Brian Carpenter
Review Date: 2014-09-06
IETF LC End Date: 2014-09-30
IESG Telechat date:

Summary:   Ready with nits
--------

Comment:
--------

The writeup says this draft was discussed on the "abnf-discuss" list. When I looked,
the mail archive for [email-masked] hadn't been updated since May 2012. Is there
some other list?

Nits:
-----

> Abstract
>
>   This document extends the base definition of ABNF (Augmented Mackus-
>   Naur Form)

s/Mackus/Backus/

> 1. Introduction
>
>   The base definition of ABNF (Augmented Mackus-Naur Form) supports
>   ASCII string literals.

s/Mackus/Backus/

---

From: Barry Leiba <[email-masked]>
Date: Sat, 6 Sep 2014 07:27:45 +0300

Wow.  I'm replying to the version of this that went to abnf-discuss,
proving that it went there (see the appendage at the bottom).  But you're
right, Brian, that the list's archive is not working: the only message in
the archive is the one announcing the creation of the list.  My personal
archive of it has many messages.

I will contact Ietf-action about that now.  And thanks for the review, and
catching the typos.

Barry

On Saturday, September 6, 2014, Brian E Carpenter <
[email-masked]> wrote:

> the mail archive for [email-masked] <javascript:;> hadn't been
> updated since May 2012. Is there
> some other list?
>
> Nits:
> -----
>
> > Abstract
> >
> _______________________________________________
> abnf-discuss mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/abnf-discuss
>

---

From: Paul Kyzivat <[email-masked]>
Date: Sat, 06 Sep 2014 11:48:38 -0400

Thanks Brian,

> the mail archive for [email-masked] hadn't been updated since May 2012. Is there

Hmm. The discussion definitely took place on abnf-discuss. I have a 
private copy of the discussion. But when I look at all the message 
headers for those messages I see that there is no Archived-At header.

It must be a problem with the configuration of the abnf-discuss mailing list

>>    The base definition of ABNF (Augmented Mackus-Naur Form) supports

Oops. I don't know how that happened. I'll fix it.

	Thanks,
	Paul