Subject: Re: [Gen-art] review: draft-masotta-tftpexts-windowsize-opt-11.txt

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 11 Sep 2014 17:22:17 -0400

-11 is still ready for publication as a Proposed Standard.
Yours,
Joel

On 7/10/14, 7:25 PM, Joel M. Halpern wrote:
> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
>
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
> Please resolve these comments along with any other Last Call comments
> you may receive.
>
> Document: draft-masotta-tftpexts-windowsize-opt-10.txt
>      TFTP Windowsize Option
> Reviewer: Joel M. Halpern
> Review Date:10-July-2014
> IETF LC End Date: 4-Aug-2014
> IESG Telechat date: (if known)
>
> Summary: This document is ready for publication as a Proposed Standard.
>
> Major issues:
>
> Minor issues:
>
> Nits/editorial comments:
>
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>

---

From: Jari Arkko <[email-masked]>
Date: Wed, 17 Sep 2014 16:12:26 +0300

Thanks for your review, Joel.

Jari