Subject: Re: [Gen-art] Review: draft-ietf-dnsop-child-syncronization-02

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 11 Sep 2014 17:17:25 -0400

-03 is still ready for publication as a Proposed Standard.
Yours,
Joel

On 8/11/14, 5:57 PM, Joel M. Halpern wrote:
> (I thought I already sent this.)
> -02 is also ready for publication as a Proposed Standard.
>
> Yours,
> Joel
>
> On 6/12/14, 8:26 PM, Joel M. Halpern wrote:
>> I am the assigned Gen-ART reviewer for this draft. For background on
>> Gen-ART, please see the FAQ at
>>
>> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>>
>> Please resolve these comments along with any other Last Call comments
>> you may receive.
>>
>> Document: draft-ietf-dnsop-child-syncronization-01
>>      Child To Parent Synchronization in DNS
>> Reviewer: Joel M. Halpern
>> Review Date: 12-June-2014
>> IETF LC End Date: 23-June-2014
>> IESG Telechat date: N/A
>> Summary: This document is ready for publication as a Proposed Standard
>>
>> Major issues: N/A
>>
>> Minor issues: N/A
>>
>> Nits/editorial comments: N/A
>>
>> _______________________________________________
>> Gen-art mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/gen-art
>>
>
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>

---

From: Jari Arkko <[email-masked]>
Date: Wed, 17 Sep 2014 16:09:41 +0300

Thanks for your review, Joel.

Jari