Subject: [Gen-art] review of draft-ietf-opsawg-mibs-to-ieee80231-01.txt

From: Francis Dupont <[email-masked]>
Date: Fri, 07 Nov 2014 10:18:00 +0100

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-opsawg-mibs-to-ieee80231-01.txt
Reviewer: Francis Dupont
Review Date: 20141104
IETF LC End Date: 20141106
IESG Telechat date: 20141125

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 - ToC page 2 and 7 page 5: Acknowledgements -> Acknowledgments
  (BTW what is the favorite spelling in Canada: UK or US one?)

Regards

[email-masked]

---

From: Jari Arkko <[email-masked]>
Date: Tue, 25 Nov 2014 16:54:38 +0100

Thanks for the review, Francis.

Jari

On 07 Nov 2014, at 10:18, Francis Dupont <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art