Subject: [Gen-art] Gen-ART LC Review of draft-ietf-mpls-deprecate-bgp-entropy-label-01

From: Ben Campbell <[email-masked]>
Date: Mon, 3 Nov 2014 15:08:46 -0600

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document:  draft-ietf-mpls-deprecate-bgp-entropy-label-01
Reviewer: Ben Campbell
Review Date: 2014-11-03
IETF LC End Date:
IESG Telechat date: (if known)

Summary: Draft is ready for publication as a proposed standard. I have a few comments that might be worth considering if there are further updates, but should not block publication in any way.

Major issues: None

Minor issues:

Am I correct in understanding that this draft deprecates all applicability of RFC 6790 to BGP, but lets stand its use in all other protocol contexts? If so, an explicit mention of that might be helpful.

Nits/editorial comments:

-- Section 2:

Is the "subsequent to the publication of this document" disclaimer really needed? We update protocols all the time without offering date-based grandfather clauses.

-- Section 3:

There's a comma splice at the end of the paragraph. I suggest something to the effect of "... , _with_ reference _to_ this RFC."

---

From: Jari Arkko <[email-masked]>
Date: Tue, 25 Nov 2014 16:31:56 +0100

thanks for your review!

authors: was there a response to Ben’s observations?

i have balloted no-obj.

jari

On 03 Nov 2014, at 22:08, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art