Subject: [Gen-art] template. current template.

From: Jari Arkko <[email-masked]>
Date: Tue, 9 Dec 2014 21:16:44 +0200

I noticed there are occasional Gen-ART reviews that use old templates. Please make sure that you use the newest templates. If the template still points to Harald’s website, you know that you probably have the old one :-)

The newest one (I think) begins with:

> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
> 
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

(Obviously this is just a trivial thing, but it can still be important when we want to make sure that whoever receives reviews understands correctly what the review is for and how to deal with it.)

Jari

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Tue, 09 Dec 2014 17:13:06 -0600

That is the current wiki. The latest template can be found at the bottom 
of any LC or telechat assignment email.

Thanks!

Jean

On 12/9/14, 1:16 PM, Jari Arkko wrote:
> I noticed there are occasional Gen-ART reviews that use old templates. Please make sure that you use the newest templates. If the template still points to Harald's website, you know that you probably have the old one :-)
>
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Tue, 9 Dec 2014 23:48:56 +0000

Sent from my iPhone

On Dec 9, 2014, at 6:14 PM, "A. Jean Mahoney" <[email-masked]<mailto:[email-masked]>> wrote:

That is the current wiki. The latest template can be found at the bottom of any LC or telechat assignment email.

Jean,

As a former reviewer, thank you for always making that easy.

Kathleen

Thanks!

Jean

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq><http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Jari

_______________________________________________
Gen-art mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/gen-art

_______________________________________________
Gen-art mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/gen-art