Subject: Re: [Gen-art] LC review of draft-ietf-rmcat-cc-requirements-05.txt

From: Zaheduzzaman Sarker <[email-masked]>
Date: Fri, 12 Dec 2014 09:54:23 +0000

Hi Spencer and all,

Now I have submitted a new version of the document.

I have addressed Alexey's review. Now RMCAT does not appear on the document  short title and as far as I am can see the comments from IESG reviews are also addressed.

BR

Zahed

A new version of I-D, draft-ietf-rmcat-cc-requirements-09.txt
has been successfully submitted by Zaheduzzaman Sarker and posted to the IETF repository.

Name:		draft-ietf-rmcat-cc-requirements
Revision:	09
Title:		Congestion Control Requirements for Interactive Real-Time Media
Document date:	2014-12-12
Group:		rmcat
Pages:		12
URL:            http://www.ietf.org/internet-drafts/draft-ietf-rmcat-cc-requirements-09.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-rmcat-cc-requirements/
Htmlized:       http://tools.ietf.org/html/draft-ietf-rmcat-cc-requirements-09
Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-rmcat-cc-requirements-09

> -----Original Message-----
> From: Spencer Dawkins [mailto:[email-masked]]
> Sent: den 26 november 2014 01:44
> To: Alexey Melnikov; [email-masked]
> Cc: Jari Arkko; [email-masked]
> Subject: Re: [Gen-art] LC review of draft-ietf-rmcat-cc-requirements-05.txt
> 
> On 11/25/2014 09:50 AM, Jari Arkko wrote:
> > Thanks for the review. (Were the comments adopted by the authors? This
> > review is from August, but I cannot see a response...)
> 
> So, just to update the RMCAT crew, this document was approved on today's
> telechat, pending comment disposition.
> 
> On the comments from Alexey's review - the term RMCAT doesn't appear in the
> text, but still appears in the short title on each page, so his comment on
> expanding/explaining RMCAT still applies. RTP and RTCP now do have
> references, so that comment has been handled.
> 
> In addition, there were IESG evaluation comments from several ADs. The
> comments from Brian and Barry were intended for me and the other ADs, so no
> action required, but the other comments at
> https://datatracker.ietf.org/doc/draft-ietf-rmcat-cc-requirements/ballot/
> should be considered. You should bask for a moment in the compliment Ted
> included in his ballot.
> 
> Please let me know if/when you have a revised ID, and I'll send the approval
> note to the secretariat.
> 
> And thanks for all your work on this.
> 
> Spencer, as responsible AD
> 
> > Jari
> >
> > On 03 Aug 2014, at 21:37, Alexey Melnikov <[email-masked]>
> wrote:
> >
> >> I am the assigned Gen-ART reviewer for this draft. For background on
> >> Gen-ART, please see the FAQ at
> >>
> >> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> >>
> >> Please resolve these comments along with any other Last Call comments
> >> you may receive.
> >>
> >> Document: draft-ietf-rmcat-cc-requirements-05
> >> Reviewer: Alexey Melnikov
> >> Review Date: 3-Aug-2014
> >> IETF LC End Date: 13-Aug-2014
> >> IESG Telechat date: N/A
> >>
> >> Summary: This document is ready for publication as an Informational
> >> RFC [ready with comments]
> >>
> >> Major issues: None
> >> Minor issues:
> >>
> >> In Section 1: RMCAT is not explained/expanded, when mentioned for the first
> time. Does this acronym need to be in the published RFC, e.g. would it be useful
> for readers reading this document 10 years later?
> >>
> >> RTP and RTCP need references.
> >>
> >> In general, I found this document not to be very friendly to people who don't
> follow RMCAT.
> >>
> >> Nits/editorial comments: None
> >>
> >> _______________________________________________
> >> Gen-art mailing list
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Jari Arkko <[email-masked]>
Date: Fri, 12 Dec 2014 12:11:56 +0200

thanks!