Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-kitten-cammac-00

From: Meral Shirazipour <[email-masked]>
Date: Mon, 5 Jan 2015 19:08:25 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-kitten-cammac-00
Reviewer: Meral Shirazipour
Review Date: 2015-01-05
IETF LC End Date: 2014-12-09
IESG Telechat date: 2015-01-08

Summary: This draft is ready to be published as Standards Track RFC but I had [1] some comments (mostly nits).

[1] http://www.ietf.org/mail-archive/web/gen-art/current/msg10942.html

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 5 Jan 2015 16:00:48 -0500 (EST)

Hi Meral,

An update is pending which should address your comments, along with some
comments from the OPS-DIR reviewer and a couple of IESG members.

The responsible AD has given a go-ahead to submit an update of the
document.

Thanks,

Ben (document shepherd)

---

From: Meral Shirazipour <[email-masked]>
Date: Mon, 5 Jan 2015 21:19:27 +0000

Hi,
  Thank you, sounds great.

Best Regards,
Meral

> -----Original Message-----
> From: Benjamin Kaduk [mailto:[email-masked]]
> Sent: Monday, January 05, 2015 1:01 PM
> To: Meral Shirazipour
> Cc: [email-masked]; [email-masked]
> Subject: Re: Gen-ART Telechat Call review of draft-ietf-kitten-cammac-00
> 
> Hi Meral,
> 
> > I am the assigned Gen-ART reviewer for this draft. For background on Gen-
> ART, please see the FAQ at <
> http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> >
> > Summary: This draft is ready to be published as Standards Track RFC
> > but I had [1] some comments (mostly nits).
> >

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 05 Jan 2015 22:48:56 +0000

> The responsible AD has given a go-ahead to submit an update of the

Sigh - apologies, I should have asked that you wait until after
the telechat Thursday. I guess I got confused between this and
some other draft. So please do work the updates but hold off on
publishing until after the telechat.

Sorry 'bout that,
S.

---

From: Jari Arkko <[email-masked]>
Date: Wed, 7 Jan 2015 12:33:03 +0200

Meral - thank you for the review. Benjamin, Stephen - thanks for your work on addressing the comments.

Jari

On 05 Jan 2015, at 21:08, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art