Subject: [Gen-art] Gen-ART telechat review of draft-nottingham-safe-hint-05

From: Brian E Carpenter <[email-masked]>
Date: Fri, 16 Jan 2015 15:23:19 +1300

(sorry, repeat with corrected Subject header)

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-nottingham-safe-hint-05.txt
Reviewer: Brian Carpenter
Review Date: 2014-10-24
IETF LC End Date: 2014-11-18
IESG Telechat date: 2015-01-22

Summary:   Almost ready
--------

Comment:
--------

I am one of those who thinks this should not be on the standards track,
but rather should just be documented to describe current practice. But
that is not a Gen-ART comment.

Minor issues:
-------------

As the writeup says: "The IANA Considerations section is a bit sparse.
It should at least name the registry it's updating for convenience of the reader."

---

From: Jari Arkko <[email-masked]>
Date: Thu, 22 Jan 2015 14:27:41 +0200

Thanks for your review, Brian.

On 16 Jan 2015, at 04:23, Brian E Carpenter <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art