Subject: Re: [Gen-art] review of draft-ietf-tsvwg-sctp-dtls-encaps-07.txt

From: Michael Tuexen <[email-masked]>
Date: Mon, 5 Jan 2015 22:31:03 +0100

On 31 Dec 2014, at 15:08, Francis Dupont <[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
> 
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> Please resolve these comments along with any other Last Call comments
> you may receive.
> 
> Document: draft-ietf-tsvwg-sctp-dtls-encaps-07.txt
> Reviewer: Francis Dupont
> Review Date: 20141224
> IETF LC End Date: 20141224
> IESG Telechat date: unknown
> 
> Summary: Ready
> 
> Major issues: None
> 
> Minor issues: None
> 
> Nits/editorial comments:
> 5 page 4: in "its lower layer should provide this"
>  the term "should" is ambiguous, i.e., either it is a keyword
>  and SHOULD is better, or it is not and a different word should be used.
>  Note I don't know the authors' intention so the best solution.
Hi Francis,

thanks for the review. I changed "should" to "have to".

Best regards
Michael
> 
> Regards
> 
> [email-masked]
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 22 Jan 2015 07:54:04 +0100

Thanks for your review, Francis.

jari

On 31 Dec 2014, at 15:08, Francis Dupont <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art