Subject: [Gen-art] GenART review of draft-ietf-opsawg-coman-use-cases-03

From: Martin Thomson <[email-masked]>
Date: Fri, 2 Jan 2015 11:24:43 -0800

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-opsawg-coman-use-cases-03
Reviewer: Martin Thomson
Review Date: 2015-01-02
IETF LC End Date:
IESG Telechat date: (if known)

Summary: Ship it.

Nits/editorial comments:
I think that there are a few too many Unnecessarily Capitalized
Phrases.  Consider downcasing for statements like "Power, Energy,
Demand and Power Quality" or "It is assumed that Energy Management
will ".

s/100.000/100,000/

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 2 Jan 2015 21:49:07 +0000

Hi Martin,

thank you for your kind review. 

We will follow your comments for the update.

Cheers,
Mehmet

> -----Original Message-----
> From: ext Martin Thomson [mailto:[email-masked]]
> Sent: Friday, January 02, 2015 8:25 PM
> To: [email-masked]; [email-masked]
> Subject: GenART review of draft-ietf-opsawg-coman-use-cases-03
>