Subject: [Gen-art] GenART review of draft-ietf-pcp-server-selection-07

From: Alexey Melnikov <[email-masked]>
Date: Sun, 04 Jan 2015 18:45:58 +0000

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-pcp-server-selection-07
Reviewer: Alexey Melnikov
Review Date: 2015-01-04
IETF LC End Date: 2015-01-07
IESG Telechat date: 2015-01-22

Summary: Ready for publication as Proposed Standard.

Major issues: none
Minor issues: none
Nits: none

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 8 Jan 2015 11:23:24 +0000

Document: draft-ietf-grow-irr-routing-policy-considerations-05
Reviewer: Alexey Melnikov
Review Date: 2015-01-08
IETF LC End Date: 2015-12-01
IESG Telechat date: 2015-01-08

Summary: Ready for publication as Proposed Standard (with nits)

Major issues: none
Minor issues: none
Nits:

In various sections: first references to:
Netconf, SSH, TLS, FTP need informative references.
In Section 6:
Specifically, BGP soft-reconfiguration [REF?]
This reference needs fixing
and, later, Route Refresh Capability for BGP-4 [RFC2918] were developed so that ISPs, or their customers, could induce BGP to apply a new policy while leaving both the existing eBGP session active as well as (unaffected) routes active in both the Loc-RIB and, more importantly, FIB of the router.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 22 Jan 2015 12:39:02 +0100

Thanks for your review, Alexey! I have placed a No-Objection position for this document in tonights IESG call.

Jari

On 04 Jan 2015, at 19:45, Alexey Melnikov <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art