Subject: [Gen-art] review of draft-ietf-l3vpn-acceptown-community-09.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 09 Feb 2015 14:19:22 +0100

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-l3vpn-acceptown-community-09.txt
Reviewer: Francis Dupont
Review Date: 20150206
IETF LC End Date: 20141208
IESG Telechat date: 20150205

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 - Abstract page 1: VRF and PE are not well known abbrevs
  (cf http://www.rfc-editor.org/rfc-style-guide/abbrev.expansion.txt)

 - Abstract page 1 (style): I suggest:
   that is distributed by the route reflector
   ->
   that the route reflector distributes

 - Abstract page 1 (style):
   on the same PE as -> on the same PE than

 - Abstract page 1 (style):
   (second) allowing the technique to be used -> and to be used

 - 1 page 2: same comment about "that is distributed"

 - 1 page 3: the abbrev PE (Provider Edge) must be introduced at its
  first use (in the body of the document).

 - 3 page 4: i.e. -> i.e.,

Regards

[email-masked]

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 9 Feb 2015 17:38:54 -0000

Authors,

Fortunately Francis has not found any issues of substance.
Please fold these nits into the revision you are producing to address the IESG
Comments from last Thursday's telechat.

Thanks,
Adrian

> ________________________________________
> From: [email-masked] Behalf OfFrancis Dupont
> Sent: 09 February 2015 13:19:22 (UTC) Dublin, Edinburgh, Lisbon, London
> To: [email-masked]
> Cc: [email-masked]
> Subject: review of draft-ietf-l3vpn-acceptown-community-09.txt
>