Subject: [Gen-art] Second Last Call Review of draft-ietf-precis-framework-22

From: Tom Taylor <[email-masked]>
Date: Sat, 14 Feb 2015 20:57:47 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-precis-framework-22
Reviewer: Tom Taylor
Review Date: 2015-02-14
IETF LC End Date: 2015-02-19
IESG Telechat date: 2015-02-19

Summary: Ready to go with one nit. Noted that idNits is not happy with 
the reference to RFC 20 because of the latter's unknown state.

Major issues:

Minor issues:

Nits/editorial comments:

Section 1, bullet a: s/included protocol/included in a protocol/

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Sun, 15 Feb 2015 13:43:39 -0700

Hi Tom, thanks for the review.

> the reference to RFC 20 because of the latter's unknown state.

Actually, RFC 20 is now Internet Standard (only 46 years in the making!):

https://mailarchive.ietf.org/arch/msg/ietf-announce/rlIsY8yvvKhbkbkuk2mcQ-ylSNw

But perhaps the IDnits database doesn't know that yet.

> Section 1, bullet a: s/included protocol/included in a protocol/

Noted, thanks!

Peter

-- 
Peter Saint-Andre
https://andyet.com/

---

From: Jari Arkko <[email-masked]>
Date: Thu, 19 Feb 2015 13:43:04 +0200

Thanks for the review, Tom!

I have balloted no-obj.

Jari

On 15 Feb 2015, at 22:43, Peter Saint-Andre - &yet <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art