Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-ippm-ipsec-08

From: Meral Shirazipour <[email-masked]>
Date: Sat, 7 Feb 2015 20:18:25 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-ippm-ipsec-08
Reviewer: Meral Shirazipour
Review Date: 2015-02-07
IETF LC End Date: 2015-02-09
IESG Telechat date: NA

Summary: This draft is ready to be published as a Standards Track RFC, but I have some small comments.

Nits/editorial comments:
-[Page 4], Section 1, last two paragraphs: Although the draft always refers to O/TWAMP, this sections says :
"This document specifies a method for enabling network measurements between a TWAMP client and a TWAMP server "
The reason the O/ was omitted is explained in Section 3.  A sentence should be added in section 1 at least mentioning that as described in Section 3 this document is valid mostly for TWAMP.

-[general]: Suggestion to spell out all acronyms at first use, even in abstract.
e.g.: O/TWAMP, IKE, SA, SeGW, eNB( By SeGW do we mean serving gateway? or security GW?), AH, ESP, IV etc...

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Kostas Pentikousis <[email-masked]>
Date: Wed, 11 Feb 2015 17:55:31 +0100

Dear Meral,

Many thanks for the review comments. We have now updated the document accordingly.

Best regards,

Kostas

Von: Meral Shirazipour [mailto:[email-masked]]
Gesendet: Samstag, 7. Februar 2015 21:18
An: [email-masked]; [email-masked]
Betreff: Gen-ART Telechat Call review of draft-ietf-ippm-ipsec-08

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com<http://www.ericsson.com>

---

From: Meral Shirazipour <[email-masked]>
Date: Wed, 11 Feb 2015 17:16:48 +0000

Hi,
  Thank you.

Best,
Meral

From: Kostas Pentikousis [mailto:[email-masked]]
Sent: Wednesday, February 11, 2015 8:56 AM
To: Meral Shirazipour; [email-masked]; [email-masked]
Subject: AW: Gen-ART Telechat Call review of draft-ietf-ippm-ipsec-08

Dear Meral,

Best regards,

Kostas

Von: Meral Shirazipour [mailto:[email-masked]]<mailto:[mailto:[email-masked]]>
Gesendet: Samstag, 7. Februar 2015 21:18
An: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Betreff: Gen-ART Telechat Call review of draft-ietf-ippm-ipsec-08

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research