Subject: [Gen-art] IETC LC Review of draft-ietf-lmap-framework-11

From: Tom Taylor <[email-masked]>
Date: Mon, 09 Mar 2015 09:15:29 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document:  draft-ietf-lmap-framework-11
Reviewer:  Tom Taylor
Review Date: 2015/03/05
IETF LC End Date: 2015/03/09
IESG Telechat date: 2015/03/12

Summary: Beautifully written and very complete. A few editorial nits 
that could be safely ignored without affecting the utility of the document.

Major issues:

Minor issues:

Nits/editorial comments:

Section 3, "Logging Information": s/and which/which/

Section 5, bullet 1.: not sure a protocol is trying to achieve a 
problem. Achieve a solution to a problem (solve or resolve it) or 
achieve an objective, perhaps.

Section 7, second paragraph: should delete the reference to the charter, 
since that is ephemeral information. I would rephrase as follows:
  s/similar to the protocol/just as is the protocol/

---

From: <[email-masked]>
Date: Mon, 9 Mar 2015 13:56:20 +0000

Tom,
Thank-you for the nice feedback! Very pleased that all the revs have made it good.

Will resolve your nits in the next rev

Best wishes
phil

> -----Original Message-----
> From: Tom Taylor [mailto:[email-masked]]
> Sent: 09 March 2015 13:15
> To: Gen Art; Eardley,PL,Philip,TUB8 R; Al Morton; [email-masked];
> Burbridge,T,Trevor,TUB8 R; [email-masked]; [email-masked]; Dan
> Romascanu; Benoit Claise; The IESG
> Subject: IETC LC Review of draft-ietf-lmap-framework-11
> 
> Section 7, second paragraph: should delete the reference to the
> charter, since that is ephemeral information. I would rephrase as
> follows: