Subject: Re: [Gen-art] Gen-ART review of draft-iab-2870bis-01

From: Jari Arkko <[email-masked]>
Date: Thu, 5 Mar 2015 04:44:21 +0200

(Belated) thanks for the review, Martin. As this document is proceeding given the RSSAC progress, we are now looking at it again, and as a part of that I’m going through all last call comments and Gen-ART reviews.

But back to your review. As you may have seen, I think -02 addresses this issue. (By deleting the text, which I think also works.)

Jari

On 23 May 2014, at 20:37, Martin Thomson <[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
> < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> Please wait for direction from your document shepherd
> or AD before posting a new version of the draft.
> 
> Document: draft-iab-2870bis-01
> Reviewer: Martin Thomson
> Review Date:
> IETF LC End Date: 2014-06-20
> IESG Telechat date: (if known)
> 
> Summary: Looks good.
> 
> Major issues: None
> 
> Minor issues:
> 
> This seems like a prohibition by omission:
>      MAY also serve the root-servers.net zone, and the zone for the
>      .arpa top-level domain [ARPAZONE],[RFC3172].
> That is, it could be read to imply that root servers are prohibited
> from serving other zones.  Why was this position taken rather than
> simply noting that the root servers might serve other zones without
> stipulating specifics?

---

From: Martin Thomson <[email-masked]>
Date: Wed, 4 Mar 2015 21:18:49 -0800

> But back to your review. As you may have seen, I think -02 addresses this issue. (By deleting the text, which I think also works.)

Indeed, I now have no concerns.