Subject: [Gen-art] Gen-ART telechatl review of draft-ietf-oauth-dyn-reg-27

From: Brian E Carpenter <[email-masked]>
Date: Fri, 03 Apr 2015 08:25:37 +1300

(retry with corrected address)

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-oauth-dyn-reg-27.txt
Reviewer: Brian Carpenter
Review Date: 2015-04-03
IETF LC End Date: 2015-03-16
IESG Telechat date: 2015-04-09

Summary: Ready
--------

Comment: Thanks for taking care of my Last Call comments
--------

---

From: Jari Arkko <[email-masked]>
Date: Thu, 9 Apr 2015 13:17:09 +0300

Brian & Justin:

Thanks for your hard work in the reviews and revisions.

Jari

On 02 Apr 2015, at 22:25, Brian E Carpenter <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art