Subject: [Gen-art] Gen-ART Telechat review of draft-ietf-oauth-dyn-reg-management-12

From: "Peter Yee" <[email-masked]>
Date: Thu, 2 Apr 2015 20:20:58 -0700

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-oauth-dyn-reg-management-12
Reviewer: Peter Yee
Review Date: Apr-02-2015
IETF LC End Date: Mar-23-2015
IESG Telechat date: Apr-09-2015

Summary: This draft is ready for publication as an Experimental RFC. [Ready]

This specification defines an OAuth client configuration endpoint that be can be used to manage dynamic client registration updates and the protocol used to interact with it.

Major issues: None

Minor issues: None

Nits: None

---

From: Jari Arkko <[email-masked]>
Date: Thu, 9 Apr 2015 13:17:32 +0300

Thanks for you review, Peter.

Jari