Subject: Re: [Gen-art] IETC LC Review of draft-ietf-lmap-framework-12

From: Tom Taylor <[email-masked]>
Date: Tue, 07 Apr 2015 14:40:17 -0400

My previous review comments have been taken care of in the -12 version. 
The document is good to go from my point of view.

Tom Taylor

On 09/03/2015 9:15 AM, Tom Taylor wrote:
> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
>
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
> Please resolve these comments along with any other Last Call comments
> you may receive.
>
> Document:  draft-ietf-lmap-framework-11
> Reviewer:  Tom Taylor
> Review Date: 2015/03/05
> IETF LC End Date: 2015/03/09
> IESG Telechat date: 2015/03/12
>
> Summary: Beautifully written and very complete. A few editorial nits
> that could be safely ignored without affecting the utility of the document.
>
> Major issues:
>
> Minor issues:
>
> Nits/editorial comments:
>
> Section 3, "Logging Information": s/and which/which/
>
> Section 5, bullet 1.: not sure a protocol is trying to achieve a
> problem. Achieve a solution to a problem (solve or resolve it) or
> achieve an objective, perhaps.
>
> Section 7, second paragraph: should delete the reference to the charter,
> since that is ephemeral information. I would rephrase as follows:
>   s/similar to the protocol/just as is the protocol/
>
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 9 Apr 2015 16:10:39 +0300

Thank you for the review & edits!

Jari

On 07 Apr 2015, at 21:40, Tom Taylor <[email-masked]> wrote:

> My previous review comments have been taken care of in the -12 version. The document is good to go from my point of view.
> 
> Tom Taylor
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art