Subject: [Gen-art] Gen-ART review of draft-ietf-isis-extended-sequence-no-tlv-05

From: Christer Holmberg <[email-masked]>
Date: Sat, 11 Apr 2015 12:55:34 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document:                         draft-ietf-isis-extended-sequence-no-tlv-05

Reviewer:                           Christer Holmberg

Review Date:                     11 April 2015

IETF LC End Date:             8 April 2015

IETF Telechat Date:         N/A

Summary:        The document is well written, and almost ready for publication. I only have a couple of minor editorial comments (see below).

Major Issues: None

Minor Issues: None

Editorial nits:

Q1:        In the Introduction, please expand "IS-IS" on first occurrence (outside the Abstract)

Q2:        In the Introduction, could you add some reference to "IS-IS" on the first occurrence?

---

From: Uma Chunduri <[email-masked]>
Date: Mon, 13 Apr 2015 04:10:52 +0000

Hi Christer,

Thanks for your review and I shall address both comments you made below in the next  revision.

--
Uma C.

From: Christer Holmberg [mailto:[email-masked]]
Sent: Saturday, April 11, 2015 5:56 AM
To: [email-masked]
Cc: [email-masked]
Subject: Gen-ART review of draft-ietf-isis-extended-sequence-no-tlv-05

IETF Telechat Date:         N/A

Major Issues: None

Minor Issues: None

Editorial nits:

---

From: Jari Arkko <[email-masked]>
Date: Tue, 21 Apr 2015 09:58:09 +0300

Thanks for your review, Christer. I have balloted no-objection for this draft in the upcoming IESG telechat.

Jari

On 13 Apr 2015, at 07:10, Uma Chunduri <[email-masked]> wrote:

> Q1:        In the Introduction, please expand “IS-IS” on first occurrence (outside the Abstract)
>  
> Q2:        In the Introduction, could you add some reference to “IS-IS” on the first occurrence?
>  
>  
> _______________________________________________
> Isis-wg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/isis-wg