Subject: [Gen-art] Gen-Art review of draft-ietf-ipsecme-ikev2-null-auth-06

From: Alexey Melnikov <[email-masked]>
Date: Sun, 10 May 2015 17:24:08 +0100

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-ipsecme-ikev2-null-auth-06.txt
Reviewer: Alexey Melnikov
Review Date: 2015-05-10
IETF LC End Date: 2015-05-04
IESG Telechat date: N/A

Summary: This document is ready for publication as a Proposed Standard

Major issues: None

Minor issues: None

Nits/editorial comments: None

---

From: Jari Arkko <[email-masked]>
Date: Tue, 26 May 2015 14:34:55 +0300

Thanks for your review again, Alexey!

Jari

On 10 May 2015, at 19:24, Alexey Melnikov <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Jari Arkko <[email-masked]>
Date: Thu, 28 May 2015 13:33:42 +0300

Thanks for your review, Joel.

On 01 May 2015, at 05:45, Joel M. Halpern <[email-masked]> wrote:

> Document: draft-ietf-kitten-sasl-oauth-22.txt
>    A set of SASL Mechanisms for OAuth
> Reviewer: Joel M. Halpern
> Review Date: 30-April-2015
> IETF LC End Date: 14-May-2015
> IESG Telechat date: N/A
> 
> Major issues: N/A
> Minor issues: N/A
> Nits/editorial comments: N/A
>