Subject: [Gen-art] A *new* batch of IETF LC reviews - 2015-05-21

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 21 May 2015 15:44:14 -0500

Hi all,

The following reviewers have assignments:

Reviewer          LC end       Draft
---------------------------------------------------------------------
Alexey Melnikov   2015-06-01   draft-ietf-oauth-spop-11

Brian Carpenter   2015-06-01   draft-ietf-dime-congestion-flow-attributes-01

Christer Holmberg 2015-06-03   draft-ietf-httpbis-tunnel-protocol-04

Dan Romascanu     2015-05-03   draft-ietf-xmpp-6122bis-22

Wassim Haddad     2015-06-01   draft-ietf-oauth-introspection-08

I have made the assignments in the review tool:
http://art.tools.ietf.org/tools/art/genart/

And the assignments are captured in the spreadsheets:
http://wiki.tools.ietf.org/dav/genart/gen-art.html
http://wiki.tools.ietf.org/dav/genart/gen-art-by-reviewer.html

The standard template is included below.

Thanks,

Jean

-------------------------------------------------------------------

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 22 May 2015 09:27:15 +0000

Hi Jean,

I assume that you mean

> Dan Romascanu     2015-06-03   draft-ietf-xmpp-6122bis-22

(and not 2015-05-03)

Otherwise, GenArt needs to provide time machines to its members :-) 

Regards,

Dan

> -----Original Message-----
> From: Gen-art [mailto:[email-masked]] On Behalf Of A. Jean
> Mahoney
> Sent: Thursday, May 21, 2015 11:44 PM
> To: General Area Review Team
> Subject: [Gen-art] A *new* batch of IETF LC reviews - 2015-05-21
> 
> Hi all,
> 
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__art.tools.ietf.org_tools_art_genart_&d=AwICAg&c=BFpWQw8bsuKpl1S
> giZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=IYbHvu9q
> v5Z3Qjx5qOVLUjVHp0bxjPll7nyVuJYj5TE&s=BlIUJqNNg2IK7KdWGkhsxWCvTl
> X0yMa1B100kc2es0w&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__wiki.tools.ietf.org_dav_genart_gen-
> 2Dart.html&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJ
> fQzvlsiLQfucBXRucPvdrphpBsFA&m=IYbHvu9qv5Z3Qjx5qOVLUjVHp0bxjPll7n
> yVuJYj5TE&s=WkNpNZV1je8vUr1oi8F1Epd7KP2McHIKI2II3ts69aE&e=
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__wiki.tools.ietf.org_dav_genart_gen-2Dart-2Dby-
> 2Dreviewer.html&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31O
> cNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=IYbHvu9qv5Z3Qjx5qOVLUjVHp0b
> xjPll7nyVuJYj5TE&s=m0sFwxR21KO1Gpn1u4k6xEJU9wvGlY7oDorQEmcjDjc&
> e=
> 
> I am the assigned Gen-ART reviewer for this draft. For background on Gen-
> ART, please see the FAQ at
> 
> <https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__wiki.tools.ietf.org_area_gen_trac_wiki_GenArtfaq&d=AwICAg&c=BFp
> WQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsF
> A&m=IYbHvu9qv5Z3Qjx5qOVLUjVHp0bxjPll7nyVuJYj5TE&s=7nLlZ3H8RPnsaLs
> iVUOJKpuLzI0n5kWsbvk3uYUytiM&e= >.
> 
> Please resolve these comments along with any other Last Call comments you
> may receive.
> 
> Document:
> Reviewer:
> Review Date:
> IETF LC End Date:
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_gen-
> 2Dart&d=AwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvl
> siLQfucBXRucPvdrphpBsFA&m=IYbHvu9qv5Z3Qjx5qOVLUjVHp0bxjPll7nyVuJ
> Yj5TE&s=rKNxUR6SE9lfeU4pVU3q7OHt-bkqZALsEiC8acr8nyk&e=

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Fri, 22 May 2015 08:32:19 -0500

Hi Dan,

2015-06-03 is the correct deadline.

I'm wondering about the time machines, though. The last call date for 
draft-ietf-rtcweb-video is now a week after the telechat, and the draft 
is still on the telechat.

Thanks!

Jean

---

From: Robert Sparks <[email-masked]>
Date: Fri, 22 May 2015 09:08:21 -0500

On 5/22/15 8:32 AM, A. Jean Mahoney wrote:
> draft-ietf-rtcweb-video is now a week after the telechat, and the 
> draft is still on the telechat.
It looks like the original last call ended 28May, but was extended to 
call out the downref to 6386.
I can see an AD leaving the draft on the 28May telechat in that 
circumstance - the IESG and directorates should have had enough time to 
evaluate.
If you find you don't, just tell Alissa, and I'm sure she'll adjust.

>>> Brian Carpenter   2015-06-01 
>>> draft-ietf-dime-congestion-flow-attributes-01
>>>
> https://www.ietf.org/mailman/listinfo/gen-art