Subject: [Gen-art] Gen-art telechat review of draft-ietf-scim-core-schema-19

From: Elwyn Davies <[email-masked]>
Date: Tue, 12 May 2015 11:06:45 +0100

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-scim-core-schema-19.txt
Reviewer: Elwyn Davies
Review Date: 2015/05/12
IETF LC End Date: 2015/04/20
IESG Telechat date: 2015/05/14

Summary: Ready.  Thanks to Phil Hunt and the other authors for 
addressing the comments from my last call review in versions -18 and  -19.

[For future reference: the IETF needs to consider representation of 
names and addresses in a more culturally sensitive format in future work 
(C.f. current work on xml2rfc). Mapping to existing systems limits the 
possibilities for SCIM but we should try to avoid ossification if at all 
possible.]

---

From: Jari Arkko <[email-masked]>
Date: Wed, 13 May 2015 12:04:26 +0200

Elwyn: thank you!

On 12 May 2015, at 12:06, Elwyn Davies <[email-masked]> wrote:

> Summary: Ready.  Thanks to Phil Hunt and the other authors for addressing the comments from my last call review in versions -18 and  -19.
> 
> [For future reference: the IETF needs to consider representation of names and addresses in a more culturally sensitive format in future work (C.f. current work on xml2rfc). Mapping to existing systems limits the possibilities for SCIM but we should try to avoid ossification if at all possible.]
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art