Subject: [Gen-art] Gen-ART telechat review of draft-ietf-appsawg-rfc7001bis-08

From: Brian E Carpenter <[email-masked]>
Date: Fri, 08 May 2015 12:18:54 +1200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-appsawg-rfc7001bis-07.txt
Reviewer: Brian Carpenter
Review Date: 2015-05-08
IETF LC End Date: 2015-05-05
IESG Telechat date: 2015-05-14

Summary: Almost ready
--------

Comments:
---------

It seems the author didn't see my Last Call review, so this review has not changed.

As the writeup says, this is an update to a long document that mainly resolves a
notified erratum and some oversights in the previous version's IANA material.
Therefore I did not review the whole document. As far as I can tell, the changes
reflect the description in the writeup. (I assume that IANA will work with the
author to get the registry updates exactly right.)

Minor Issue:
------------

IMHO the "Change History" section should be summarised in a "Changes since RFC7001"
section (rather than being deleted).

Nit:
----

6.7.  SMTP Enhanced Stauts Codes

s/Stauts/Status/

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 7 May 2015 17:26:06 -0700

> It seems the author didn't see my Last Call review, so this review has not
Nope, I hadn't.  Apologies for that.

> author to get the registry updates exactly right.)

Yes, that's already happening behind the scenes.

> Minor Issue:

Sure, that seems a reasonable suggestion.

> 6.7.  SMTP Enhanced Stauts Codes

Fixed for next version.

Thanks!

-MSK

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 12 May 2015 07:49:19 +1200

Hi,

The -09 version resolves my comments completely, thanks!

   Brian

On 08/05/2015 12:26, Murray S. Kucherawy wrote:
> On Thu, May 7, 2015 at 5:18 PM, Brian E Carpenter <[email-masked] <mailto:[email-masked]>> wrote:
> 
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 14 May 2015 00:27:22 +0200

Thanks, both of you.

Jari