Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-rtcweb-stun-consent-freshness-13

From: Meral Shirazipour <[email-masked]>
Date: Tue, 26 May 2015 05:12:55 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-rtcweb-stun-consent-freshness-13
Reviewer: Meral Shirazipour
Review Date: 2015-05-25
IETF LC End Date: 2015-05-15
IESG Telechat date: 2015-05-28

Summary: This draft is ready to be published as Standards Track RFC but I had some comments .

Nits/editorial comments:
Please see LC review threads:
http://www.ietf.org/mail-archive/web/gen-art/current/msg11686.html

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Tue, 26 May 2015 05:35:46 +0000

Hi Meral,

we will be addressing these comments as per the reply I had sent to your email . I am currently holding off the edits as we had couple of comments from the WG  which Martin is addressing. Once that is taken care, I will address your comments.
My responses to your comments are here - http://www.ietf.org/mail-archive/web/rtcweb/current/msg14627.html

Regards,
Ram
From: Meral Shirazipour <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 26 May 2015 10:42 am
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Gen-ART Telechat Call review of draft-ietf-rtcweb-stun-consent-freshness-13
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday, 26 May 2015 10:43 am

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Tue, 26 May 2015 14:47:32 +0300

Meral, Ram - thank you for the review & edits.

Jari

On 26 May 2015, at 08:35, Ram Mohan R (rmohanr) <[email-masked]> wrote:

> From: Meral Shirazipour <[email-masked]>
> To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
> Resent-From: <[email-masked]>
> Resent-To: <[email-masked]>
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art