Subject: [Gen-art] Gen-ART telechat review of 07 draft-ietf-dane-smtp-with-dane-17

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 26 May 2015 11:51:51 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: 07   draft-ietf-dane-smtp-with-dane-17

Reviewer: Dan Romascanu

Review Date: 5/27/15

IETF LC End Date: 5/7/15

IESG Telechat date: 5/28/15

Summary:

Ready.

The minor issues that I raised in my previous review were addressed. Thank you.

Major issues:

None

Minor issues:

None

Nits/editorial comments:

None

---

From: Jari Arkko <[email-masked]>
Date: Wed, 27 May 2015 15:27:41 +0300

Dan and all,

Thank you for the review and re-review, and for the edits. Appreciated!

Jari

On 26 May 2015, at 14:51, Romascanu, Dan (Dan) <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art