Subject: [Gen-art] Pre-telechat re-review of draft-ietf-tls-negotiated-ff-dhe

From: Tom Taylor <[email-masked]>
Date: Tue, 26 May 2015 14:09:02 -0400

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-tls-negotiated-ff-dhe-09
Reviewer: Tom Taylor
Review Date: 26 May 2015
IETF LC End Date:
IESG Telechat date: 28 May 2015

Summary: Ready with nits.

Major issues:

Minor issues:

Nits/editorial comments:

IDNits complains that RFCs named in the UPDATES header do not get 
mentioned in the Abstract. This was noted previously.

Sec. 3 second paragraph, line 3: s/include/includes/

---

From: Jari Arkko <[email-masked]>
Date: Wed, 27 May 2015 00:36:44 +0300

Thanks for your review, Tom!

I assume the authors will work through the nits. I have placed a No-Objection position on the ballot for this document.

Jari

On 26 May 2015, at 21:09, Tom Taylor <[email-masked]> wrote:

> IDNits complains that RFCs named in the UPDATES header do not get mentioned in the Abstract. This was noted previously.
>

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 26 May 2015 22:40:36 +0100

On 26/05/15 22:36, Jari Arkko wrote:
> I assume the authors will work through the nits.

Yep, we'll unpick any nits as required
Ta,
S.