Subject: [Gen-art] review of draft-ietf-straw-b2bua-stun-06.txt

From: Francis Dupont <[email-masked]>
Date: Sun, 17 May 2015 15:05:49 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-straw-b2bua-stun-06.txt
Reviewer: Francis Dupont
Review Date: 20150515
IETF LC End Date: 20150513
IESG Telechat date: 20150514??

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 I reviewed the 06 version.

 - 1 page 3: signalling -> signaling

 - 4.1 page 5: after the terminology section it is recommended to avoid
  lower case keywords (e.g., the may in "A B2BUA may be in").

 - 4.4 page 11: a may and a should...

 - authors' addresses pages 13 and 14: India is the full country name,
  US the ISO IS 3166 code (the full name is USA). The current rule
  is to use 3166 two letter codes, I raised a concern as the UPU
  has the opposite rule (full names). Let the RFC Editor to handle this?

Regards

[email-masked]

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Sun, 17 May 2015 15:02:46 +0000

Thanks Francis. I will address the below nits in the next revision.

Ram

-----Original Message-----
From: Francis Dupont <[email-masked]>
Date: Sunday, 17 May 2015 6:35 pm
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>
Subject: review of draft-ietf-straw-b2bua-stun-06.txt
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>
Resent-Date: Sunday, 17 May 2015 6:40 pm