Subject: [Gen-art] Gen-ART telechat review of draft-ietf-bmwg-traffic-management-04

From: Alexey Melnikov <[email-masked]>
Date: Wed, 27 May 2015 13:37:59 +0100

I am the assigned Gen-ART reviewer for this draft. For background on 
Gen-ART, please see the FAQ at < 
http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before 
posting a new version of the draft.

Document: draft-ietf-bmwg-traffic-management-04

Reviewer: Alexey Melnikov

Review Date: 27 May 2015

IETF LC End Date: 20 April 2015

IESG Telechat date: 28 May 2015

Summary:  Ready with nits.

Major issues: None

Minor issues: None

Nits/editorial comments:

HTTP, SMTP, FTP, etc. deserve Informational references the first time 
they are mentioned.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 28 May 2015 15:52:38 +0300

Many thanks again for your review, Alexey!

Jari

On 27 May 2015, at 15:37, Alexey Melnikov <[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> Please wait for direction from your document shepherd or AD before posting a new version of the draft.
> 
> HTTP, SMTP, FTP, etc. deserve Informational references the first time they are mentioned.
> 
> <Attached Message Part.txt>_______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art