Subject: [Gen-art] Gen-ART review for draft-ietf-xmpp-dna-10

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 6 Jul 2015 13:16:20 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at

http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-xmpp-dna-10

Reviewer: Dan Romascanu

Review Date: 7/6/15

IETF LC End Date: 7/8/15

IESG Telechat date: (if known)

Summary:

Ready

Very well written document - as all XMPP documents. Requires a lot of extra reading for the non-expert, including three non-IETF documents but these are freely available and all comes together nicely.

Major issues:

None

Minor issues:

None

Nits/editorial comments:

None

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Wed, 08 Jul 2015 08:44:44 -0600

Hi Dan, thanks for reviewing the document!

Peter

On 7/6/15 7:16 AM, Romascanu, Dan (Dan) wrote:
> Very well written document – as all XMPP documents. Requires a lot of
> extra reading for the non-expert, including three non-IETF documents but
> these are freely available and all comes together nicely.
>
> Major issues:
>
> None
>
> Minor issues:
>
> None
>
> Nits/editorial comments:
>
> None
>