Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-rtcweb-stun-consent-freshness-15

From: Meral Shirazipour <[email-masked]>
Date: Wed, 15 Jul 2015 22:04:34 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at  <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-rtcweb-stun-consent-freshness-15
Reviewer: Meral Shirazipour
Review Date: 2015-07-15
IETF LC End Date: 1) 2015-05-15   2)2015-07-16
IESG Telechat date: NA

Summary: This draft is ready to be published as Standards Track RFC.

Major issues:

Minor issues:

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Muthu Arul Mozhi Perumal <[email-masked]>
Date: Thu, 16 Jul 2015 09:34:29 +0530

Thanks for the review. So, no Gen-ART issue to resolve, right?

Muthu

On Thu, Jul 16, 2015 at 3:34 AM, Meral Shirazipour <
[email-masked]> wrote:

>  I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at  <
> http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
>
>

---

From: Meral Shirazipour <[email-masked]>
Date: Thu, 16 Jul 2015 14:54:20 +0000

Hi,
   Please refer to first LC[1] for previous comments.

Best Regards,
Meral
[1] http://www.ietf.org/mail-archive/web/gen-art/current/msg11686.html

From: Muthu Arul Mozhi Perumal [mailto:[email-masked]]
Sent: Wednesday, July 15, 2015 9:04 PM
To: Meral Shirazipour
Cc: [email-masked]; [email-masked]
Subject: Re: Gen-ART Last Call review of draft-ietf-rtcweb-stun-consent-freshness-15

Muthu

On Thu, Jul 16, 2015 at 3:34 AM, Meral Shirazipour <[email-masked]<mailto:[email-masked]>> wrote:
I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at  <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Major issues:

Minor issues:

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com<http://www.ericsson.com>

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Thu, 16 Jul 2015 15:31:26 +0000

Hi Meral,

I have responded to the comments you have given in ver 13 in the list http://www.ietf.org/mail-archive/web/rtcweb/current/msg14627.html

These are already incorporated in the latest revision (ver 15). Please take a look and see if you have any more comments.
https://datatracker.ietf.org/doc/draft-ietf-rtcweb-stun-consent-freshness/?include_text=1

Regards,
Ram

From: Meral Shirazipour <[email-masked]<mailto:[email-masked]>>
Date: Thursday, 16 July 2015 8:24 pm
To: Muthu Arul Mozhi Perumal <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: Gen-ART Last Call review of draft-ietf-rtcweb-stun-consent-freshness-15
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>
Resent-Date: Thursday, 16 July 2015 8:24 pm

Hi,

Best Regards,
Meral
[1]http://www.ietf.org/mail-archive/web/gen-art/current/msg11686.html

From: Muthu Arul Mozhi Perumal [mailto:[email-masked]]
Sent: Wednesday, July 15, 2015 9:04 PM
To: Meral Shirazipour
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: Gen-ART Last Call review of draft-ietf-rtcweb-stun-consent-freshness-15

Muthu

Major issues:

Minor issues:

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research

---

From: Meral Shirazipour <[email-masked]>
Date: Thu, 16 Jul 2015 15:36:21 +0000

Hi,
  I did, also went through the diff v14 and 15 and as the gen-art review said no more comments.

Best,
Meral

From: Ram Mohan R (rmohanr) [mailto:[email-masked]]
Sent: Thursday, July 16, 2015 8:31 AM
To: Meral Shirazipour; Muthu Arul Mozhi Perumal
Cc: [email-masked]; [email-masked]
Subject: Re: Gen-ART Last Call review of draft-ietf-rtcweb-stun-consent-freshness-15

Hi Meral,

Regards,
Ram

Hi,

Best Regards,
Meral

Muthu

Major issues:

Minor issues:

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research