Subject: [Gen-art] Gen-Art Review of draft-ietf-sidr-rfc6490-bis-04

From: Wassim Haddad <[email-masked]>
Date: Wed, 22 Jul 2015 10:00:05 +0200

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, 
please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document: draft-ietf-sidr-rfc6490-bis-04
Reviewer:  Wassim Haddad
Review Date: 22 July 2015
IETF LC End Date: 23 July 2015
IETF Telechat Date: unknown

Summary:  This draft is ready for publication as proposed RFC

- Major Issues: None

- Minor Issues: None

Regards,

Wassim H.

---

From: Wassim Haddad <[email-masked]>
Date: Wed, 22 Jul 2015 08:43:35 +0000

---

From: Chris Morrow <[email-masked]>
Date: Wed, 22 Jul 2015 16:03:04 -0400

thanks wassim!