Subject: [Gen-art] Gen-ART telechat review of draft-ietf-karp-isis-analysis-06

From: Brian E Carpenter <[email-masked]>
Date: Sat, 04 Jul 2015 08:14:22 +1200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-karp-isis-analysis-06.txt
Reviewer: Brian Carpenter
Review Date: 2015-07-04
IETF LC End Date: 2015-07-03
IESG Telechat date: 2015-07-09

Summary:  Ready with nit
--------

Comment: Thanks for fixing my last call comments
--------

Nit:
----

The null IANA Considerations section was removed due to a misunderstanding;
the authors are aware.

---

From: Uma Chunduri <[email-masked]>
Date: Mon, 6 Jul 2015 19:22:46 +0000

Hi Brian,

Thank you.

As agreed earlier I shall address your last comment (Nit: below) in the next revision (by taking care couple of other comments from Security and OPSEC area). 
Yes, shall make sure to give heads up to document shepherd and AD before publishing.

--
Uma C.

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]] 
Sent: Friday, July 03, 2015 1:14 PM
To: [email-masked]; General Area Review Team
Subject: Gen-ART telechat review of draft-ietf-karp-isis-analysis-06

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Summary:  Ready with nit
--------

Nit:
----

The null IANA Considerations section was removed due to a misunderstanding; the authors are aware.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 9 Jul 2015 00:46:40 +0200

Thank you, both of you.

Jari

On 06 Jul 2015, at 21:22, Uma Chunduri <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art