Subject: [Gen-art] Gen-ART telechat review of draft-ietf-hybi-permessage-compression

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 6 Jul 2015 13:27:52 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-hybi-permessage-compression

Reviewer: Dan Romascanu

Review Date: 7/6/15

IETF LC End Date: 6/24/15

IESG Telechat date: 7/9/15

Summary: Ready, the issues raised in the Gen-ART review were addressed, thank you

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Jari Arkko <[email-masked]>
Date: Wed, 8 Jul 2015 23:56:45 +0200

Thank you all for the reviews & corrections.

Jari

On 06 Jul 2015, at 15:27, Romascanu, Dan (Dan) <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art