Subject: Re: [Gen-art] Gen-ART Last Call review of draft-ietf-ipsecme-chacha20-poly1305-10

From: Jari Arkko <[email-masked]>
Date: Thu, 9 Jul 2015 00:10:15 +0200

Thanks for the review, Meral!

(Authors, I assume you have seen the editorial comment below on acronyms; I don’t see any e-mail related to it.)

Jari

On 30 Jun 2015, at 07:10, Meral Shirazipour <[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq.
> 
> 
> Please resolve these comments along with any other Last Call comments you may receive.
> 
> 
> Document: draft-ietf-ipsecme-chacha20-poly1305-10
> Reviewer: Meral Shirazipour
> Review Date: 2015-06-29
> IETF LC End Date: 2015-06-29
> IESG Telechat date: NA
> 
> 
> Summary:
> This draft is ready to be published as Standards Track RFC.
> 
> 
> 
> Major issues:
> 
> Minor issues:
> 
> Nits/editorial comments:
> -Please consider spelling out acronyms at first use.
> 
> 
> 
> Best Regards,
> Meral
> ---
> Meral Shirazipour
> Ericsson
> Research
> www.ericsson.com
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Yoav Nir <[email-masked]>
Date: Thu, 9 Jul 2015 07:04:31 +0300

Hi

Sorry about that. I have looked over the draft looking for acronyms that were not spelled out before use, and I could find only three: AEAD, which is used unexpanded in the Abstract, but expanded before the next use in the Introduction. I thought it was acceptable to avoid expansions in the abstract (although I did expand IKE. The others are “IPsec”, which I think it’s fine to not expand, and “VPN”, which I agree should have been expanded.

Were there any others?

Yoav

> On Jul 9, 2015, at 1:10 AM, Jari Arkko <[email-masked]> wrote:
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 9 Jul 2015 07:52:09 +0200

I think those cases should be fine, per your explanation. Btw I often try to use a different style in the abstract, one that is self-contained and relies little on acronyms. I know it isn’t always possible.

Jari