Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-avtext-rtp-stream-pause-08

From: Meral Shirazipour <[email-masked]>
Date: Thu, 13 Aug 2015 18:31:12 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq.

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-ietf-avtext-rtp-stream-pause-08
Reviewer: Meral Shirazipour
Review Date: 2015-08-13
IETF LC End Date:  2015-08-13
IESG Telechat date: NA

Summary:
This draft is ready to be published as Standards Track RFC; I have some editorial comments.

Major issues:

Minor issues:

Nits/editorial comments:

-[Page 4], "which either uses"---->"which either use"

-[Page 5], Section 2.1 some of the terms are never used in the draft like 3GPP, BGW, MTU, SGW, TCP, LTE...

-[Page 11], "include CSRC in it's stream "---->"include CSRC in its stream"

-[Page 18], "with first hand information"---->"with firsthand information"

-[Page 21], Figure 4 caption would be clearer to say if it applies to sender  e.g. "RTP Pause States in Sender"

-[Page 50], "SRTP is the the most"---->"SRTP is the most"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Thu, 20 Aug 2015 00:10:09 +0300

Thank you very much for your review, Meral.

Authors, have you seen these comments?

Jari

On 13 Aug 2015, at 21:31, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Bo Burman <[email-masked]>
Date: Fri, 28 Aug 2015 10:41:04 +0000

Thank you Meral!
All of your proposed changes are good and will be addressed in the next version of the document.
Cheers,
Bo

From: Meral Shirazipour [mailto:[email-masked]]
Sent: den 13 augusti 2015 20:31
To: [email-masked]; [email-masked]
Subject: Gen-ART Last Call review of draft-ietf-avtext-rtp-stream-pause-08

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com<http://www.ericsson.com>