Subject: Re: [Gen-art] review of draft-ietf-opsec-ipv6-host-scanning-07.txt

From: Fernando Gont <[email-masked]>
Date: Wed, 19 Aug 2015 01:52:23 +0200

Hi, Francis,

Thanks so much for your review! Please find my comments in-line....

On 07/17/2015 08:38 PM, Francis Dupont wrote:
> 
> Nits/editorial comments:
>  - Abstract page 1: usually there is no very explicit reference to the
>   RFC the document obsoletes. IMHO this case could be a reasonable
>   exception.

FWIW, in the past, I was asked to explicitly note in the abstract what
RFC this document was obsoleting/updating.

>  - ToC page 3 and 18 page 25: Acknowledgements -> Acknowledgments
>   (I use a US English spell checker, I am trying to switch to
>    a UK one but both raise errors for the other alternative...
>    I suggest to ask the RFC Editor to uniformize/uniformise the
>    English variant...)

Yes... I think they do this by default.

> 
>  - 1 page 3 and many other places: e.g. -> e.g.,
> 
>  - A.1 page 29 (and other places): I have a concern about OS names,
>   for instance I prefer Microsoft Windows to simply Windows.
>   BTW the current offical name of Mac OS (MacOS) X is (Apple) OS X.

We'll double-check and update as needed.

Thanks!

Best regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Jari Arkko <[email-masked]>
Date: Thu, 20 Aug 2015 00:14:58 +0300

Francis: thank you very much for your review.

Fernando: I think it is a reasonable practice to refer to the obsoleted document
in the abstract (and in the Updates-from-RFCnnnn section).

Jari

On 19 Aug 2015, at 02:52, Fernando Gont <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Fernando Gont <[email-masked]>
Date: Wed, 19 Aug 2015 23:56:45 +0200

Hi, Jari,

> in the abstract (and in the Updates-from-RFCnnnn section).

Yes... that was my take as well... this was based on previous experience
with other documents I had authored...

(Double-checking: No changes needed in this respect, right?)

Thanks!

Best regards,

---

From: Jari Arkko <[email-masked]>
Date: Thu, 20 Aug 2015 09:11:17 +0300

> (Double-checking: No changes needed in this respect, right?)

I think that is right.

Jari