Subject: Re: [Gen-art] [payload] I-D Action: draft-ietf-payload-rtp-h265-14.txt

From: Brian E Carpenter <[email-masked]>
Date: Wed, 26 Aug 2015 10:16:18 +1200

Hi,

I'm happy with the changes and will label this "Ready" if asked to re-review it.

(CCs changed  so that this is in the gen-art archive.)

Thanks
   Brian Carpenter

On 25/08/2015 13:52, Wang, Ye-Kui wrote:
> This version addresses the comments from the following reviews:
> - The SDP Directorate Review
> - The Gen-ART Last Call review
> - OPS-DIR Review
> 
> All the changes are purely editorial nits.
> 
> BR, YK
> 
> -----Original Message-----
> From: payload [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Monday, August 24, 2015 6:45 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [payload] I-D Action: draft-ietf-payload-rtp-h265-14.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>  This draft is a work item of the Audio/Video Transport Payloads Working Group of the IETF.
> 
>         Title           : RTP Payload Format for H.265/HEVC Video
>         Authors         : Ye-Kui Wang
>                           Yago Sanchez
>                           Thomas Schierl
>                           Stephan Wenger
>                           Miska M. Hannuksela
> 	Filename        : draft-ietf-payload-rtp-h265-14.txt
> 	Pages           : 99
> 	Date            : 2015-08-24
> 
> Abstract:
>    This memo describes an RTP payload format for the video coding
>    standard ITU-T Recommendation H.265 and ISO/IEC International
>    Standard 23008-2, both also known as High Efficiency Video Coding
>    (HEVC) and developed by the Joint Collaborative Team on Video
>    Coding (JCT-VC).  The RTP payload format allows for packetization
>    of one or more Network Abstraction Layer (NAL) units in each RTP
>    packet payload, as well as fragmentation of a NAL unit into
>    multiple RTP packets.  Furthermore, it supports transmission of
>    an HEVC bitstream over a single as well as multiple RTP streams.
>    When multiple RTP streams are used, a single or multiple
>    transports may be utilized.  The payload format has wide
>    applicability in videoconferencing, Internet video streaming, and
>    high bit-rate entertainment-quality video, among others.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-payload-rtp-h265/
> 
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-ietf-payload-rtp-h265-14
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-payload-rtp-h265-14
> 
> 
> Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> payload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/payload
>

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 25 Aug 2015 17:22:16 -0500

Thanks!

Ben.

On 25 Aug 2015, at 17:16, Brian E Carpenter wrote:

>> Please note that it may take a couple of minutes from the time of 
>> submission until the htmlized version and diff are available at 
>> tools.ietf.org.
>>