Subject: [Gen-art] Gen-ART review of draft-ietf-dnsop-negative-trust-anchors-11

From: Christer Holmberg <[email-masked]>
Date: Thu, 20 Aug 2015 22:07:27 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>
Document:                                  draft-ietf-dnsop-negative-trust-anchors-11
Reviewer:                                    Christer Holmberg
Review Date:                              20 August 2015
IETF LC End Date:                      23 June 2015
IETF Telechat Date:                   9 July 2015
Summary:         My previous comments on the previous version of the document have been addressed, and the document is now ready for publication.
Major Issues: None
Minor Issues: None
Editorial Issues: None

---

From: Warren Kumari <[email-masked]>
Date: Mon, 24 Aug 2015 14:42:06 -0400

On Thursday, August 20, 2015, Christer Holmberg <
[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at <
> http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>
>
> Document:
> draft-ietf-dnsop-negative-trust-anchors-11
>
> Summary:         My previous comments on the previous version of the
> document have been addressed, and the document is now ready for
> publication.
>
> Major Issues: None
>
> Minor Issues: None
>
> Editorial Issues: None
>
>
Just a quick note to say thank you for your review (and again for the
earlier comments)

W

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf