Subject: [Gen-art] Gen-art telechat review of draft-ietf-dime-ovlli-09

From: Elwyn Davies <[email-masked]>
Date: Wed, 19 Aug 2015 21:31:09 +0800

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-dime-ovli-09.txt
Reviewer: Elwyn Davies
Review Date: 2015/08/19
IETF LC End Date:
IESG Telechat date: 2015/08/20

Summary: Ready. Thanks for addressing my last call comments (except one 
minor change got missed - see below).  A good document.  [Apologies for 
somewhat late review - in inter-continental airport limbo.]

Major issues:
None

Minor issues:
s4.2:  I commented on the possibility of turning off an abatement 
algorithm at last call.   Having thought this through, I assume that in 
general it would be sufficient for a reacting node to stop announcing 
its capability.  If this is correct it might be worth mentioning this 
(as with changing presumably this would be an exceptional case but could 
happen).  I don't think that anything very special would have to be done 
with stateful algorithms but maybe a comment would help.

Nits/editorial comments:
s5.2.1.1:  Adding a pointer to s7.3 was discussed and agreed but hasn't 
happened.
_________________

---

From: Steve Donovan <[email-masked]>
Date: Wed, 19 Aug 2015 21:09:11 -0500

Elwyn,

I will be pushing version 10 soon.  In it I have made the following changes:

I added the reference in section 5.2.1.1 (apologies for missing it the 
first time).

I also added the following paragraph in section 4.2:

           While it should only be done in exceptional
           circumstances and not during an active occurrence of overload,
           a reacting node that wishes to transition to a
           different abatement algorithm can stop advertising support 
for the
           algorithm indicated by the reporting node, as long as support
           for the loss algorithm is always advertised.

I also corrected an editorial issue in section 5.1.2 pointed out by Lionel.

Regards,

Steve

On 8/19/15 8:31 AM, Elwyn Davies wrote:
> Summary: Ready. Thanks for addressing my last call comments (except 
> one minor change got missed - see below).  A good document.  
> [Apologies for somewhat late review - in inter-continental airport 
> limbo.]
>
> Major issues:
> None
>
> Minor issues:
> algorithm at last call.   Having thought this through, I assume that 
> in general it would be sufficient for a reacting node to stop 
> announcing its capability.  If this is correct it might be worth 
> mentioning this (as with changing presumably this would be an 
> exceptional case but could happen).  I don't think that anything very 
> special would have to be done with stateful algorithms but maybe a 
> comment would help.
>
> Nits/editorial comments:
> s5.2.1.1:  Adding a pointer to s7.3 was discussed and agreed but 
> hasn't happened.
> _________________

---

From: <[email-masked]>
Date: Thu, 20 Aug 2015 02:24:07 +0000

Thank you, Steve.

Elwyn, could you please confirm that you are OK with the proposed changes?
Version -10 has just been published by Steve.

Lionel

*****

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dime-ovli/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-dime-ovli-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dime-ovli-10

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

-----Message d'origine-----
De : Steve Donovan [mailto:[email-masked]] 
Envoyé : jeudi 20 août 2015 04:09
À : Elwyn Davies; General area reviewing team
Cc : [email-masked]
Objet : Re: Gen-art telechat review of draft-ietf-dime-ovlli-09

Elwyn,

I added the reference in section 5.2.1.1 (apologies for missing it the first time).

           different abatement algorithm can stop advertising support for the

Regards,

Steve

On 8/19/15 8:31 AM, Elwyn Davies wrote:
> Review Team (Gen-ART) reviews all IETF documents being processed by 
> the IESG for the IETF Chair. Please wait for direction from your 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Elwyn Davies <[email-masked]>
Date: Thu, 20 Aug 2015 19:14:07 +0800

Those changes look good to me.

Thanks.  I am all done here.

Cheers,
Elwyn