Subject: [Gen-art] Gen-ART review of draft-ietf-dnsop-negative-trust-anchors-12

From: Christer Holmberg <[email-masked]>
Date: Sun, 6 Sep 2015 12:57:02 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>
Document:                                   draft-ietf-dnsop-negative-trust-anchors-12
Reviewer:                                     Christer Holmberg
Review Date:                               6 September 2015
IETF LC End Date:                       23 June 2015
IETF Telechat Date:                   9 July 2015
Summary:          My comments and issues on previous versions of the draft have been addressed, and the document is now ready for publication.
Major Issues: None
Minor Issues: None
Editorial Issues: None

---

From: Warren Kumari <[email-masked]>
Date: Sun, 6 Sep 2015 09:16:04 -0400

Think you for the review, and for following up.

W

On Sunday, September 6, 2015, Christer Holmberg <
[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at <
> http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>
>
> Document:
> draft-ietf-dnsop-negative-trust-anchors-12
>
> Summary:          My comments and issues on previous versions of the draft
> have been addressed, and the document is now ready for
> publication.
>
> Major Issues: None
>
> Minor Issues: None
>
> Editorial Issues: None
>
>
>
>
>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf