Subject: [Gen-art] Gen-ART Last Call review of draft-blanchet-ccsds-urn-00

From: Meral Shirazipour <[email-masked]>
Date: Mon, 21 Sep 2015 22:55:39 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq.

Please resolve these comments along with any other Last Call comments you may receive.

Document: draft-blanchet-ccsds-urn-00
Reviewer: Meral Shirazipour
Review Date: 2015-09-21
IETF LC End Date:  2015-10-09
IESG Telechat date: NA

Summary:
This draft is ready to be published as Informational RFC but I have some comments.

Major issues:

Minor issues:
to check with AD: the draft has expired and is listed as Information. Should new revision be listed as Informational ?

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Barry Leiba <[email-masked]>
Date: Mon, 21 Sep 2015 19:16:45 -0400

>
> Minor issues:
>
> to check with AD: the draft has expired and is listed as Information.
> Should new revision be listed as Informational ?
>

Hi, Meral.
I don't understand what you're asking here.  First, the draft is not
expired.  Second, I don't get what you're asking to be changed.

Can you explain further?

Barry

---

From: Meral Shirazipour <[email-masked]>
Date: Mon, 21 Sep 2015 23:29:50 +0000

Hi Barry,
   The draft expired Sept 7 I think [1] but real issue I raised was if it should be reviewed as Informational draft or Standards draft?

Best,
Meral
[1] https://tools.ietf.org/html/draft-blanchet-ccsds-urn-00

From: [email-masked] [mailto:[email-masked]] On Behalf Of Barry Leiba
Sent: Monday, September 21, 2015 4:17 PM
To: Meral Shirazipour
Cc: [email-masked]; [email-masked]
Subject: Re: Gen-ART Last Call review of draft-blanchet-ccsds-urn-00

Minor issues:

Hi, Meral.
I don't understand what you're asking here.  First, the draft is not expired.  Second, I don't get what you're asking to be changed.

Can you explain further?

Barry

---

From: Barry Leiba <[email-masked]>
Date: Mon, 21 Sep 2015 20:27:54 -0400

Hi, Meral.

>    The draft expired Sept 7 I think [1]

Please use the datatracker:
https://datatracker.ietf.org/doc/draft-blanchet-ccsds-urn/

The draft's expiration date was 7 Sept, but it's in IESG processing,
so it remains active.

> but real issue I raised was if it
> should be reviewed as Informational draft or Standards draft?

Where do you see Standards Track anywhere?  Everything I see says
Informational, and that's what's intended.  So it should be reviewed
as Informational.  If anything says Standards Track, please point me
to it, because I'd need to make sure that was changed.

Barry

---

From: Meral Shirazipour <[email-masked]>
Date: Tue, 22 Sep 2015 04:57:15 +0000

Hi Barry,
   Yes exact, I just wanted to make sure you are ok with this draft being informational.

Best,
Meral

> -----Original Message-----
> Sent: Monday, September 21, 2015 5:28 PM
> To: Meral Shirazipour
> The draft's expiration date was 7 Sept, but it's in IESG processing, so it remains
> active.
> 
> Informational, and that's what's intended.  So it should be reviewed as
> Informational.  If anything says Standards Track, please point me to it, because
> I'd need to make sure that was changed.
> 
> Barry