Subject: Re: [Gen-art] Gen-art LC review of draft-ietf-mpls-tp-oam-id-mib-08

From: Jari Arkko <[email-masked]>
Date: Wed, 2 Sep 2015 21:40:03 +0300

Peter, thank you again for the review, and this one is indeed a detailed
one! Based on -09 I think the authors have seen the review and have or
are checking the draft to make changes if needed.

One remaining issue is that I think when you said "octet size 0” in the
draft your probably meant “octet string size 0” or something along those
lines. Perhaps that could be changed as well.

FYI: The draft is on tomorrow’s IESG telechat, and I have balloted
no-objection.

Jari

---

From: Venkatesan Mahalingam <[email-masked]>
Date: Wed, 2 Sep 2015 12:11:21 -0700

Hi Jari,

>> lines. Perhaps that could be changed as well.

Yes, we meant octet string size 0, will change it in the next version.

-Venkat.