Subject: Re: [Gen-art] Review: draft-ietf-lwig-cellular-05

From: Joel Halpern <[email-masked]>
Date: Thu, 10 Sep 2015 22:44:15 -0400

This document is still ready for publication as an Informational RFC.

Yours,
Joel

On 8/13/15 10:13 PM, Joel M. Halpern wrote:
> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair.  Please treat these comments just
> like any other last call comments.
>
> For more information, please see the FAQ at
>
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
> Document: draft-ietf-lwig-cellular-04
>      Building Power-Efficient CoAP Devices for Cellular Networks
> Reviewer: Joel M. Halpern
> Review Date: 13-Auguest-2015
> IETF LC End Date: 24-August-2015
> IESG Telechat date: N/A
>
> Summary: This document is ready for publication as an Informational RFC
>
> Major issues: N/A
>
> Minor issues: N/A
>
> Nits/editorial comments: N/A
>
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 17 Sep 2015 06:47:37 -0700

Thanks for your review (speaking as author, and if you had raised any issues
I would have sent those to one of my fellow ADs.)

Jari