Subject: Re: [Gen-art] Gen-ART Last Call review of draft-ietf-6man-predictable-fragment-id-09

From: Fernando Gont <[email-masked]>
Date: Thu, 1 Oct 2015 17:33:57 -0500

Hi, Meral,

Thanks so much for your feedback! -- Please find my comments in-line...

On 09/09/2015 01:44 PM, Meral Shirazipour wrote:
> Summary: This draft is ready to be published as Informational RFC,
> but I have some editorial comments.
> 
> Major issues:
> 
> Minor issues:
> 
> Nits/editorial comments: -[Page 6] line 7, "the the
> Identification"--extra 'the'-->"the Identification" -[Page 15],
> Appendix A., "the the algorithm specified"-extra 'the'-->"the
> algorithm specified" -[Page 16], "(assumming the"--->"(assuming the" 

Will fix all these.

> -[Page 16], would be useful to have figure captions if the message
> exchanges are figures as referred to in the text.

Will give it  try... But I'm not sure a short caption could be of any
use, since describing what the figure is about would be reather complex
in a single-liner... But I will give it a try.

> -General, please
> spell out acronyms at first use, e.g. PRNG, DoS etc.

Will do.

Thanks!

Best regards,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Meral Shirazipour <[email-masked]>
Date: Thu, 1 Oct 2015 22:52:11 +0000

Hi,
  Thank you.

Best,
Meral

> -----Original Message-----
> From: Fernando Gont [mailto:[email-masked]]
> Sent: Thursday, October 01, 2015 3:34 PM
> To: Meral Shirazipour; draft-ietf-6man-predictable-fragment-
> [email-masked]; [email-masked]
> Subject: Re: Gen-ART Last Call review of draft-ietf-6man-predictable-fragment-
> id-09
> 
> Hi, Meral,
> 
> > Summary: This draft is ready to be published as Informational RFC, but
> > I have some editorial comments.
> >
> > Major issues:
> >
> > Minor issues:
> >
> Will give it  try... But I'm not sure a short caption could be of any use, since
> describing what the figure is about would be reather complex in a single-liner...
> But I will give it a try.
> 
> 
> 
> > -General, please
> e-mail: [email-masked] || [email-masked] PGP Fingerprint:
> 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1
> 
>