Subject: [Gen-art] review of draft-ietf-cdni-media-type-03.txt

From: Francis Dupont <[email-masked]>
Date: Wed, 07 Oct 2015 16:26:58 +0200

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-cdni-media-type-03.txt
Reviewer: Francis Dupont
Review Date: 20151002
IETF LC End Date: 20151013
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 - In 1 page 2: the CDNI abbrev should be introduced (i.e., the Abstract
  is considered as independent). Note that formally CDN and JSON abbrevs
  should be introduced too but IMHO it is no necessary here.

 - 2.1 page 3: RFCthis -> this RFC

 - 3.1 page 5: the Nits checker complains the RFC2119 reference is unused.

BTW I saw the 04 version was published (without problematic changes
rom 03).

Regards

[email-masked]

---

From: Jari Arkko <[email-masked]>
Date: Thu, 15 Oct 2015 10:45:44 +0300

Thanks for your review, Francis. I see that the CDNI abbreviation has been expanded in a new draft version.

Jari

On 07 Oct 2015, at 17:26, Francis Dupont <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art