Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-6man-predictable-fragment-id-10

From: Meral Shirazipour <[email-masked]>
Date: Fri, 16 Oct 2015 22:07:34 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.
Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-6man-predictable-fragment-id-10
Reviewer: Meral Shirazipour
Review Date: 2015-10-16
IETF LC End Date: 2015-09-09
IESG Telechat date: 2015-10-22

Summary: This draft is ready to be published as Informational RFC.

Major issues:

Minor issues:

Nits/editorial comments:
[Page 7], "that needs to fragmented"--->"that needs to be fragmented"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Fernando Gont <[email-masked]>
Date: Fri, 16 Oct 2015 19:19:40 -0300

Hi, Meral,

Thanks so much for your feedback! Please find my comments in-line...

On 10/16/2015 07:07 PM, Meral Shirazipour wrote:
[....]
> Summary: This draft is ready to be published as Informational RFC.
[....]>
> [Page 7], "that needs to fragmented"--->"that needs to be fragmented"

Will fix this.

Thanks!

Cheers,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Meral Shirazipour <[email-masked]>
Date: Sat, 17 Oct 2015 02:38:53 +0000

Hi,
  Thank you.

Best,
Meral

> -----Original Message-----
> From: Fernando Gont [mailto:[email-masked]]
> Sent: Friday, October 16, 2015 3:20 PM
> To: Meral Shirazipour; draft-ietf-6man-predictable-fragment-
> [email-masked]; [email-masked]
> Subject: Re: Gen-ART Telechat Call review of draft-ietf-6man-predictable-
> fragment-id-10
> 
> Hi, Meral,
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 22 Oct 2015 14:56:09 +0100

Thanks again Meral for the review.

Jari

On 17 Oct 2015, at 03:38, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art