Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-pcp-port-set-11

From: Meral Shirazipour <[email-masked]>
Date: Thu, 15 Oct 2015 23:27:30 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-pcp-port-set-11
Reviewer: Meral Shirazipour
Review Date: 2015-10-15
IETF LC End Date: 2015-10-14
IESG Telechat date: 2015-10-22

Summary: This draft is ready to be published as Standards Track RFC.

Major issues:

Minor issues:

Nits/editorial comments:
-Comments from LC review [1] were resolved.

-AD to decide if additional text is required regarding 'Minor issues' comment and the follow up discussion on the list.

[1] http://www.ietf.org/mail-archive/web/gen-art/current/msg12363.html

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Thu, 22 Oct 2015 13:37:39 +0100

Thanks again, Meral.

Jari

On 16 Oct 2015, at 00:27, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art