Subject: [Gen-art] Gen-ART Telechat Call review of draft-blanchet-ccsds-urn-00

From: Meral Shirazipour <[email-masked]>
Date: Thu, 8 Oct 2015 23:21:07 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-blanchet-ccsds-urn-00
Reviewer: Meral Shirazipour
Review Date: 2015-10-08
IETF LC End Date:  2015-10-09
IESG Telechat date: 2015-10-15

Summary: This draft is ready to be published as Informational RFC.
Please refer to LC thread: http://www.ietf.org/mail-archive/web/gen-art/current/msg12267.html.

Major issues:
Minor issues:
Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Thu, 15 Oct 2015 10:37:27 +0300

Thanks for your review!

On 09 Oct 2015, at 02:21, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art