Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-homenet-dncp-11

From: Meral Shirazipour <[email-masked]>
Date: Fri, 16 Oct 2015 23:10:44 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.
Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-homenet-dncp-11
Reviewer: Meral Shirazipour
Review Date: 2015-10-16
IETF LC End Date: 2015-07-29
IESG Telechat date: 2015-10-22

Summary: This draft is ready to be published as Standards Track RFC.
*Note: this draft was extensively discussed on the list https://mailarchive.ietf.org/arch/search/?q=draft-ietf-homenet-dncp  since the last call review.

Major issues:

Minor issues:

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Thu, 22 Oct 2015 10:32:40 +0100

Thanks again, Meral.

jari

On 17 Oct 2015, at 00:10, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art