Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-softwire-mesh-mib-11

From: Meral Shirazipour <[email-masked]>
Date: Fri, 6 Nov 2015 23:19:12 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-softwire-mesh-mib-11
Reviewer: Meral Shirazipour
Review Date: 2015-11-06
IETF LC End Date: 2015-11-15
IESG Telechat date: (if known)

Summary: This draft is ready to be published as Standards Track RFC but I have some comments.

Major issues:

Minor issues:

Nits/editorial comments:
-Please consider spelling out all acronyms, e.g. NLRI-NH
-[Page 4], 6.1,"If the software"--?-->"softwire"
-[Page 13], "vulnerability:" --?-->"vulnerability."

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Dong Jiang <[email-masked]>
Date: Sat, 7 Nov 2015 19:19:50 +0200

Dear Meral,

Thank you for the comments! We will revise the draft accordingly.

Br,
Jiang

2015-11-07 1:19 GMT+02:00 Meral Shirazipour <[email-masked]>
:

> I am the assigned Gen-ART reviewer for this draft. The General Area Review
> Team (Gen-ART) reviews all IETF documents being processed by the IESG for
> the IETF Chair.  Please treat these comments just like any other last call
> comments.
>
>
>
> For more information, please see the FAQ at <
> http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
>
>