Subject: Re: [Gen-art] Gen-ART LC review of draft-ietf-sidr-rfc6485bis-04

From: Sandra Murphy <[email-masked]>
Date: Wed, 4 Nov 2015 03:04:51 +0900

Reducing the cc list, since I don’t know if you intended a question below.

Thanks for the review.

On Oct 30, 2015, at 6:42 PM, Roni Even <[email-masked]> wrote:

> 
> Nits/editorial comments:
> 
> I  assume that the computability with RFC6485 as discussed in section 8 was discussed in the WG

Not sure this is a question or if you wanted an answer.

The requirement to accept both signature algorithm IDs comes from section 2 and has been there since the -00 version, so yes, reviewed by the wg.

The wg also discussed that all known implementations (there are a small number at this stage of deployment) accept the signature algorithm ID specified in this document and do not adhere to rfc6485 as spec'd. (This is noted in the shepherd document). So the compatibility issue is mostly moot.

—Sandy

---

From: "Roni Even" <[email-masked]>
Date: Wed, 4 Nov 2015 01:22:52 +0200

Sandy,
Thanks, it is now clear to me
Roni

-----Original Message-----
From: Sandra Murphy [mailto:[email-masked]] 
Sent: Tuesday, November 03, 2015 8:05 PM
To: Roni Even
Cc: Sandra Murphy; [email-masked]; IETF
Gen-ART
Subject: Re: Gen-ART LC review of draft-ietf-sidr-rfc6485bis-04

Reducing the cc list, since I don't know if you intended a question below.

Thanks for the review.

The requirement to accept both signature algorithm IDs comes from section 2
and has been there since the -00 version, so yes, reviewed by the wg.

The wg also discussed that all known implementations (there are a small
number at this stage of deployment) accept the signature algorithm ID
specified in this document and do not adhere to rfc6485 as spec'd. (This is
noted in the shepherd document). So the compatibility issue is mostly moot.

-Sandy

---

From: Jari Arkko <[email-masked]>
Date: Thu, 19 Nov 2015 13:01:10 +0200

Thanks for the review, Roni!

Jari

On 03 Nov 2015, at 20:04, Sandra Murphy <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art