Subject: Re: [Gen-art] Review: draft-ietf-uta-email-tls-certs-07

From: Joel Halpern <[email-masked]>
Date: Fri, 11 Dec 2015 06:00:47 -0500

as of -07, this document is still ready for publication as a Proposed 
Standard.

Yours,
Joel

PS: This reviewer takes no position on the technical adequacy of the 
text addressing the issue of mail servers hosting large numbers of domains.

On 11/24/15 2:40 PM, Joel M. Halpern wrote:
> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair.  Please treat these comments just
> like any other last call comments.
>
> For more information, please see the FAQ at
>
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
> Document: draft-ietf-uta-email-tls-certs-05
> Updated TLS Server Identity Check Procedure for Email Related Protocols
>
> Reviewer: Joel M. Halpern
> Review Date: 24-November-2015
> IETF LC End Date: 4-December-2015
> IESG Telechat date: 17-December-2015
>
> Summary: This document is ready for publication as a Proposed Standard.
>
> Major issues:
>
> Minor issues:
>
> Nits/editorial comments:
>
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 17 Dec 2015 14:55:21 +0200

Thanks for your review, Joel!

Jari

On 11 Dec 2015, at 13:00, Joel Halpern <[email-masked]> wrote:

> as of -07, this document is still ready for publication as a Proposed Standard.
> 
> Yours,
> Joel
> 
> PS: This reviewer takes no position on the technical adequacy of the text addressing the issue of mail servers hosting large numbers of domains.
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 17 Dec 2015 15:00:14 +0200

Thanks for your review!

Jari

On 24 Nov 2015, at 21:28, Joel M. Halpern <[email-masked]> wrote:

> Document: draft-ietf-httpbis-legally-restricted-status-04
>    An HTTP Status Code to Report Legal Obstacles
> IETF LC End Date: 4- December-2015
> IESG Telechat date: N/A
> 
> Summary: This document is ready for publication as a Proposed Standard
> 
> Major issues:
> 
> Minor issues:
> 
> Nits/editorial comments:
>    In the introduction, would it be more accurate to say that this is for use when the server operator has received and is complying with a legal demand ...?
>