Subject: [Gen-art] Gen-ART review of draft-ietf-bess-mvpn-extranet-04

From: Christer Holmberg <[email-masked]>
Date: Tue, 1 Dec 2015 12:26:47 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>
Document:                                                         draft-ietf-bess-mvpn-extranet-04.txt
Reviewer:                                                           Christer Holmberg
Review Date:                                                     1 December 2015
IETF LC End Date:                                             4 December 2015
IETF Telechat Date:                                         17 December 2015
Summary:           The document is well written, and almost ready for publication. However, I have some general editorial comments that I'd like the authors to address.
Major Issues: None
Minor Issues: None
Editorial Issues:

General:

QG_1:

Throughout the document, there are places where the text say "We follow", "We say", etc. I suggest to talk about the "document" instead of "We".

I also wonder whether all the "We says are needed.

QG_2:

The Abstract says that the document updates RFCs 6513, 6514, and 6625. However, there is no dedicated section(s) which defines the updates.

I also think the Introduction should contain some general overview text on what is updated.

If possible, it would also be good to have dedicated "Updates to RFC XXXX" chapters, so that people can easily find what exactly has been updated.

QG_3:

The Abstract and Introduction say "Previous RFCs". I suggest to list the relevant RFCs instead.

Something like:

                "RFC 6513 and RFC6514 specify the procedures..."

---

From: Jari Arkko <[email-masked]>
Date: Thu, 17 Dec 2015 14:54:34 +0200

Thanks much for your review, Christer.

FWIW, I agree with the comment about the updates being documented clearly.

Jari

On 01 Dec 2015, at 14:26, Christer Holmberg <[email-masked]> wrote:

> Summary:           The document is well written, and almost ready for publication. However, I have some general editorial comments that I’d like the authors to address.
> Major Issues: None
> Minor Issues: None
> Editorial Issues:
> 
> General:
> 
> QG_1:
> 
> Throughout the document, there are places where the text say “We follow”, “We say”, etc. I suggest to talk about the “document” instead of “We”.
> 
> I also wonder whether all the “We says are needed.
> 
> 
> QG_2:
> 
> If possible, it would also be good to have dedicated “Updates to RFC XXXX” chapters, so that people can easily find what exactly has been updated.
> 
> 
> QG_3:
> 
> The Abstract and Introduction say “Previous RFCs”. I suggest to list the relevant RFCs instead.
> 
> Something like:
> 
>                 “RFC 6513 and RFC6514 specify the procedures…”
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art