Subject: Re: [Gen-art] Gen-ART Telechat Call review of draft-ietf-softwire-mesh-mib-12

From: Dong Jiang <[email-masked]>
Date: Wed, 2 Dec 2015 09:49:30 +0200

Dear Meral,

Thank you for your review. We'll revise the draft accordingly.

Best regards,
Jiang Dong

2015-11-26 1:52 GMT+02:00 Meral Shirazipour <[email-masked]>
:

> I am the assigned Gen-ART reviewer for this draft. The General Area Review
> Team (Gen-ART) reviews all IETF documents being processed by the IESG for
> the IETF Chair.
>
> Please wait for direction from your document shepherd or AD before posting
> a new version of the draft.
>
>
>
> For more information, please see the FAQ at
>
>
>
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
>
>
> Document: draft-ietf-softwire-mesh-mib-12
>
> Reviewer: Meral Shirazipour
>
> Review Date: 2015-11-25
>
> IETF LC End Date: 2015-11-15
>
> IESG Telechat date: 2015-12-03
>
>
>
> Summary: This draft is ready to be published as Standards Track RFC.
>
>
>
> Major issues:
>
>
>
> Minor issues:
>
>
>
> Nits/editorial comments:
>
> -[Page 3], 5.1, "of different tunnel is"----->"of different tunnel types
> is"
>
> -[RFC5640] is added as normative reference by not cited anywhere?
>
>
>
>
>
> Best Regards,
>
> Meral
>
> ---
>
> Meral Shirazipour
>
> Ericsson
>
> Research
>
> www.ericsson.com
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 3 Dec 2015 14:09:58 +0200

Meral: Many thanks for your review - much appreciated.

Jari

On 02 Dec 2015, at 09:49, Dong Jiang <[email-masked]> wrote:

> 2015-11-26 1:52 GMT+02:00 Meral Shirazipour <[email-masked]>:
> I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.
> 
> Please wait for direction from your document shepherd or AD before posting a new version of the draft.
> 
> 
> 
> -[Page 3], 5.1, "of different tunnel is"----->"of different tunnel types is"
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art