Subject: [Gen-art] Gen-ART review of

From: Ronald Bonica <[email-masked]>
Date: Tue, 15 Dec 2015 21:00:58 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document:                                      draft-ietf-pals-congcons-01
Reviewer:                                        Ron Bonica
Review Date:                                  2015-12-15
IETF LC End Date:                          2015-12-15
IETF Telechat Date:                      TBD

Summary:          This document is ready for publication

In summary, draft-ietf-congcons-01:

- applies only to pseudowires that run over something other than MPLS (e.g., GRE)
- concludes that no additional mechanisms are needed for elastic pseudowires
- concludes that an inelastic pseudowire MAY shutdown when it experiences higher-than-acceptable loss, latency or jitter
- observes that that for TDM PWs, as loss rate increases, higher-than-acceptable loss generally occurs before the fixed-rate TDM PW could cause serious problems for competing congestion-responsive traffic
- Therefore, no additional mechanisms are needed for inelastic pseudowires, either

I see nothing objectionable in the draft. However, its scope is extremely limited and it conclusions are not earthshattering. Nonetheless, the work is sound and deserves publication.
                    
Major Issues: None

Minor Issues: None

Editorial Issues: 

Ron Bonica

---

From: Ronald Bonica <[email-masked]>
Date: Wed, 16 Dec 2015 16:55:54 +0000

Folks,

The authors of this draft have informed me this document is required by the wg charter. So, I withdraw any criticisms about this document's limited scope. The scope was dictated by the charter.

                                              Ron

> -----Original Message-----
> From: Ronald Bonica
> Sent: Tuesday, December 15, 2015 4:01 PM
> To: IETF Gen-ART <[email-masked]>; [email-masked]'
> <[email-masked]>
> Subject: Gen-ART review of
> 
> I am the assigned Gen-ART reviewer for this draft. For background on Gen-
> ART, please see the FAQ at
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>
> 
> - concludes that an inelastic pseudowire MAY shutdown when it experiences
> higher-than-acceptable loss, latency or jitter
> - observes that that for TDM PWs, as loss rate increases, higher-than-
> acceptable loss generally occurs before the fixed-rate TDM PW could cause
> serious problems for competing congestion-responsive traffic
> I see nothing objectionable in the draft. However, its scope is extremely
> limited and it conclusions are not earthshattering. Nonetheless, the work is
> sound and deserves publication.
> 
> Major Issues: None
> 
> Minor Issues: None
> 
> Editorial Issues:
> 
> Ron Bonica
>