Subject: Re: [Gen-art] Gen-ART Last Call review of draft-ietf-mmusic-proto-iana-registration-05

From: "Suhas Nandakumar (snandaku)" <[email-masked]>
Date: Thu, 17 Mar 2016 08:54:08 +0000

Hello Jari

   The suggested changes were made and reviewed by AD and the chairs

Thanks
Suhas

Sent from my iPhone

> On Mar 17, 2016, at 1:35 AM, Jari Arkko <[email-masked]> wrote:
> 
> Thanks for the review, Meral!!
> 
> Authors, have you see the suggested editorial changes? Wanted to make sure they are not missed.
> 
> Jari
> 
>> On 22 Feb 2016, at 20:19, Meral Shirazipour <[email-masked]> wrote:
>> 
>> I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.
>> 
>> For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>> 
>> Document: draft-ietf-mmusic-proto-iana-registration-05
>> Reviewer: Meral Shirazipour
>> Review Date: 2016-02-22
>> IETF LC End Date: 2016-02-26
>> IESG Telechat date: NA
>> 
>> Summary: This draft is ready to be published as Standards Track RFC but I have some comments.
>> 
>> Major issues:
>> 
>> Minor issues:
>> 
>> Nits/editorial comments:
>> -[Page 2,3], please spell out RTP, SDP, AVPF at first use.
>> -[Page 2] "simulation data" is listed as real time along with audio, video. I suggest removing it and putting "time critical application" if that is what we want to convey.
>> -[Page 5], Section 5, "in the Section 3"---->"in Section 3"
>> 
>> Best regards,
>> Meral
>> ---
>> Meral Shirazipour
>> Ericsson
>> Research
>> www.ericsson.com
>> _______________________________________________
>> Gen-art mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/gen-art
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 17 Mar 2016 09:20:23 +0000

Thanks, all fine then!

Jari