Subject: Re: [Gen-art] Gen-ART Review of draft-ietf-tram-stun-path-data-03

From: Wassim Haddad <[email-masked]>
Date: Tue, 8 Mar 2016 13:43:01 -0800

Am fine with it. Also I do suggest you add reference(s) to support the last sentence.

Thanks,

Wassim H.

> On Feb 17, 2016, at 23:24, Tirumaleswar Reddy (tireddy) <[email-masked]> wrote:
> 
> Sorry missed replying to the question. Yes, the draft briefly discusses about it in the Introduction.
> <snip>
>    The technique described in this document can also be used with the
>    ICE continuous nomination procedure explained in
>    [I-D.uberti-mmusic-nombis <https://tools.ietf.org/html/draft-ietf-tram-stun-path-data-03#ref-I-D.uberti-mmusic-nombis>] which allows the application to pick
>    better candidate pairs as and when they appear.  Hence, ICE endpoints
>    will be capable of switching the application data to a candidate pair
>    that becomes available later and offers better path characteristics.
> </snip>
> New candidate pairs appear because of availably of new interfaces.
>  
> -Tiru
> From: Spencer Dawkins at IETF [mailto:[email-masked]] 
> Sent: Wednesday, February 17, 2016 7:09 PM
> To: Wassim Haddad
> Cc: gen-art; [email-masked]
> Subject: Re: [Gen-art] Gen-ART Review of draft-ietf-tram-stun-path-data-03
>  
> Dear Authors,
>  
> On Thu, Feb 11, 2016 at 5:09 PM, Wassim Haddad <[email-masked] <mailto:[email-masked]>> wrote:
> I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, 
> please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>>
> 
> Document: draft-ietf-tram-stun-path-data-03
> Reviewer:  Wassim Haddad
> Review Date: 11 February 2016
> IETF LC End Date: 11 February 2016
> IETF Telechat Date: unknown
> 
> Summary:  This draft is ready for publication as proposed RFC
> 
> - Major Issues: None
> 
> - Minor Issues: None
>  
> Question: Would it make sense to highlight the mobility case (since the document explicitly mentions 3G, 4G, WiFi) in which case, applying the described mechanism would suggest to the mobile to use a different interface after attaching to a different network… 
>  
> I haven't seen a response to Wassim's question - did I miss it?
>  
> Thanks,
>  
> Spencer
>  
> Regards,
> 
> Wassim H.

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Fri, 11 Mar 2016 15:33:15 +0000

Hi Wassim,

I-D.uberti-mmusic-nombis is the reference to support the last sentence and this draft is already referred to in the previous sentence.

-Tiru

From: Wassim Haddad [mailto:[email-masked]]
Sent: Wednesday, March 09, 2016 3:13 AM
To: Tirumaleswar Reddy (tireddy)
Cc: Wassim Haddad; Spencer Dawkins at IETF; gen-art; [email-masked]
Subject: Re: [Gen-art] Gen-ART Review of draft-ietf-tram-stun-path-data-03

Thanks,

Wassim H.

On Feb 17, 2016, at 23:24, Tirumaleswar Reddy (tireddy) <[email-masked]<mailto:[email-masked]>> wrote:

   [I-D.uberti-mmusic-nombis<https://tools.ietf.org/html/draft-ietf-tram-stun-path-data-03#ref-I-D.uberti-mmusic-nombis>] which allows the application to pick

-Tiru
From: Spencer Dawkins at IETF [mailto:[email-masked]]
Sent: Wednesday, February 17, 2016 7:09 PM
To: Wassim Haddad
Cc: gen-art; [email-masked]<mailto:[email-masked]>
Subject: Re: [Gen-art] Gen-ART Review of draft-ietf-tram-stun-path-data-03

Dear Authors,

On Thu, Feb 11, 2016 at 5:09 PM, Wassim Haddad <[email-masked]<mailto:[email-masked]>> wrote:

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART,
please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

- Major Issues: None

- Minor Issues: None

Thanks,

Spencer

Regards,

Wassim H.