Subject: [Gen-art] Review of draft-ietf-radext-bigger-packets-05

From: "Matt Miller (mamille2)" <[email-masked]>
Date: Wed, 23 Mar 2016 22:48:57 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq >.

Document: draft-ietf-radext-bigger-packets-05
Reviewer: Matthew A. Miller
Review Date: 2016-03-23
IETF LC End Date: 2016-03-23
IESG Telechat date: N/A

Summary:

This document is basically ready for publication as an Experimental
RFC, but has nits that should be fixed before publication.

Major issues:  NONE

Minor issues:  NONE

Nits/editorial comments:

* idnits complains about the abstract not directly say this document
updates RFC 6613 and RFC 6614; the document does say "extends"
instead, which seems fine to me.

* idnits is complaining Copyright years are not matching; I assume
this will be fixed with the next update if not the RFC Editor

* idnits is complaining that in Section 3. "Forward and backward
Compatibility", there is an instance of "SHOULD not" that ought to
be "SHOULD NOT".

* idnits is complaining about "odd spacing" in Section 6.
"IANA Considerations" -- "containing  maximum response" ought to
be "containing maximum response"

* In Section 2. "Changes to Packet Processing", 'cloing' should be
'closing' in "cloing the TCP connection".

* In Section 3. "Forward and backward Compatibility", the
"backwward" in the section title isn't capitalized while the other
significant words are.

--
- m&m

Matt Miller
Cisco Systems, Inc.

---

From: <[email-masked]>
Date: Wed, 23 Mar 2016 23:00:32 +0000

Thank you Matt!

I think that these idnits and editorial comments can be handled by the authors and the RFC editor while producing the final version of the document before official publication.

Best Regards,

Lionel

> -----Message d'origine-----
> De : Matt Miller (mamille2) [mailto:[email-masked]]
> Envoyé : mercredi 23 mars 2016 23:49
> À : [email-masked]
> Cc : [email-masked]
> Objet : Review of draft-ietf-radext-bigger-packets-05
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area Review
> Team (Gen-ART) reviews all IETF documents being processed by the IESG for
> the IETF Chair.  Please treat these comments just like any other last call
> comments.
> 
> This document is basically ready for publication as an Experimental RFC, but
> has nits that should be fixed before publication.
> 
> Major issues:  NONE
> 
> Minor issues:  NONE
> 
> Nits/editorial comments:
> 
> * idnits complains about the abstract not directly say this document updates
> RFC 6613 and RFC 6614; the document does say "extends"
> * idnits is complaining Copyright years are not matching; I assume this will be
> fixed with the next update if not the RFC Editor
> 
> Compatibility", there is an instance of "SHOULD not" that ought to be
> "SHOULD NOT".
> 
> "IANA Considerations" -- "containing  maximum response" ought to be
> "containing maximum response"
> 
> * In Section 2. "Changes to Packet Processing", 'cloing' should be 'closing' in
> "cloing the TCP connection".
> 
> * In Section 3. "Forward and backward Compatibility", the "backwward" in
> the section title isn't capitalized while the other significant words are.
> 
> 
> --
> - m&m
> 
> Matt Miller
> Cisco Systems, Inc.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.