Subject: [Gen-art] Gen-ART review of draft-ietf-ccamp-otn-signal-type-subregistry-03

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 11 Mar 2016 08:34:17 -0600

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-ccamp-otn-signal-type-subregistry-03
Reviewer: Vijay K. Gurbani
Review Date: Mar-11-2016
IETF LC End Date: Mar-14-2016
IESG Telechat date: Mar-17-2016

This document is ready as a Proposed Standard.

Major: 0
Minor: 0
Nits: 1

Nits:

- S2, s/This document introduces no new security/This document does not
  introduce any new security/
  (better grammatically)

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Nokia Networks
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: Jari Arkko <[email-masked]>
Date: Thu, 17 Mar 2016 08:12:51 +0000

Thanks for the review, Vijay!!!

(Authors, did you see the suggested minor edits?)

Jari

On 11 Mar 2016, at 14:34, Vijay K. Gurbani <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 17 Mar 2016 20:18:20 +0000

Yes, I did - apologies for not replying. Vijay, the change you suggested will be in the next version.

Cheers

Matt

> > - S2, s/This document introduces no new security/This document does
> > not introduce any new security/ (better grammatically)
> >
> > Thanks,
> >
> > - vijay
> > --