Subject: Re: [Gen-art] review of draft-ietf-httpbis-alt-svc-12.txt

From: Julian Reschke <[email-masked]>
Date: Tue, 1 Mar 2016 15:00:40 +0100

Hi Francis,

thanks for the feedback.

On 2016-02-29 15:07, Francis Dupont wrote:
> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair.  Please treat these comments just
> like any other last call comments.
>
> For more information, please see the FAQ at
>
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
> Document: draft-ietf-httpbis-alt-svc-12.txt
> Reviewer: Francis Dupont
> Review Date: 20160226
> IETF LC End Date: 20160224
> IESG Telechat date: 20160303
>
> Summary: Ready
>
> Major issues: None
>
> Minor issues: None
>
> Nits/editorial comments:
>   - ToC 3 and B page 24: Acknowledgements -> Acknowledgments

A quick check shows that the RFC Production Center uses both variations. 
I'll let them choose during AUTH48.

>   - 6 page 13: my spell checker complains about idempotency because
>    it believes the term doesn't exist. Looking in the web it seems
>    to be an accepted (and IMHO well understood) new term...
>    In conclusion I have no concern if you keep it. Note if you have
>    a language expert you can ask if idempotence is better (I am French
>    so I am afraid I have a bias in favor of this alternative because
>    it is its spelling in French :-).

ok.

>   - 9.2 page 17: e.g. -> e.g.,

Already rewritten in 
<https://github.com/httpwg/http-extensions/commit/23d3b09374c077fbe695b7a01ac144f0e2a1755f>.

Best regards, Julian

---

From: Jari Arkko <[email-masked]>
Date: Wed, 2 Mar 2016 20:22:46 +0200

Francis: many thanks for your review (again). Julian: thanks for checking the review results and responding.

Jari