Subject: Re: [Gen-art] review of draft-ietf-pals-seamless-vccv-02.txt

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 5 Apr 2016 18:57:15 +0000

[Correcting gem-art with gen-art in the email alias]

Many thanks for your review, Francis.

All editorials fixed in my working copy. I left “encased” in since that term is used in RFC 5885 and others, but of course will take guidance from the RFC Editor.

Thanks,

— Carlos.

> On Apr 5, 2016, at 3:26 PM, Francis Dupont <[email-masked]> wrote:
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair.  Please treat these comments just
> like any other last call comments.
> 
> For more information, please see the FAQ at
> 
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> Document: draft-ietf-pals-seamless-vccv-02.txt
> Reviewer: Francis Dupont
> Review Date: 20160331
> IETF LC End Date: 20160405
> IESG Telechat date: unknown
> 
> Summary: Ready
> 
> Major issues: None
> 
> Minor issues: None
> 
> Nits/editorial comments:
> - in ToC page 2 and 2.1 page 4: capabilites -> Capabilities
> 
> - in ToC page 2 and 6 page 9: Acknowledgements -> Acknowledgments
> 
> - 2.2.2 page 5 (twice): signalling -> signaling
> 
> - in 2.3 page 6: I am not sure (*) the "encased" term is common English
> (*) but I am not a native English speaker too... I suggest to ask
> someone from Asia for instance. Or simply leave this to the RFC Editor?
> 
> Regards
> 
> [email-masked]

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 5 Apr 2016 18:50:17 -0300

Correcting the typo in the gen-art email address.

Cheers,
Andy

On Tue, Apr 5, 2016 at 3:54 PM, Carlos Pignataro (cpignata) <
[email-masked]> wrote:

> All editorials fixed in my working copy. I left “encased” in since that
> term is used in RFC 5885 and others, but of course will take guidance from
> the RFC Editor.
>
> Thanks,
>
> — Carlos.
>