Subject: [Gen-art] Gem-Art review of draft-ietf-lager-specification-11

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Wed, 20 Apr 2016 00:01:02 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>>.

Document: draft-ietf-lager-specification-11
Reviewer: Ralph Droms
Review Date: 2016-04-19
IETF LC End Date: 2016-04-11
IESG Telechat date: (if known) 2016-04-21

Summary: This draft is ready for publication as a Standards Track RFC.

Major issues: None

Minor issues: None

Nits/editorial comments: While this document is long and detailed, I found it to be clear and well-written.  I can't say I fully understand all the details and nuances after my review, but I'm confident that an implementor could gain the necessary understanding from careful reading of the document.  I did find what I considered to be a couple of small typos, which I'm confident the RFC Editor will find and correct if necessary.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 21 Apr 2016 07:06:52 +0200

Thanks for your review, Ralph!

Jari

On 20 Apr 2016, at 02:01, Ralph Droms (rdroms) <[email-masked]> wrote:

> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art