Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-p2psip-sip-18

From: Meral Shirazipour <[email-masked]>
Date: Fri, 15 Apr 2016 01:13:29 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-p2psip-sip-18
Reviewer: Meral Shirazipour
Review Date: 2016-04-14
IETF LC End Date:  2016-04-06
IESG Telechat date: 2016-04-21

Summary: This draft is ready to be published as Standards Track RFC.

Major issues:

Minor issues:

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Thu, 21 Apr 2016 11:58:42 +0200

Thanks for your review, Meral!

Jari

On 15 Apr 2016, at 03:13, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art