Subject: [Gen-art] Gen-ART review of draft-ietf-roll-applicability-ami-12

From: Christer Holmberg <[email-masked]>
Date: Fri, 29 Apr 2016 09:48:48 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document:                         draft-ietf-roll-applicability-ami-12
Reviewer:                           Christer Holmberg
Review Date:                         29 April 2016
IETF LC End Date:                 12 April 2016
IETF Telechat Date:              5 May 2016
Summary:                              The document is well written, and ready for publication is informational RFC.
Major Issues:                        None
Minor Issues:                        None
Editorial Issues:                    None

---

From: peter van der Stok <[email-masked]>
Date: Fri, 29 Apr 2016 11:53:39 +0200

Hi Christer,

thanks for the review.
Do you propose to change the standards track objective to informational?

Peter

Christer Holmberg schreef op 2016-04-29 11:48:
> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq [1]>
> 
> Summary:                              The document is well written,
> and ready for publication is informational RFC.
> 
> Major Issues:                        None
> 
> Minor Issues:                        None
> 
> Editorial Issues:                    None
> 
> Links:
> ------
> [1] http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 29 Apr 2016 09:57:16 +0000

Hi,

Please see my follow-up e-mail. It shall be standards track.

Sorry for the mess :)

Regards,

Christer