Subject: [Gen-art] Gen-ART telechat review of draft-ietf-alto-deployments-15

From: Brian E Carpenter <[email-masked]>
Date: Fri, 24 Jun 2016 14:48:23 +1200

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-alto-deployments-15.txt
Reviewer: Brian Carpenter
Review Date: 2016-06-13
IETF LC End Date: 2016-06-21
IESG Telechat date: 2016-06-30

Summary: Ready
--------

Comment:
--------

This is a long document but well written, so there is little to say about it.

Minor issues:
-------------

The Conclusion section could be deleted. It doesn't add anything.

There are a lot of Informational references that are still personal I-Ds. Many of
them are not even listed as "Related Internet-Drafts" for the Alto WG. I think readers
of the future RFC will find this a bit annoying.

Nits:
-----

<[email-masked]> and <[email-masked]> bounced

---

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Jun 2016 01:19:08 +0300

Thanks much, Brian!

Authors, do note Brian’s comments.

Jari

On 24 Jun 2016, at 05:48, Brian E Carpenter <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Thu, 30 Jun 2016 00:23:24 +0200

Hi Brian, hi Jari,

I’ve put updating Martin’s affliction incl. email address as well as removing the conclusion already in the RFC editor (in case we don’t do another update before publication).

I note your concerns about the references to individual drafst, however, not sure how this fix this.

Thanks!
Mirja

> Am 30.06.2016 um 00:19 schrieb Jari Arkko <[email-masked]>:
> 
> Thanks much, Brian!
>

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Thu, 30 Jun 2016 00:26:11 +0200

Sorry it’s late here…

> Am 30.06.2016 um 00:23 schrieb Mirja Kuehlewind (IETF) <[email-masked]>:
> 
> Hi Brian, hi Jari,
> 

s/darfst/drafts/ and s/how this fix this/how to fix this/