Subject: [Gen-art] Gen-ART review of draft-ietf-mile-implementreport-09

From: Christer Holmberg <[email-masked]>
Date: Fri, 10 Jun 2016 12:08:09 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document: draft-ietf-mile-implementreport-09
Reviewer: Christer Holmberg
Review Date: 10 June 2016
IETF LC End Date: 21 June 2016
IETF Telechat Date: N/A
Summary: The document is well written, and ready for publication is informational RFC.
Major Issues:                                None
Minor Issues:                                None
Editorial Issues: None

---

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Jun 2016 01:18:10 +0300

Thanks!

On 10 Jun 2016, at 15:08, Christer Holmberg <[email-masked]> wrote:

> Review Date:
> 10 June 2016
> IETF Telechat Date:
> N/A
> Summary:
> The document is well written, and ready for publication is informational RFC.
> Major Issues:                                None
> Minor Issues:                                None
> Editorial Issues:
> None
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art