Subject: [Gen-art] Gen-art 2nd LC review of draft-ietf-teas-rsvp-te-srlg-collect-06

From: Elwyn Davies <[email-masked]>
Date: Fri, 3 Jun 2016 14:38:16 +0100

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-teas-rsvp-te-srlg-collect-06.txt
Reviewer: Elwyn Davies
Review Date: 2016/06/03
IETF LC End Date: 2016/06/10
IESG Telechat date:  2016/06/16

Summary: Ready.   This version contains some minor editorial updates 
from -04 which addressed all my comments during the previous last call.  
Thanks for addressing the rather more substantial comments on -02.   
There are a couple of trivial nits noted below.

Major issues:
None

Minor issues:
None

Nits/editorial comments:
s4.2, Length field: It should be noted that the length is encoded as an 
unsigned binary integer.

s4.2, Reserved field:  For consistency with the SRLG ID field 
description, the (duplicate) size of the field should be removed. Thus 
in the description:
s/This 15-bit field/This field/

---

From: Jari Arkko <[email-masked]>
Date: Thu, 16 Jun 2016 00:59:50 +0300

Thanks!

On 03 Jun 2016, at 16:38, Elwyn Davies <[email-masked]> wrote:

> Summary:  Ready.   This version contains some minor editorial updates from -04 which addressed all my comments during the previous last call.  Thanks for addressing the rather more substantial comments on -02.   There are a couple of trivial nits noted below.
> Major issues:
> None
> 
> Minor issues:
> None
> 
> Nits/editorial comments:
> s4.2, Length field: It should be noted that the length is encoded as an unsigned binary integer.
> 
> s4.2, Reserved field:  For consistency with the SRLG ID field description, the (duplicate) size of the field should be removed.  Thus in the description:
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art