Subject: [Gen-art] Gen-ART telechat review for draft-ietf-rtgwg-bgp-routing-large-dc

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 13 Jun 2016 12:44:49 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

< https://trac.tools.ietf.org/area/gen/trac/wiki/GenArtfaq <https://urldefense.proofpoint.com/v2/url?u=http-3A__wiki.tools.ietf.org_area_gen_trac_wiki_GenArtfaq&d=CwICAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=Z1Ci5uE-4lhATFG7ChwKJaQM5v75uVP9xIhq6-Yh7Os&s=fsaREMU4kl-9bvtGk1PwZgOFoAIbrkafiT3tUWZsu30&e=%20> >.

Document: draft-ietf-rtgwg-bgp-routing-large-dc

Reviewer: Dan Romascanu

Review Date: 6/13

IETF LC End Date: 6/6

IESG Telechat date: 6/16

Summary:

The document is ready. It explains in a clear and detailed manner the operational experience in the design of large data centers using L3 only devices, Clos topology and BGP as routing protocol. I am not a routing expert, so I cannot validate all the statements made in the document, but the explanation seems clear and makes sense. The only comment I had in my IETF LC review was related to the lack of expansion of some of the acronyms (e.g. ASN, FIB ,etc.) - the issue was fixed in the revised version (11).

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Jari Arkko <[email-masked]>
Date: Thu, 16 Jun 2016 10:10:20 +0300

Thanks!

On 13 Jun 2016, at 15:44, Romascanu, Dan (Dan) <[email-masked]> wrote:

> < https://trac.tools.ietf.org/area/gen/trac/wiki/GenArtfaq >.
> 
> 
> 
> The document is ready. It explains in a clear and detailed manner the operational experience in the design of large data centers using L3 only devices, Clos topology and BGP as routing protocol. I am not a routing expert, so I cannot validate all the statements made in the document, but the explanation seems clear and makes sense. The only comment I had in my IETF LC review was related to the lack of expansion of some of the acronyms (e.g. ASN, FIB ,etc.) – the issue was fixed in the revised version (11).
> 
> 
> 
> Major issues:
> 
> 
> 
> Minor issues:
> 
> 
> 
> Nits/editorial comments:
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art