Subject: [Gen-art] Gen-ART review of draft-ietf-idr-ix-bgp-route-server-10

From: Ralph Droms <[email-masked]>
Date: Wed, 8 Jun 2016 08:21:20 -0400

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>>.

Document: draft-ietf-idr-ix-bgp-route-server-10
Reviewer: Ralph Droms
Review Date: 2016-06-08
IETF LC End Date: ?
IESG Telechat date: 2016-06-16

Summary: This draft is ready for publication as a Proposed Standard RFC.

Major issues: None

Minor issues: None

Nits/editorial comments: None

---

From: Jari Arkko <[email-masked]>
Date: Thu, 16 Jun 2016 01:03:53 +0300

Thanks, Ralph!

Jari

On 08 Jun 2016, at 15:21, Ralph Droms <[email-masked]> wrote:

> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art