Subject: [Gen-art] draft-ietf-calext-extensions-03 (was: RE: Assignments for the 2016-06-30 Telechat)

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 29 Jun 2016 13:44:03 +0000

Hi,

There was no update to this document since my previous review. My original review raised two issues - one was clarified by explanations from Alexey (thanks!); the other is about the document status (should it be marked as 'Updates RFC 5545'?). I did not see that addressed. It would be nice to get an answer, but I do not believe this is a show-stopper. 

Regards,

Dan

> -----Original Message-----
> From: Gen-art [mailto:[email-masked]] On Behalf Of A. Jean
> Mahoney
> Sent: Friday, June 24, 2016 1:34 AM
> To: General Area Review Team
> Subject: [Gen-art] Assignments for the 2016-06-30 Telechat
> 
> 
> Dan Romascanu     16-06-22 draft-ietf-calext-extensions-03 **
>

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 29 Jun 2016 14:57:04 +0100

> There was no update to this document since my previous review. My original review raised two issues - one was clarified by explanations from Alexey (thanks!); the other is about the document status…
Hi Dan,
Ben incorporated your question into his DISCUSS, so this will either be 
addressed or you will get an answer from author arguing otherwise.

Best Regards,
Alexey

---

From: Cyrus Daboo <[email-masked]>
Date: Wed, 29 Jun 2016 10:04:06 -0400

Hi Dan,

--On June 29, 2016 at 1:44:03 PM +0000 "Romascanu, Dan (Dan)" 
<[email-masked]> wrote:

> Hi,
>
> There was no update to this document since my previous review. My
> original review raised two issues - one was clarified by explanations
> from Alexey (thanks!); the other is about the document status (should it
> be marked as 'Updates RFC 5545'?). I did not see that addressed. It would
> be nice to get an answer, but I do not believe this is a show-stopper.

A new -04 version of the draft has just been published with your review 
issues addressed.

-- 
Cyrus Daboo

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 29 Jun 2016 14:07:47 +0000

Perfect timing. My only pending issue is addressed. From the Gen-ART point pf view this document is Ready. 

Thanks and Regards,

Dan

> From: Cyrus Daboo [mailto:[email-masked]]
> Sent: Wednesday, June 29, 2016 5:04 PM
> To: Romascanu, Dan (Dan); A. Jean Mahoney; General Area Review Team
> Cc: [email-masked]
> Subject: Re: draft-ietf-calext-extensions-03 (was: RE: [Gen-art] Assignments
> for the 2016-06-30 Telechat)
> 
> Hi Dan,
> 
> > from Alexey (thanks!); the other is about the document status (should
> > it be marked as 'Updates RFC 5545'?). I did not see that addressed. It
> > would be nice to get an answer, but I do not believe this is a show-stopper.
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Jun 2016 01:12:31 +0300

Thanks, all!

Jari

On 29 Jun 2016, at 17:07, Romascanu, Dan (Dan) <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art