Subject: [Gen-art] Gen-ART IETF LC review of draft-ietf-hip-rfc6253-bis-08

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Jul 2016 14:32:15 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-hardy-pdf-mime-02

Reviewer: Dan Romascanu

Review Date: 07/07/16

IETF LC End Date: 07/21/16

IESG Telechat date:

Summary: Ready.

This informational document which obsoletes RFC 3778 provides an overview of the PDF format and updates the media type registration of "application/pdf" by aligning it with RFC 6838. I am no expert in application formats, but the document seems to be well informed and clearly written. A couple of nits generate id-nits warnings (updating RFC 3778 is not mentioned in the Abstract, one unused reference) that can be easily fixed during the RFC Editor processing.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Jul 2016 14:36:12 +0000

Please disregard this - wrong I-D name in the subject line.

I sent a corrected version.

Regards,

Dan

From: Gen-art [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Thursday, July 7, 2016 5:32 PM
To: General Area Review Team
Cc: [email-masked]
Subject: [Gen-art] Gen-ART IETF LC review of draft-ietf-hip-rfc6253-bis-08

<https://trac.tools.ietf.org/area/gen/trac/wiki/GenArtfaq><https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.tools.ietf.org_area_gen_trac_wiki_GenArtfaq-26gt-3B&d=CwQFAg&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=AyhyRHseIb7KXH8tfY_AtqV0W2CNoyGjEbDlcYKuTK4&s=ueIei6thx_uucwLd00irmU-2d-d3OZR6DmsdMo_xASk&e=>.

Reviewer: Dan Romascanu

Review Date: 07/07/16

IESG Telechat date:

Summary: Ready.

Major issues:

Minor issues:

Nits/editorial comments: