Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-cdni-metadata-19

From: Meral Shirazipour <[email-masked]>
Date: Fri, 22 Jul 2016 22:58:29 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.
For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-cdni-metadata-19
Reviewer: Meral Shirazipour
Review Date: 2016-06-27
IETF LC End Date:  2016-06-27, 2016-07-25
IESG Telechat date: NA

Summary:
This draft is ready to be published as Standards Track RFC.

Major issues:
Minor issues:
Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Meral Shirazipour <[email-masked]>
Date: Sat, 23 Jul 2016 00:46:40 +0000

Resending to authors list-got an error for the [email-masked]  list.

Best,
Meral

From: Gen-art [mailto:[email-masked]] On Behalf Of Meral Shirazipour
Sent: Friday, July 22, 2016 3:58 PM
To: [email-masked]; [email-masked]
Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-cdni-metadata-19

Summary:

Major issues:
Minor issues:
Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com<http://www.ericsson.com>