Subject: [Gen-art] Gen-ART Telechat Review of draft-ietf-hip-rfc6253-bis-09

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 6 Jul 2016 15:24:31 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

< https://trac.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document: draft-ietf-hip-rfc6253-bis-09

Reviewer: Dan Romascanu

Review Date: 7/6/2016

IETF LC End Date: 12/28/2015

IESG Telechat date: 7/7/2016

Summary:

Ready. The issues raised in my LC review were addressed. Thank you.

Major issues:

---

From: Jari Arkko <[email-masked]>
Date: Thu, 7 Jul 2016 13:47:10 +0300

Thanks, all.

Jari