Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-ice-dualstack-fairness-03

From: Meral Shirazipour <[email-masked]>
Date: Tue, 5 Jul 2016 15:46:35 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document:  draft-ietf-ice-dualstack-fairness-03
Reviewer: Meral Shirazipour
Review Date: 2016-07-05
IETF LC End Date:  2016-07-08
IESG Telechat date: NA

Summary:
This draft is ready to be published as BCP RFC but I have some comments.

Major issues:

Minor issues:

Nits/editorial comments:
-[Page 2], "arguable be better"---->"arguably be better"
-[Page 2], "types know"---->"types known"
-[Page 8], Section 7.1 and 7.2 have the same title, is that by choice?
-[Page 9], Section 10.1, first reference ([I-D.ietf-ice-rfc5245bis])to be updated to latest version.
-Also on [Page 4] Reference to "section 4.1.2.1" of [I-D.ietf-ice-rfc5245bis], it would be good to list the section title too (in case the numbering changes in the final version).

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: "Pal Martinsen (palmarti)" <[email-masked]>
Date: Tue, 12 Jul 2016 18:49:34 +0000

Thanks for the review.

I am on paternity leave until 1.aug. Will fix the issues as soon as I get back.

P?l-Erik
Sent from my iPhone

On 05 Jul 2016, at 17:46, Meral Shirazipour <[email-masked]<mailto:[email-masked]>> wrote:

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com<http://www.ericsson.com>