Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-dnsop-nxdomain-cut-03

From: Meral Shirazipour <[email-masked]>
Date: Fri, 29 Jul 2016 00:29:02 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments. For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-dnsop-nxdomain-cut-03
Reviewer: Meral Shirazipour
Review Date: 2016-07-28
IETF LC End Date:  2016-07-29
IESG Telechat date: NA

Summary:
This draft is ready to be published as Standards Track RFC but I have some comments.

Major issues:
Minor issues:
Nits/editorial comments:

-[Page 2], "to the querier"--suggested-->"to the requester"
-[Page 3], "subtrees etc)."----->"subtrees etc.)."
-[Page 5], "have to forward"--->"has to forward"
-[Page 6], "stop searching"--->"stops searching"
-[Page 8-9], Ref "I-D.fujiwara-dnsop-nsec-aggressiveuse" to be updated.

-General: would be best to spell out some of the acronyms (SOA, TLD, RR etc.).

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 29 Jul 2016 09:35:10 +0200

On Fri, Jul 29, 2016 at 12:29:02AM +0000,
 Meral Shirazipour <[email-masked]> wrote 
 a message of 151 lines which said:

> I am the assigned Gen-ART reviewer for this draft.

Thanks for the review.

> Nits/editorial comments:

No remarks here (I don't speak english, anyway). I think it can be
handled during the RFC Editor phase.

> -General: would be best to spell out some of the acronyms (SOA, TLD, RR etc.).

There is a reference to RFC 7719 (the DNS terminology RFC) which
defines TLD and one to RFC 1034 (the DNS standard) which defines SOA
and RR. Is it sufficient?