Subject: [Gen-art] review of draft-ietf-mmusic-mux-exclusive-08.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 11 Jul 2016 18:26:46 +0200

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-mmusic-mux-exclusive-08.txt
Reviewer: Francis Dupont
Review Date: 20160707
IETF LC End Date: 20160708
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 - 4.4 page 5: I am not sure that "The offerer might e.g. send a new offer"
  is correct (i.e., is a comma required? where?) I leave this to
  the RFC Editor...

 - 5.2 page 6 and 5.3 page 7: I'd like to get titles on same pages than
  updates. IMHO it is an unwanted side-effect of a device which forces
  OLD nd NEW TEXTs to be on same pages. Something else for teh RFC Editor...

 - 5.2 page 7: my spell checker complains about signalled but as it is
  in the OLD TEXT there is no serious reasons to not get it in the NEW one.

 - 5.3 page 8: "a=candidiate:" -> "a=candidate:"

Regards 

[email-masked]

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 11 Jul 2016 19:01:56 +0000

Hi Francis,

Thanks for your review! Please see inline.

>I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews 
>all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.
>

I actually also think that the commas are not required, so I'll remove them.

> OLD nd NEW TEXTs to be on same pages. Something else for teh RFC Editor...

I'll try to fix it now, as there will anyway be other fixes (as described above and below).

>  in the OLD TEXT there is no serious reasons to not get it in the NEW one.

I'll fix that.

> - 5.3 page 8: "a=candidiate:" -> "a=candidate:"

I'll fix as suggested.

Thanks!

Regards,

Christer