Subject: [Gen-art] Gen-Art review of draft-ietf-hip-rfc5205-bis-09

From: Jouni Korhonen <[email-masked]>
Date: Wed, 6 Jul 2016 11:07:49 -0700

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-hip-rfc5205-bis-09
Reviewer: Jouni Korhonen
Review Date: 7/6/2016
IETF LC End Date: 15-12-28
IESG Telechat date: 7/7/2016

Summary: Ready for publication.

Major issues: None.

Minor issues: None.

Nits/editorial comments:  KI reviewed the -08 version of this document 
earlier. Comments raised then have been addressed.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 7 Jul 2016 13:53:33 +0300

Jouni & all: Thanks!

Jari