Subject: [Gen-art] Gen-Art review of draft-ietf-6man-ipv6-mibs-obsolete-01

From: Jouni Korhonen <[email-masked]>
Date: Mon, 29 Aug 2016 13:25:21 -0700

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-6man-ipv6-mibs-obsolete-01
Reviewer: Jouni Korhonen
Review Date: 8/29/2016
IETF LC End Date: 2016-08-24
IESG Telechat date: 2016-09-01

Summary: Ready with nits. Note. I did not run these MIBs through
   any verification tools.

Major issues: None.

Minor issues:
* The document does not pass IDnits. The only complaint of IDnits that
   I am concerned of is:
   "** The document seems to lack an Introduction section."

   Anyway, if Motivation section is considered equivalent to
   Introduction section then I am fine and the IDnits complaints
   can be neglected all together.

* Other MIB modules than IPV6-TC has in each their DESCRIPTIONs
   text saying by what it was obsoleted. Unless I am missing something
   here (that justifies the absence of disclaimers) I would like to see
   similar text in each IPV6-TC DESCRIPTION as well.

Nits/editorial comments:
* Line 2223 has unnecessary linefeed/empty line.

---

From: Bill Fenner <[email-masked]>
Date: Mon, 29 Aug 2016 17:45:54 -0400

>  can be neglected all together.

That was my intention.

>  similar text in each IPV6-TC DESCRIPTION as well.

I overlooked that RFC2579 actually requires the same thing for textual conventions as RFC2578 requires for object revisions. Thanks for catching this.

  Bill

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 30 Aug 2016 12:18:18 -0700

see inline.

>>  can be neglected all together.

Ok. WFM if it also works for others in the publication process.

> I overlooked that RFC2579 actually requires the same thing for textual conventions as RFC2578 requires for object revisions. Thanks for catching this.

Good.

- Jouni

>
>
>   Bill
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>