Subject: Re: [Gen-art] Gen-ART Last Call review of draft-ietf-ice-dualstack-fairness-03

From: "Pal Martinsen (palmarti)" <[email-masked]>
Date: Thu, 4 Aug 2016 06:55:16 +0000

On 05 Jul 2016, at 17:46, Meral Shirazipour <[email-masked]<mailto:[email-masked]>> wrote:

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document:  draft-ietf-ice-dualstack-fairness-03
Reviewer: Meral Shirazipour
Review Date: 2016-07-05
IETF LC End Date:  2016-07-08
IESG Telechat date: NA

Summary:
This draft is ready to be published as BCP RFC but I have some comments.

Major issues:

Minor issues:

Nits/editorial comments:
-[Page 2], “arguable be better"---->"arguably be better"
Fixed
-[Page 2], “types know"---->"types known"
Fixed
-[Page 8], Section 7.1 and 7.2 have the same title, is that by choice?
Sort of. Theee sections are implementation details and will be removed in the published RFC.

-[Page 9], Section 10.1, first reference ([I-D.ietf-ice-rfc5245bis])to be updated to latest version.
-Also on [Page 4] Reference to “section 4.1.2.1" of [I-D.ietf-ice-rfc5245bis], it would be good to list the section title too (in case the numbering changes in the final version).
Good point. Fixed.

New version uploaded. It also contains fixes from the secdir review.

.-.
Pål-Erik

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com<http://www.ericsson.com/>

---

From: Meral Shirazipour <[email-masked]>
Date: Thu, 4 Aug 2016 14:57:10 +0000

Hi,
  Many thanks.

Best,
Meral

From: Pal Martinsen (palmarti) [mailto:[email-masked]]
Sent: Wednesday, August 03, 2016 11:55 PM
To: Meral Shirazipour <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: Gen-ART Last Call review of draft-ietf-ice-dualstack-fairness-03

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

.-.
Pål-Erik

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research