Subject: Re: [Gen-art] Review: draft-ietf-nfsv4-scsi-layout-06.txt

From: Joel Halpern <[email-masked]>
Date: Thu, 25 Aug 2016 20:55:59 -0400

This document is still ready for publication as a Proposed Standard.

(I think I even see why the reference in section 3.3 is point to 2.1.)

Yours,
Joel

On 7/5/16 6:26 PM, Joel M. Halpern wrote:
> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair.  Please treat these comments just
> like any other last call comments.
>
> For more information, please see the FAQ at
>
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
> Document: draft-ietf-nfsv4-scsi-layout-06.txt
>     Parallel NFS (pNFS) SCSI Layout
> Reviewer: Joel M. Halpern
> Review Date: 5-July-2016
> IETF LC End Date: 12-July-2016
> IESG Telechat date: N/A
>
> Summary: This document is ready for publication as a Proposed Standard.
>
> The reviewer notes that he fouund the document quite readable, but
> nonetheless made no effort to review the storage details.
>
> Major issues:
>
> Minor issues:
>
> Nits/editorial comments:
>     It seems likely that the cross-reference in section 3.3 paragraph 1
> which points to section 2.1 is actually intended to point to section 3.1
>
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>

---

From: Christoph Hellwig <[email-masked]>
Date: Fri, 26 Aug 2016 16:51:49 +0200

> (I think I even see why the reference in section 3.3 is point to 2.1.)

No, it really should point to 3.1 and I forgot to push that change
into -07.  I will publish -08 with that fix and an editoral change to
the introduction shortly.

---

From: Jari Arkko <[email-masked]>
Date: Tue, 30 Aug 2016 14:45:06 +0300

Many thanks for the review, Joel!

Jari