Subject: [Gen-art] Review of draft-ietf-pals-rfc4447bis-05.txt

From: Ralph Droms <[email-masked]>
Date: Wed, 28 Sep 2016 13:20:54 -0400

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft. For more information, please see the FAQ at <​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
Each review must include a summary statement chosen from or adapted from the following list:

This draft is ready for publication as a Standards Track RFC.

I have only two small editorial comments:

Figure 2 appears to be missing a couple of backslashes in the ASCII art drawing.

The sentence "This document has been written to address errata in a previous version of this standard.” probably ought to be moved to section 2.  A broader statement in the Abstract to the effect that this document is a rewrite of RFC 4447 for publication as an Internet Standard might be more helpful.

- Ralph

---

From: Jari Arkko <[email-masked]>
Date: Thu, 29 Sep 2016 16:09:26 +0300

Thanks for you review, Ralph! I have balloted no-obj for this document for today’s IESG telechat.

Jari