Subject: [Gen-art] Gen-art LC review of draft-ietf-avtcore-5761-update-02

From: Elwyn Davies <[email-masked]>
Date: Fri, 16 Sep 2016 00:05:28 +0100

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>;.

Document: draft-ietf-avtcore-5761-update-02.txt 
Reviewer: Elwyn Davies
Review Date: 2016/09/15
IETF LC End Date: 2016/09/22
IESG Telechat date: (if known) -

Summary: Ready (apart from a tiny bit of pedantry).

Major issues:None

Minor issues:
None
Nits/editorial comments:s3.1: It is a bit pedantic, but 'to be sure, to be sure', add new first line:   In the rest of this section references to Sections 4 and 8 are to sections in [RFC 5761].
s3.1: Maybe s/OLD TEXT/EXISTING TEXT/ and s/NEW TEXT/REPLACEMENT TEXT/
s5: s/specifcation/specification/ (sorreee!)Sent from Samsung tablet.

---

From: Elwyn Davies <[email-masked]>
Date: Fri, 16 Sep 2016 23:45:44 +0100

Hi Christer.
Thanks.  That's fine.
Cheers,Elwyn

Sent from Samsung tablet.
-------- Original message --------From: Christer Holmberg <[email-masked]> Date: 16/09/2016  22:40  (GMT+00:00) To: Elwyn Davies <[email-masked]> Cc: [email-masked] Subject: RE: Gen-art LC review of draft-ietf-avtcore-5761-update-02 

Hi Elwyn,
 
Thanks for your review! Please see inline.

Nits/editorial comments:

>s3.1: It is a bit pedantic, but 'to be sure, to be sure', add new first line:

>   In the rest of this section references to Sections 4 and 8 are to sections in [RFC 5761].

I’ll do that.

>s3.1: Maybe s/OLD TEXT/EXISTING TEXT/ and s/NEW TEXT/REPLACEMENT TEXT/

I’ve used OLD and NEW in the past, so I’d prefer to do that in this draft too :)

>s5: s/specifcation/specification/ (sorreee!)
 
I’ll fix that.
 
Thanks!
 
Regards,
 
Christer